#debconf-team Meeting
Meeting started by pwaring at 16:58:01 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 16:58:05)
 
- DebConf 23: Call for feedback (pwaring, 17:00:43)
  - https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py
    (tumbleweed,
    17:01:54)
 
 
- DebConf 23: Finance (pwaring, 17:04:06)
  - https://salsa.debian.org/dsa-team/mirror/email-virtualdomains/blob/master/debconf.org/aliases#L14
    (tumbleweed,
    17:04:30)
 
 
- DebConf 23: Bursary Reimbursements (pwaring, 17:11:05)
 
- DebConf 23: Video status (pwaring, 17:16:25)
 
- DebConf 24 (pwaring, 17:21:01)
 
- Meeting schedule (pwaring, 17:30:13)
  - ACTION: tzafrir to
    run a poll for the date of the next meeting (and future meeting
    schedule) (pwaring,
    17:34:22)
 
 
- AOB (pwaring, 17:40:29)
 
Meeting ended at 17:42:38 UTC
(full logs).
Action items
  - tzafrir to run a poll for the date of the next meeting (and future meeting schedule)
 
Action items, by person
  -  tzafrir 
    - tzafrir to run a poll for the date of the next meeting (and future meeting schedule)
 
  
 
People present (lines said)
  - tumbleweed (45)
 
  - pwaring (29)
 
  - gwolf (20)
 
  - DLange (15)
 
  - nattie (10)
 
  - tzafrir (5)
 
  - MeetBot (3)
 
  - hacksk[m]1 (2)
 
  - utkarsh2102 (2)
 
  - [pirate]praveen (2)
 
  - sahilister (2)
 
  - bhe[m] (1)
 
  - anupaannjoseph[m] (1)
 
  - highvoltage (1)
 
Generated by MeetBot 0.1.4.