#debconf-team Meeting

Meeting started by pwaring at 16:57:57 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 16:58:00)
  2. Finance: Second installment payment for Debconf 23 venue (pwaring, 17:01:07)
    1. Second installment payment invoice is still with SPI (pwaring, 17:01:59)

  3. Finance: Sponsorship (pwaring, 17:02:29)
    1. https://debconf23.debconf.org/sponsors/ (pwaring, 17:04:15)

  4. Finance: Import of swags from sponsors (pwaring, 17:07:05)
  5. Finance: Budget update (pwaring, 17:11:19)
  6. Registration: Numbers and room allocations for hotel (pwaring, 17:21:34)
    1. https://debconf23.debconf.org/register/statistics/ (pwaring, 17:22:57)
    2. AGREED: room number assignments (real or stand-in) to be added by the end of the week (pwaring, 17:27:31)

  7. Bursaries (pwaring, 17:27:56)
  8. Visas (pwaring, 17:36:39)
    1. some countries removed from list for clearance, invitation letters hopefully by Wednesday (pwaring, 17:40:11)

  9. Swag (pwaring, 17:42:27)
  10. Content team (pwaring, 17:46:23)
  11. Video team (pwaring, 17:55:25)
  12. Progress on Haifa DebConf (pwaring, 17:57:34)
  13. Meeting schedule (pwaring, 18:00:10)
  14. AOB (pwaring, 18:01:13)


Meeting ended at 18:04:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tumbleweed (61)
  2. pwaring (57)
  3. srud (33)
  4. [pirate]praveen (23)
  5. highvoltage (21)
  6. DLange (16)
  7. anupa (16)
  8. nattie (14)
  9. joeniocosta[m] (4)
  10. santiago (3)
  11. MeetBot (3)
  12. _rene_ (3)
  13. klcoder (2)
  14. Anisa[m] (2)
  15. bhe (1)
  16. tzafrir (1)


Generated by MeetBot 0.1.4.