#debconf-team: DebConf23 team meeting Notes: https://deb.li/dc23meet
Meeting started by tzafrir at 16:59:40 UTC
(full logs).
Meeting summary
- Roll call (tzafrir, 17:00:42)
 
- Finance: venue contract signing (tzafrir, 17:02:59)
 
- Reistration: merging changes (tzafrir, 17:15:34)
  - https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/issues/39
    (tzafrir,
    17:15:54)
 
 
- Registration: Visa (tzafrir, 17:19:13)
  - ACTION: sahilister
    write press release for opening of registration (tzafrir,
    17:32:00)
 
  - ACTION: tumbleweed
    open registration (tzafrir,
    17:33:14)
 
  - https://debconf23.debconf.org/schedule/important-dates/
    (kannan[m],
    17:34:21)
 
 
- Video team: Local equipment hire (tzafrir, 17:46:43)
 
- Import of video equipment (tzafrir, 17:53:51)
 
- Designer for title cards / loop (tzafrir, 17:59:08)
 
- Progress on Haifa DebConf (tzafrir, 18:00:44)
 
- Meeting schedule (tzafrir, 18:08:40)
 
- AoB (tzafrir, 18:09:26)
 
Meeting ended at 18:16:46 UTC
(full logs).
Action items
  - sahilister write press release for opening of registration
 
  - tumbleweed open registration
 
Action items, by person
  -  sahilister 
    - sahilister write press release for opening of registration
 
  
 
  -  tumbleweed 
    - tumbleweed open registration
 
  
 
People present (lines said)
  - tumbleweed (61)
 
  - tzafrir (36)
 
  - DLange (27)
 
  - kannan[m] (14)
 
  - joeniocosta[m] (12)
 
  - [pirate]praveen (6)
 
  - utkarsh2102 (5)
 
  - MeetBot (4)
 
  - bhe[m] (4)
 
  - carina (3)
 
  - highvoltage (3)
 
  - pwaring (3)
 
  - nattiemh[m] (2)
 
  - PirateBady[m] (1)
 
  - sahilister (1)
 
  - anupaannjoseph[m] (1)
 
Generated by MeetBot 0.1.4.