#debconf-team: DebConf 23 Team meeting: https://deb.li/dc23meet
Meeting started by pwaring at 16:58:19 UTC
(full logs).
Meeting summary
- Roll Call (pwaring, 16:58:23)
 
- Finance: Venue contract signing - final review (pwaring, 17:00:36)
 
- Finance: Advance payment for debconf 23 venue (pwaring, 17:04:35)
 
- Website (pwaring, 17:06:07)
  - ACTION: tumbleweed to
    look into fixing wafertest (pwaring,
    17:06:59)
 
 
- Sponsors' team: Written agreement/MoU with FOSS United (pwaring, 17:08:15)
  - ACTION: highvoltage
    to reply to queries regarding MoU (pwaring,
    17:09:55)
 
 
- Sponsors' team: Sponsorship tier of Infopark (pwaring, 17:10:15)
 
- Visa team: Update on organisation to assist with invite letters for conference visa (pwaring, 17:17:16)
 
- Registration (pwaring, 17:24:34)
 
- Meeting schedule (pwaring, 17:33:43)
 
- AOB (pwaring, 17:34:06)
 
Meeting ended at 17:37:35 UTC
(full logs).
Action items
  - tumbleweed to look into fixing wafertest
 
  - highvoltage to reply to queries regarding MoU
 
Action items, by person
  -  tumbleweed 
    - tumbleweed to look into fixing wafertest
 
  
 
People present (lines said)
  - pwaring (39)
 
  - srud (23)
 
  - tumbleweed (18)
 
  - terceiro (16)
 
  - [pirate]praveen (15)
 
  - indiebio (12)
 
  - PirateBady[m] (4)
 
  - kannan[m] (4)
 
  - nattiemh[m] (4)
 
  - MeetBot (2)
 
  - anupaannjoseph[m] (2)
 
  - bhe[m] (2)
 
  - tzafrir (1)
 
Generated by MeetBot 0.1.4.