#debconf-team: Debconf23 Team meeting: https://deb.li/dc23meet
Meeting started by pwaring at 16:58:42 UTC
(full logs).
Meeting summary
- Roll Call (pwaring, 16:58:53)
 
- Finance (pwaring, 17:01:02)
  - AGREED: bhe +
    indiebio + tumblingweed to be the initial treasurer team
    (pwaring,
    17:05:13)
 
 
- Website (pwaring, 17:06:49)
 
- Sponsor's team (pwaring, 17:10:28)
 
- Visa team (pwaring, 17:16:19)
  - https://www.dnaindia.com/sports/report-visa-debacle-kosovo-boxer-donjeta-sadiku-s-name-missing-from-draw-2685827
    (kannan[m],
    17:19:42)
 
 
- Meeting schedule (pwaring, 17:23:35)
 
- AOB (pwaring, 17:24:11)
 
Meeting ended at 17:32:23 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pwaring (27)
 
  - gwolf (22)
 
  - [pirate]praveen (15)
 
  - DLange (13)
 
  - bhe[m] (7)
 
  - tumblingweed (6)
 
  - srud (5)
 
  - kannan[m] (4)
 
  - MeetBot (2)
 
  - Anisa[m] (2)
 
  - nattie (2)
 
  - indiebio (2)
 
  - EnkelenaHaxhiu[m] (1)
 
  - anupaannjoseph[m] (1)
 
  - sahilister (1)
 
Generated by MeetBot 0.1.4.