#debconf-team: DebConf 23 team: https://deb.li/dc23meet
Meeting started by pwaring at 16:58:46 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 16:58:49)
 
- Outstanding DC22 items: Sponsorship and finances (pwaring, 17:01:34)
 
- DC23: Budget (pwaring, 17:03:47)
 
- DC23: Website (pwaring, 17:05:52)
  - https://debconf23.debconf.org/
    (pwaring,
    17:07:08)
 
  - ACTION: terceiro /
    tumbleweed to update on icon font (pwaring,
    17:10:07)
 
 
- DC23: Sponsor's team (pwaring, 17:10:37)
 
- Meeting schedule (pwaring, 17:14:36)
 
- AOB (pwaring, 17:15:41)
 
Meeting ended at 17:19:15 UTC
(full logs).
Action items
  - terceiro / tumbleweed to update on icon font
 
Action items, by person
  -  tumbleweed 
    - terceiro / tumbleweed to update on icon font
 
  
 
People present (lines said)
  - pwaring (23)
 
  - DLange (11)
 
  - tumbleweed (5)
 
  - anupaannjoseph[m] (3)
 
  - MeetBot (2)
 
  - bhe[m] (2)
 
  - srud (2)
 
  - Anisa[m] (1)
 
Generated by MeetBot 0.1.4.