#debconf-team: Debconf23 team meeting, agenda: https://deb.li/dc23meet
Meeting started by tzafrir at 17:00:15 UTC
(full logs).
Meeting summary
- Roll Call (tzafrir, 17:00:31)
 
- DC22: Sponsorship and Finance (tzafrir, 17:02:12)
 
- Budget (tzafrir, 17:09:33)
 
- Website (tzafrir, 17:12:25)
 
- Sponsorship Brochure (tzafrir, 17:17:17)
 
- Team staffing (tzafrir, 17:23:12)
  - https://cryptpad.fr/pad/#/2/pad/edit/0Dkgd7eKVTxwnGLAqLocq2Yz/
    (srud,
    17:24:12)
 
 
- Meeting schedule (tzafrir, 17:28:29)
  - AGREED: Next meeting
    is on 3rd October, 17:00 UTC (tzafrir,
    17:32:14)
 
 
- AoB (tzafrir, 17:32:22)
 
Meeting ended at 17:40:17 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - tzafrir (20)
 
  - srud (12)
 
  - tumblingweed (9)
 
  - j4v4m4n (9)
 
  - anupaannjoseph[m] (9)
 
  - DLange (8)
 
  - highvoltage (5)
 
  - bhe[m] (4)
 
  - nattiemh[m] (3)
 
  - PirateBady[m] (2)
 
  - rattlesnake (2)
 
  - abrahamr (2)
 
  - MeetBot (2)
 
  - utkarsh2102 (1)
 
  - pwaring (1)
 
  - Ravi[m]12 (1)
 
Generated by MeetBot 0.1.4.