#debconf-team: DebConf Team meeting
Meeting started by pwaring at 17:58:54 UTC
(full logs).
Meeting summary
- Roll Call (pwaring, 17:58:59)
 
- Map of room layouts (pwaring, 18:00:56)
 
- Availability of beds for early arrivals (pwaring, 18:04:07)
 
- A/V and network (pwaring, 18:07:06)
  - AGREED: call between
    video team and local networking 28/06 (pwaring,
    18:08:45)
 
 
- Bursary and registration status (pwaring, 18:10:44)
 
- Design: nametag (pwaring, 18:14:14)
  - deadline for sponsor logos to be added to
    t-shirts etc. is Friday 1st July (pwaring,
    18:17:55)
 
  - AGREED: remove
    'welcome' group from t-shirt groups (pwaring,
    18:31:51)
 
 
- Food vouchers (pwaring, 18:32:06)
 
- Swag order data (pwaring, 18:45:34)
 
- Job fair (pwaring, 18:46:31)
 
- Info mail to attendees with latest info on travel regulations (pwaring, 19:00:08)
  - ACTION: LocalTeam to
    provde info on travel, regulations and local number for front
    desk (pwaring,
    19:05:22)
 
 
- Meeting schedule (pwaring, 19:09:18)
 
- AOB (pwaring, 19:09:49)
  - https://debconf21.debconf.org/about/cheese-and-wine-party/
    (pwaring,
    19:12:02)
 
  - https://debconf22.debconf.org/schedule/important-dates/
    (EnkelenaH[m],
    19:12:49)
 
 
Meeting ended at 19:14:50 UTC
(full logs).
Action items
  - LocalTeam to provde info on travel, regulations and local number for front desk
 
People present (lines said)
  - pwaring (54)
 
  - EnkelenaH[m] (54)
 
  - tumbleweed (50)
 
  - DLange (45)
 
  - phls (20)
 
  - nattiemh[m] (15)
 
  - MeetBot (2)
 
  - azeem (2)
 
  - lenharo (1)
 
  - paddatrapper (1)
 
  - edonis[m] (1)
 
  - valmirio[m] (1)
 
Generated by MeetBot 0.1.4.