#debconf-team: DebConf Team Meeting https://deb.li/dc22meet
Meeting started by tzafrir at 18:00:07 UTC
(full logs).
Meeting summary
- Roll Call (tzafrir, 18:00:19)
 
- map of room layouts (tzafrir, 18:02:56)
  - ACTION: Enkelena will
    send room layouts (tzafrir,
    18:11:48)
 
 
- Availability of beds for early arrivals (tzafrir, 18:11:57)
 
- A/V and network (tzafrir, 18:19:51)
 
- Design: nametag (tzafrir, 18:27:06)
 
- Next meeting schedule (tzafrir, 18:37:21)
 
- AoB (tzafrir, 18:38:49)
 
Meeting ended at 18:44:34 UTC
(full logs).
Action items
  - Enkelena will send room layouts
 
People present (lines said)
  - tumbleweed (28)
 
  - tzafrir (23)
 
  - arianit[m] (20)
 
  - nattiemh[m] (12)
 
  - DLange (7)
 
  - MeetBot (2)
 
  - phls (1)
 
  - highvoltage (1)
 
  - edonis[m] (1)
 
  - pwaring (1)
 
  - terceiro (1)
 
Generated by MeetBot 0.1.4.