#debconf-team: DebConf 22 Team meeting: https://deb.li/dc22meet

Meeting started by pwaring at 17:59:25 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 17:59:29)
  2. Map of room layouts (pwaring, 18:01:39)
  3. Confirm whether sports centre is available for use during the conference (pwaring, 18:07:47)
    1. we can use the sports centre during the conference (pwaring, 18:10:58)

  4. Availability of beds for early arrivals (pwaring, 18:12:27)
    1. early arrival (9th) may be possible, pending confirmation from venue (pwaring, 18:16:56)
    2. ACTION: EnkelenaHaxhiu[m] to send on texts re: early arrival to registration team (pwaring, 18:17:40)

  5. A/V and network (pwaring, 18:18:29)
  6. Bursary status (pwaring, 18:19:52)
    1. ACTION: tumblingweed to check on registration that didn't get bursaries and cancel if appropriate (pwaring, 18:22:03)
    2. https://debconf22.debconf.org/register/statistics/ (pwaring, 18:24:06)

  7. Meeting schedule (pwaring, 18:27:34)
  8. AOB (pwaring, 18:27:59)
    1. http://meetbot.debian.net/debconf-team/2022/debconf-team.2022-05-02-17.59.log.html (pwaring, 18:32:44)


Meeting ended at 18:46:37 UTC (full logs).

Action items

  1. EnkelenaHaxhiu[m] to send on texts re: early arrival to registration team
  2. tumblingweed to check on registration that didn't get bursaries and cancel if appropriate


Action items, by person

  1. EnkelenaHaxhiu[m]
    1. EnkelenaHaxhiu[m] to send on texts re: early arrival to registration team
  2. tumblingweed
    1. tumblingweed to check on registration that didn't get bursaries and cancel if appropriate


People present (lines said)

  1. pwaring (39)
  2. EnkelenaHaxhiu[m] (34)
  3. tumblingweed (27)
  4. nattiemh[m] (10)
  5. DLange (6)
  6. phls (4)
  7. MeetBot (3)
  8. arianit[m] (2)
  9. lenharo (1)
  10. edonis[m] (1)


Generated by MeetBot 0.1.4.