#debconf-team: DebConf 22 Team meeting: https://deb.li/dc22meet
Meeting started by pwaring at 17:59:07 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 17:59:11)
 
- In-person event planning (pwaring, 18:01:19)
  - https://debconf22.debconf.org/register/statistics/
    (pwaring,
    18:02:40)
 
  - ACTION: EnkelenaH[m]
    to share map of room layouts (pwaring,
    18:05:59)
 
  - 2 weeks before conference is the hard deadline
    for t-shirts (pwaring,
    18:12:25)
 
 
- Bursary status (pwaring, 18:17:56)
  - https://debconf22.debconf.org/register/statistics/
    (tumbleweed,
    18:20:44)
 
 
- Meeting schedule (pwaring, 18:24:40)
  - Next meetings are 13th June and 27th June
    (18:00 UTC) (pwaring,
    18:24:59)
 
  - AGREED: Meetings to
    be weekly from now on (pwaring,
    18:27:25)
 
  - Next meetings are 6th June and 13th June (18:00
    UTC) (pwaring,
    18:27:38)
 
 
- AOB (pwaring, 18:27:49)
  - ACTION: EnkelenaH[m]
    to confirm whether sports centre is available for use during the
    conf (pwaring,
    18:30:08)
 
 
Meeting ended at 18:35:47 UTC
(full logs).
Action items
  - EnkelenaH[m] to share map of room layouts
 
  - EnkelenaH[m] to confirm whether sports centre is available for use during the conf
 
Action items, by person
  -  EnkelenaH[m] 
    - EnkelenaH[m] to share map of room layouts
 
    - EnkelenaH[m] to confirm whether sports centre is available for use during the conf
 
  
 
People present (lines said)
  - tumbleweed (42)
 
  - EnkelenaH[m] (31)
 
  - pwaring (24)
 
  - terceiro (13)
 
  - lenharo (5)
 
  - DLange (5)
 
  - MeetBot (2)
 
  - tzafrir (1)
 
  - arianit[m] (1)
 
Generated by MeetBot 0.1.4.