#debconf-team: DebConf 22 Team meeting: https://deb.li/dc22meet
Meeting started by tzafrir at 17:59:47 UTC
(full logs).
Meeting summary
- Roll Call (tzafrir, 18:00:03)
 
- In-person event planning (tzafrir, 18:03:30)
 
- Remote contingency planning (tzafrir, 18:16:32)
 
- Meeting schedule (tzafrir, 18:21:10)
  - https://debconf22.debconf.org/register/statistics/
    (EnkelenaH[m],
    18:24:00)
 
  - AGREED: Next meeting
    is in two weeks, Monday May 30th, 18:00 UTC (tzafrir,
    18:31:02)
 
 
- AoB (tzafrir, 18:31:18)
 
Meeting ended at 18:32:11 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - tzafrir (19)
 
  - EnkelenaH[m] (15)
 
  - arianit[m] (10)
 
  - lenharo (5)
 
  - DLange (5)
 
  - tumbleweed (3)
 
  - MeetBot (2)
 
  - phls (2)
 
  - joostvb_ (1)
 
  - terceiro[x] (1)
 
  - edonis[m] (1)
 
  - valmirio[m] (1)
 
Generated by MeetBot 0.1.4.