#debconf-team: DecConf22 Team: https://deb.li/dc22meet
Meeting started by tzafrir at 18:00:57 UTC
(full logs).
Meeting summary
- Toll Call (tzafrir, 18:01:22)
 
- Logistics for COVID-19 (tzafrir, 18:04:35)
 
- Possibility of upgrading to single rooms (tzafrir, 18:10:27)
  - AGREED: DebConf22
    will offer single accommodation rooms at 30 EUR (tzafrir,
    18:26:17)
 
  - ACTION: tumbleweed
    Build support for two different accomodation prices in wafer
    (tzafrir,
    18:27:07)
 
 
- Network Infrastructure (tzafrir, 18:29:02)
  - https://www.ipko.com/en/
    (EnkelenaH[m],
    18:34:01)
 
  - Conference site will be wired with a new
    network for us before the conference (tzafrir,
    18:39:18)
 
 
- Budget (tzafrir, 18:44:38)
 
- Remote contingency planning (tzafrir, 18:46:32)
 
- Next meeting (tzafrir, 18:49:35)
  - AGREED: Next meeting
    will be held at Mon.  May 2nd, 18:00 UTC (tzafrir,
    18:50:59)
 
 
- AoB (tzafrir, 18:52:19)
 
Meeting ended at 18:58:17 UTC
(full logs).
Action items
  - tumbleweed Build support for two different accomodation prices in wafer
 
Action items, by person
  -  tumbleweed 
    - tumbleweed Build support for two different accomodation prices in wafer
 
  
 
People present (lines said)
  - tumbleweed (43)
 
  - EnkelenaH[m] (40)
 
  - tzafrir (32)
 
  - phls (18)
 
  - DLange (13)
 
  - terceiro (12)
 
  - nattie (10)
 
  - olasd (4)
 
  - libregeekingkid (2)
 
  - MeetBot (2)
 
  - edonis[m] (1)
 
  - pwaring (1)
 
  - valmirio[m] (1)
 
  - arianit[m] (1)
 
Generated by MeetBot 0.1.4.