#debconf-team Meeting

Meeting started by nattie at 17:59:53 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet (pwaring, 18:01:08)

  1. roll call (pwaring, 18:01:15)
    1. https://deb.li/dc21meet (nattie, 18:01:17)

  2. Debconf21 tear-down (pwaring, 18:04:52)
    1. Freewear have been paid for t-shirts (pwaring, 18:06:49)
    2. A few t-shirts are awaiting posting (pwaring, 18:06:59)
    3. Some invoices to be raised/received (t-shirts, sponsors) and bursary payment summary to be finalised (pwaring, 18:09:21)
    4. All videos are posted and linked (pwaring, 18:10:59)

  3. Handover to Kosovo (pwaring, 18:15:52)
    1. Registration team is assembled (pwaring, 18:18:39)
    2. Arianit and era to join content team (nattie, 18:21:08)
    3. Valmir and Enkelena to join sponsorship team (nattie, 18:21:21)
    4. Era to join bursaries team also (nattie, 18:22:24)
    5. ACTION: Sponsors and Bursaries team members to contact DLange with emails and Salsa accounts (pwaring, 18:23:46)
    6. https://salsa.debian.org/ (pwaring, 18:23:59)
    7. valmirio to join treasurer team (pwaring, 18:26:20)
    8. EnkelenaH to join design team (pwaring, 18:27:05)

  4. Handover to Kosovo - Next steps (pwaring, 18:27:18)
    1. ACTION: tumbleweed to setup website for DC22 (pwaring, 18:29:47)
    2. ACTION: Sponsorship team to feedback once brochure is ready (pwaring, 18:35:09)

  5. Meeting schedule (pwaring, 18:35:23)
    1. AGREED: next meetings: 4th Oct, 1st Nov, then every 4 weeks at the same day/time (pwaring, 18:39:46)

  6. AOB (pwaring, 18:39:59)
    1. ACTION: Anyone who sends mail from @debconf.org to send their IPs to tumbleweed (pwaring, 18:42:25)
    2. ACTION: tumbleweed to investigate DMARC (pwaring, 18:42:33)


Meeting ended at 18:52:25 UTC (full logs).

Action items

  1. Sponsors and Bursaries team members to contact DLange with emails and Salsa accounts
  2. tumbleweed to setup website for DC22
  3. Sponsorship team to feedback once brochure is ready
  4. Anyone who sends mail from @debconf.org to send their IPs to tumbleweed
  5. tumbleweed to investigate DMARC


Action items, by person

  1. DLange
    1. Sponsors and Bursaries team members to contact DLange with emails and Salsa accounts
  2. tumbleweed
    1. tumbleweed to setup website for DC22
    2. Anyone who sends mail from @debconf.org to send their IPs to tumbleweed
    3. tumbleweed to investigate DMARC


People present (lines said)

  1. pwaring (67)
  2. nattie (45)
  3. tumbleweed (38)
  4. DLange (26)
  5. EnkelenaH[m] (11)
  6. arianit (11)
  7. MeetBot (5)
  8. era (5)
  9. valmirio[m] (5)
  10. lenharo (3)
  11. terceiro (1)
  12. valmirio (1)


Generated by MeetBot 0.1.4.