#debconf-team Meeting

Meeting started by nattie at 18:00:01 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet agenda as usual (nattie, 18:00:19)

  1. roll call (nattie, 18:00:23)
  2. opening and closing videos (nattie, 18:02:20)
    1. work on the opening video is in progress; the closing video will probably be approached in a similar fashion (nattie, 18:07:31)

  3. DebCamp (nattie, 18:07:39)
  4. pre-recorded video review status (nattie, 18:10:18)
  5. bursary status (nattie, 18:14:53)
    1. 16/37 bursary requests have been granted. The money is being transferred by Debian France and has reached those with PayPal accounts already (other means of transfer are slower) (nattie, 18:16:50)

  6. t-shirt status (nattie, 18:17:09)
    1. t-shirts are starting to arrive with recipients (nattie, 18:18:33)

  7. Budget status (nattie, 18:18:58)
    1. the budget has been approve, and tumbleweed is acting as treasurer for things like reimbursement requests (nattie, 18:20:03)

  8. next meeting (nattie, 18:20:16)
    1. AGREED: next meeting 23 August 2021, 18:00 UTC (nattie, 18:21:27)

  9. AOB (nattie, 18:21:30)


Meeting ended at 18:24:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (55)
  2. bittin (22)
  3. DLange (16)
  4. zleap (14)
  5. andi89gi (7)
  6. amacater (4)
  7. terceiro (3)
  8. MeetBot (2)
  9. fil (2)
  10. lenharo (1)
  11. pwaring (1)
  12. Noisytoot (1)
  13. olasd (1)


Generated by MeetBot 0.1.4.