#debconf-team Meeting

Meeting started by nattie at 18:00:17 UTC (full logs).

Meeting summary

  1. roll call (nattie, 18:00:25)
  2. last meeting's actions (nattie, 18:02:35)
    1. there were no action items at the last meeting (nattie, 18:02:51)

  3. community team (nattie, 18:03:29)
    1. ACTION: mollydb to write an email inviting people to get involved in the community team (nattie, 18:05:11)
    2. https://wiki.debian.org/Teams/Community (tumbleweed, 18:08:26)

  4. opening and closing videos (nattie, 18:18:50)
    1. those interested in joining the opening/closing video effort are encouraged to remain briefly after the meeting (nattie, 18:30:21)

  5. blockers to opening registration (nattie, 18:30:54)
  6. blockers to registration - bursaries (nattie, 18:32:45)
    1. AGREED: discussion on bursaries to continue when the bursaries team are present (nattie, 18:46:36)

  7. blockers to registration - t-shirt addresses (nattie, 18:46:49)
    1. ACTION: tumbleweed all the temporal strictness (setting the cutoff date/time for t-shirts) (nattie, 18:56:29)
    2. https://www.freewear.org/news however this is kinda bad news (bittin^, 19:02:36)

  8. sponsorship tiers (nattie, 19:02:36)
    1. the fundraising team is not present today (nattie, 19:04:34)

  9. scheduling the next meeting (nattie, 19:04:43)
    1. AGREED: next meeting 7th of June, 18:00 UTC (nattie, 19:06:03)

  10. AOB (nattie, 19:06:06)


Meeting ended at 19:07:57 UTC (full logs).

Action items

  1. mollydb to write an email inviting people to get involved in the community team
  2. tumbleweed all the temporal strictness (setting the cutoff date/time for t-shirts)


Action items, by person

  1. mollydb
    1. mollydb to write an email inviting people to get involved in the community team
  2. tumbleweed
    1. tumbleweed all the temporal strictness (setting the cutoff date/time for t-shirts)


People present (lines said)

  1. nattie (94)
  2. tumbleweed (56)
  3. bittin^ (43)
  4. terceiro (23)
  5. zleap (20)
  6. andi89gi (15)
  7. mollydb (14)
  8. lenharo (11)
  9. amacater (10)
  10. seabass (7)
  11. MeetBot (3)
  12. tzafrir (3)
  13. gregoa (2)
  14. urbec (1)
  15. pwaring (1)
  16. Noisytoot (1)


Generated by MeetBot 0.1.4.