#debconf-team Meeting

Meeting started by nattie at 17:58:42 UTC (full logs).

Meeting summary

  1. roll call (nattie, 17:59:13)
  2. DebConf20 wrap-up (nattie, 18:00:36)
  3. videoteam postmortem (nattie, 18:02:42)
    1. video team postmortem http://meetbot.debian.net/debconf-video/2020/debconf-video.2020-09-03-18.00.log.html (highvoltage, 18:03:08)
    2. ACTION: terceiro to finish publishing the videos in the dc20 website (terceiro, 18:04:18)
    3. https://storm.debian.net/shared/pWXzbxLrfOcTchdQ2vqL-mLxmZ3brSOOtEKgRpgJhoQ (luna, 18:05:30)
    4. online minidebconfs are currently being planned for the time between 21 November and 6 December (nattie, 18:08:28)
    5. MDCO Gaming CfP to go out by 21 September (nattie, 18:10:03)
    6. hosting for wafer instances for the minidebconfs is being arranged (nattie, 18:11:04)

  4. budget (nattie, 18:12:12)
    1. ACTION: DLange to collect sponsorship income information (nattie, 18:13:50)
    2. t-shirt invoices are arriving shortly (nattie, 18:14:11)
    3. ACTION: tumbleweed to collect info on registration income and hosting costs (nattie, 18:15:18)

  5. AOB (nattie, 18:16:28)
    1. AGREED: Next two meetings 21 September and 19 October, both at 18:00 UTC (nattie, 18:25:11)


Meeting ended at 18:26:00 UTC (full logs).

Action items

  1. terceiro to finish publishing the videos in the dc20 website
  2. DLange to collect sponsorship income information
  3. tumbleweed to collect info on registration income and hosting costs


Action items, by person

  1. DLange
    1. DLange to collect sponsorship income information
  2. terceiro
    1. terceiro to finish publishing the videos in the dc20 website


People present (lines said)

  1. nattie (56)
  2. highvoltage (24)
  3. luna (21)
  4. DLange (21)
  5. terceiro (18)
  6. tzafrir_laptop (7)
  7. MeetBot (4)
  8. srud (4)
  9. anisa_ (1)
  10. gregoa (1)


Generated by MeetBot 0.1.4.