#debconf-team Meeting

Meeting started by nattie at 17:59:08 UTC (full logs).

Meeting summary

    1. https://deb.li/dc20meet (Agenda) (nattie, 17:59:18)

  1. rollcall (nattie, 17:59:28)
  2. last week's action items (nattie, 18:00:49)
  3. registration (nattie, 18:01:14)
    1. https://debconf20.debconf.org/register (nattie, 18:01:44)
    2. there are 158 registrations so far (nattie, 18:05:00)

  4. t-shirts (nattie, 18:05:03)
  5. budget (nattie, 18:16:20)
    1. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/tree/master/budget (tumbleweed, 18:19:27)

  6. videoteam (nattie, 18:24:28)
    1. https://debconf-video-team.pages.debian.net/docs/advice_for_recording.html (tumbleweed, 18:27:46)

  7. content (nattie, 18:30:02)
    1. https://debconf20.debconf.org/talks/statistics/ (tumbleweed, 18:31:45)
    2. we have 69 submissions (nattie, 18:34:12)
    3. accepted talks should be published Real Soon Now (nattie, 18:34:37)

  8. AOB (nattie, 18:35:24)
    1. AGREED: next meeting 20 July 18:00 UTC (nattie, 18:36:27)


Meeting ended at 18:36:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tumbleweed (58)
  2. nattie (48)
  3. terceiro (33)
  4. DLange (20)
  5. highvoltage (8)
  6. MeetBot (3)
  7. bremner (1)
  8. gwolf (1)
  9. lenharo (1)
  10. anisa (1)
  11. terceiro[m] (1)


Generated by MeetBot 0.1.4.