#debconf-team Meeting

Meeting started by nattie at 18:00:48 UTC (full logs).

Meeting summary

  1. roll call (nattie, 18:00:53)
  2. coronavirus update (nattie, 18:02:23)
    1. https://wiki.debian.org/DebConf/20/Faq (DLange, 18:04:20)
    2. AGREED: A poll will go out to those who have attended 2 of the last 5 DebConfs (nattie, 18:15:09)
    3. Those interested in designing the poll should contact terceiro (nattie, 18:17:30)
    4. suggestion: <tzafrir> Maybe a third: "Do you think you'll be able to come"? (terceiro, 18:18:40)
    5. suggestion: <tumbleweed> "if debconf were entirely online, would you attend / speak" (terceiro, 18:18:56)
    6. ACTION: Tzafrir to take charge of the checklist - those interested in helping should contact him (nattie, 18:33:35)

  3. last meeting's actions (nattie, 18:35:11)
  4. budget approval assumptions (nattie, 18:37:17)
  5. AoB (nattie, 18:41:08)
    1. AGREED: Next meeting 1 June, 1800 UTC (nattie, 18:42:37)


Meeting ended at 18:43:45 UTC (full logs).

Action items

  1. Tzafrir to take charge of the checklist - those interested in helping should contact him


People present (lines said)

  1. nattie (58)
  2. DLange (32)
  3. tumbleweed (29)
  4. terceiro (21)
  5. tzafrir (12)
  6. phls (6)
  7. anisa (4)
  8. MeetBot (2)
  9. lenharo (1)


Generated by MeetBot 0.1.4.