#debconf-team Meeting

Meeting started by DLange at 17:59:56 UTC (full logs).

Meeting summary

  1. roll calll (DLange, 18:00:30)
  2. Bid from India (DLange, 18:07:56)
    1. Most likely hotel is Abad Plaza, which has most available spaces. Other Abad* hotels belong to the same chain, and a single contract can still be made if needed (gwolf, 18:16:22)
    2. two or more hacklabs are possible inside the Abad Plaza, 3-4 smaller rooms are available. 40 people for noisy hacklab and 20 people for silent hacklab (DLange, 18:18:59)
    3. Abad Metro would have 60 people max room size for hacklabs (DLange, 18:21:10)
    4. a minimum of three hotels would need to be combined to host DebConf India (DLange, 18:22:25)
    5. liquor license in India will be around 700 USD per day, not possible at all the Abad hotels (DLange, 18:24:41)
    6. Pearl Palace already has a license (DLange, 18:25:00)
    7. ACTION: sort out the locations better (more space for noisy hacklab if possible, _existing_ alcohol license if possible), space for team rooms (DLange, 18:30:43)
    8. ACTION: propose concrete timing in the Sep - Dec timeframe (like half a month, doesn't have to be at day precision) (DLange, 18:38:00)

  3. Bid from Kosovo (DLange, 18:39:56)
    1. <Enkelena> I had to find a bigger auditorium. I found one with 300 seats 200m from the venue (DLange, 18:42:12)
    2. 300 people max auditorium size (seems fine enough) (DLange, 18:44:34)
    3. ACTION: add cost totals on the checklist section (food, accom, any larger incidentials where you know about them) (DLange, 18:50:19)

  4. Bid from Portugal (DLange, 18:52:08)
    1. ACTION: get info about commitment for time to work on DebConf from the university (DLange, 19:00:28)
    2. calhariz cannot give a hard timeframe for a meeting with the IT headmaster (as the contact is very busy) (DLange, 19:04:03)
    3. Main Hall (original plan), Congress room (backup plan) may cost money. Cost risk of 5.000 EUR / day (DLange, 19:12:44)
    4. ACTION: re-check free availability of venue with new Head of University (carried over from last meeting) (DLange, 19:13:20)

  5. General comments open for all (gwolf, 19:15:07)
    1. ACTION: All three bid teams have one serious issue to solve each. Please resolve this and talk to us in #debconf-team or via email. Deadline Wed, Feb 12, 2020 (DLange, 19:22:03)


Meeting ended at 19:28:02 UTC (full logs).

Action items

  1. sort out the locations better (more space for noisy hacklab if possible, _existing_ alcohol license if possible), space for team rooms
  2. propose concrete timing in the Sep - Dec timeframe (like half a month, doesn't have to be at day precision)
  3. add cost totals on the checklist section (food, accom, any larger incidentials where you know about them)
  4. get info about commitment for time to work on DebConf from the university
  5. re-check free availability of venue with new Head of University (carried over from last meeting)
  6. All three bid teams have one serious issue to solve each. Please resolve this and talk to us in #debconf-team or via email. Deadline Wed, Feb 12, 2020


People present (lines said)

  1. DLange (114)
  2. gwolf (53)
  3. tumbleweed (26)
  4. indiebio_ (19)
  5. calhariz (18)
  6. Enkelena (13)
  7. difonseca (8)
  8. srud[m] (6)
  9. PiratePraveen[m] (6)
  10. akhvar (6)
  11. terceiro (6)
  12. anisa (5)
  13. hacksk[m] (5)
  14. balu (4)
  15. h01ger (4)
  16. filipefernandes (3)
  17. utkarsh2102[m] (3)
  18. MeetBot (3)
  19. rajudev[m] (2)
  20. henriquesantos (1)
  21. azeem (1)
  22. adrianacc (1)
  23. t0rrant (1)
  24. hacksk (1)


Generated by MeetBot 0.1.4.