14:29:30 <medicalwei> #startmeeting
14:29:30 <MeetBot> Meeting started Thu May 10 14:29:30 2018 UTC. The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:34 <medicalwei> #chair medicalwei[m]
14:29:34 <MeetBot> Current chairs: medicalwei medicalwei[m]
14:29:46 <medicalwei> #topic Roll call
14:29:52 <znoteer_> hi
14:30:03 <zumbi> hi
14:30:10 <medicalwei> Please say hello if you are here for the meeting, also please check deb.li/3OYuV for the meeting agenda (or update this)
14:30:10 <nattie> hola
14:30:10 <jidanni> Hi
14:30:41 <gavin> hi
14:30:47 * medicalwei pokes paulliu.....no there
14:31:13 <bremner> hell-o
14:31:20 <paulliu> hi
14:31:57 <medicalwei> so... let's start the meeting
14:32:00 <medicalwei> #topic Open Day
14:32:07 <medicalwei> AndrewLee: do you have anything to update
14:34:03 <medicalwei> #topic Venue
14:34:11 <medicalwei> czchen: //
14:34:45 <czchen> No update here. Need to check with NCTU about the 2 classrooms in engineering build 3.
14:35:03 <jidanni> I added floor maps to the wiki_
14:35:12 <medicalwei> I have no update neither.
14:35:33 <medicalwei> But networking is one of my todos (I forgot to do that for weeks
14:35:49 <medicalwei> #action medicalwei to send RT to NCTU
14:36:12 <medicalwei> #undo
14:36:12 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x213fd10>
14:36:24 <medicalwei> #action medicalwei to send RT about networking to NCTU
14:36:31 <medicalwei> #topic Insurance
14:36:35 <medicalwei> czchen: //
14:37:31 <czchen> For DebConf, we can just select one option listed in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md
14:37:55 <medicalwei> #link https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md Insurance options
14:38:00 <czchen> For day trip, we need to collect personal information for insurance, I am not sure if we really need insurance for day drip.
14:38:52 <nattie> do you really want to risk not having insurance?
14:39:15 <nattie> even for the day trip
14:39:43 <czchen> Do we have in past DC? I am not sure about this part.
14:39:56 <jidanni> well you should get it from the central registration file because the day trip sign up sheet has so little information
14:40:19 <medicalwei> #action czchen to check if past DCs have insurances for day trips.
14:40:56 <medicalwei> Do we need to provide attendee information to the insurnace companies as well?
14:41:03 <czchen> The information for day trip insurance are passport name, passport number, date of birth.
14:41:20 <czchen> For DebConf insurance, we don't need to provide these.
14:41:43 <medicalwei[m]> I hit the power button on my computer by mistake...
14:42:09 <medicalwei[m]> Nattie could you continue chairing for now?
14:42:17 <nattie> sure, just a moment
14:42:31 <medicalwei[m]> #chair nattie
14:42:31 <MeetBot> Current chairs: medicalwei medicalwei[m] nattie
14:42:36 <nattie> thanks
14:42:40 <nattie> #topic Registration
14:42:48 <nattie> For the record, nothing to report from Registration this week
14:42:54 <nattie> #topic Fundraising
14:43:05 <nattie> the first topic seems to be the job fair
14:43:06 <zumbi> we got one more gold sponsor this week
14:43:19 <nattie> #info one more gold sponsor!
14:43:26 <czchen> As I know, we only plan open day for job fair.
14:43:40 <nattie> czchen: are you happy to have that be official?
14:43:54 <nattie> do we have a consensus that the job fair is one day?
14:44:02 <medicalwei> However, can sponsors have people attending DebConf and sit around?
14:44:11 <nattie> and only on openday?
14:44:29 <zumbi> at fossasia, they had job fair along hacklab, it was kind of the meeting point for people, it lasted all event, and it was very nice, even better than past DC
14:44:30 <nattie> medicalwei: you mean, as we did with some sponsors at DC17?
14:44:31 <paulliu> So the job fair is whole 2 weeks right? If the sponsors like.
14:44:42 <medicalwei> nattie: yes?
14:44:51 <nattie> that really strikes me as excessive, the full two weeks
14:45:09 <bremner> I would be against job fair during debcamp
14:45:15 <zumbi> ++
14:45:16 <nattie> well, quite
14:45:16 <czchen> I don't remember we have consensus for that. But DLange has suggested to have only one day for job fair, and add more days if necessary.
14:45:18 <bremner> it doesn't fit with the idea of debcamp for me
14:45:28 <medicalwei> some of these are like, they are integrated in community so it seems to be natural.
14:45:29 * nattie agrees with bremner
14:45:41 <zumbi> let's rule out job fair from debcamp
14:45:50 <nattie> i'm happy to agree to that
14:45:51 <zumbi> job fair at open day OK
14:45:54 <medicalwei> #agreed no job fair from debcamp
14:46:00 <zumbi> then how many days of DebConf?
14:46:08 <nattie> medicalwei: are you back in action now?
14:46:19 <medicalwei> yes.
14:46:27 <nattie> ok
14:46:37 <nattie> i would say two days maximum of debconf proper
14:46:44 <zumbi> 1 days is too short, and to not have booths lonely, I'd mix them in noisy hacklab or open corridor, so those get crowded
14:47:15 <czchen> So two successive days?
14:47:24 <zumbi> works for me
14:47:26 <nattie> does anyone remember the exact arrangement of job booths at DC15?
14:47:31 <paulliu> 3 days isn't better? I mean if they are in the public place with a table.
14:47:50 <medicalwei> paulliu: how about mixing in the noisy hacklab?
14:47:58 * nattie remembers a lot of very bored-looking sponsor-type people at their tables over the course of the week
14:48:02 <czchen> Sponsor might only have one day for their HR team.
14:48:27 <medicalwei> czchen: I got reply from szlin and one of the sponsors that we have pretty short job fair.
14:48:31 <zumbi> nattie: I think we need to try to get them involved, not stare at us
14:48:32 <jidanni> the more, the merrier.
14:49:25 <czchen> medicalwei: "pretty short job fair" ? What's that mean?
14:49:40 <paulliu> He mean some sponsor wants more days.
14:49:52 <zumbi> how many days are we doing?
14:49:52 <paulliu> They will send people on their table.
14:50:12 <paulliu> We currently respond them only 1 day on open day.
14:50:14 <medicalwei> I think most of us agrees on 3 days (1 open day and 2 days in DC?)
14:50:24 <bremner> I'm fine with more days if sponsors want, but I suspect noisy hacklab might not be the best atmosphere
14:50:24 <czchen> We can always keep the table for them.
14:50:26 <zumbi> medicalwei: ++
14:50:33 <bremner> I also bet more days = more lonely days
14:50:38 <bremner> *shrug*
14:50:46 <jidanni> DC=?
14:50:50 <medicalwei> DebConf
14:51:11 <zumbi> can we have a Debian booth at the fair :)
14:51:14 <nattie> it's a tiny little event, nobody's heard of it
14:51:26 <medicalwei> so can we agree on this?
14:52:07 <czchen> No problem for me. We just need to borrow tables for job fair.
14:52:19 <zumbi> we need to fix loneliness booths somehow
14:52:45 <nattie> 3 days total maximum
14:53:07 <bremner> for 3 days, it needs to be somewhere seperate
14:53:13 <nattie> yes
14:53:16 <medicalwei> #agreed extend job fair to 3 days since Open Day
14:53:23 <nattie> not isolated, just not the noisy hacklab
14:53:31 <nattie> medicalwei: no, open day plus two days
14:53:44 <nattie> remember, clarity is key
14:53:48 <medicalwei> #undo
14:53:48 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x23c0e90>
14:54:19 <zumbi> or maybe can we do 2 days, and an optional third if they want to stay
14:54:23 <czchen> The current candidate for job fair is 1st/2nd floors of MIRC building.
14:54:29 <medicalwei> #agreed extend job fair to 3 days, 1 open day and 2 days in DebConf.
14:54:41 <paulliu> I think we just put them in the public place? no?
14:54:57 <nattie> paulliu: yeah, but not in the noisy hacklab
14:55:12 <medicalwei> #action someone to sort out the loneliness problem of job fair booths.
14:55:13 <paulliu> Not in hacklab. I think hacklab is inside.
14:55:53 <medicalwei> I will open a mailing list thread about this thing later to continue the discussion
14:56:28 <medicalwei> Another problem from me: MEET TAIWAN fund don't accept statistics data. They need list of attendees.
14:56:36 <medicalwei> And NCTU may also need that too.
14:56:41 <nattie> medicalwei: the people running booths were bored because everyone who wanted to see them about job stuff already had by the end of the week, so there isn't really a loneliness problem
14:56:45 <czchen> Also, please help to update https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
14:57:19 <czchen> For "list of attendees", what kind of information we need to provide?
14:57:48 <medicalwei> Name, country of origin, company, occupation, phone number and email address
14:57:56 <medicalwei> they claimed that phone number and email address can be masked
14:57:59 <medicalwei> (partially)
14:59:10 <bremner> medicalwei: I think the priority is that we are transparent with attendees about what is happening with their data
14:59:15 <jidanni> Easy peasy
14:59:21 <nattie> czchen: do you want to turn that into an action item for someone?
14:59:50 <czchen> #action czchen will fill https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
15:00:12 <nattie> czchen: feel free to ask people for help outside the meeting, i'm sure people will
15:00:28 <medicalwei> And we can tell people that your data will be given to what exact organizations
15:01:40 <czchen> I think we can collect these information when people in FD? We can have a statement about it.
15:02:02 <bremner> medicalwei: I think it is normal for people to give name and address to places they are staying (e.g. residence)
15:02:02 <medicalwei> #action medicalwei, olasd to update the registration confirmation page for data collection statement.
15:02:18 <jidanni> do you need it much earlier than at the front desk.
15:02:34 <medicalwei> anything else?
15:02:47 <czchen> What is the deadline of these information?
15:03:01 <medicalwei> What do you mean?
15:03:10 <medicalwei> 1 month after DebConf
15:03:16 <medicalwei> (for MEET TAIWAN)
15:03:35 <paulliu> How about the other department/organizations?
15:03:43 <nattie> I thought the Meet Taiwan money was only going to be used for invited speakers, anyway?
15:03:56 <medicalwei> nattie: yes. however panel speakers count
15:04:07 <nattie> we have panels?
15:04:15 <medicalwei> Kinda
15:04:25 <nattie> so it's only the invited speakers' details that are relevant
15:04:49 <nattie> (and possibly panel speakers)
15:05:13 <medicalwei> ...well no
15:05:15 <nattie> remember that invited speakers doesn't mean everyone giving a talk at the conference
15:05:25 <medicalwei> they need list of "all" attendees
15:05:39 <medicalwei> to prove that we pass their threshold of their fund
15:05:52 <nattie> prepare to meet with some strong objections there
15:05:59 <czchen> What is the threshold?
15:06:10 <medicalwei> 30 foreign people (this has been updated since last year)
15:06:38 <medicalwei> and more fund we can get if we have more people present in the conference (or the list of attendees)
15:06:52 <czchen> So we only need 30 foreigners information to pass the threshold, right?
15:07:20 <medicalwei> Yes, but also we need more people to get more money from the fund too
15:07:56 <bremner> so ask people, explain it helps funding, but is not mandatory?
15:08:20 <medicalwei> bremner: this sounds to be okay... but we have to expect lower funs
15:08:22 <medicalwei> *funds
15:08:32 <paulliu> yeah. that's it. Can that be done in the registration system so that's easier than front-desk collection?
15:08:43 <medicalwei> olasd: *pokes*
15:08:44 <jidanni> just have a box to check, I agree, check here.
15:08:57 <medicalwei> jidanni: what if people don't agree?
15:09:09 <paulliu> Then we don't provide his information.
15:09:20 <paulliu> I mean we can *beg*.
15:09:51 <paulliu> That's money, but it is not free and we have to use something to exchange.
15:09:52 <nattie> it neds to be opt-in rather than opt-out
15:09:53 <bremner> it's all we can do, and in worst case Debian can cover the budget difference
15:10:06 <medicalwei> nattie: yes. and that's the problem...
15:10:28 <medicalwei> bremner: also note that NCTU also need this to apply another funds to cover their venue cost
15:11:12 <bremner> medicalwei: if you insist, you will just have a big fight, but not many more people will agree in the end
15:11:25 <medicalwei> I think we should also open another thread for this as well
15:11:29 <nattie> medicalwei: we could make the opt-in as part of reconfirmation
15:11:35 <medicalwei> anything else to discuss during the meeting?
15:11:46 <czchen> nothing from me.
15:11:56 <zumbi> nothing here
15:12:04 <medicalwei> #topic Budgeting
15:12:21 <medicalwei> #info Budget for bursaries passed
15:12:43 <medicalwei> #info ...and other budgets are still in discussion with DPL
15:12:48 <medicalwei> #undo
15:12:48 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x2390f10>
15:12:58 <medicalwei> #info Other budgets are still waiting for DPL approval
15:13:06 <medicalwei> #topic Swags
15:13:31 <nattie> is valessio[m] involved in the swag design at all?
15:13:32 <medicalwei> I made bag print design (but looks pretty dull)
15:13:39 <nattie> medicalwei: ^^
15:13:43 <medicalwei> nattie: not yet
15:13:46 <jidanni> bag has place but no date
15:13:58 <medicalwei> ...but I think I should ask him join us
15:14:05 <nattie> medicalwei: he'd be the first person i'd talk to about that, since he has experience
15:14:10 <nattie> yes, please do
15:14:17 <medicalwei> jidanni: we don't have date and place in previous design either
15:14:30 <medicalwei> #action medicalwei to ask valessio for the swags design
15:15:20 <medicalwei> Also, how's the single colored logos being used? Do we request them from sponsors? or we make our own variants?
15:15:27 <medicalwei> (which sounds to be pretty illegal...)
15:15:43 <medicalwei> https://i.imgur.com/COyJHwJ.png
15:15:53 <nattie> sponsor logos come from sponsors
15:16:38 <medicalwei> nattie: also single colored? We seems don't have single colored logo
15:16:50 <zumbi> for t-shirts azeem is looking for some of those for a minidebconf
15:17:06 <nattie> medicalwei: ask them for single-coloured logos, preferably in svg format
15:17:13 <medicalwei> czchen: could you check if we have single colored logo too?
15:17:14 <zumbi> 1-bit logos seem to be needed
15:17:28 <DLange> we have some and some are just "all colors -> black" because they are simple (=read good) logos
15:17:39 <DLange> when in doubt we asked in the previous years
15:18:02 <czchen> No problem.
15:18:03 * DLange unfotunately has a conflicting appointment, I'll read backlog later
15:18:05 <nattie> DLange: black or white, depending on what shows up best on the background?
15:18:21 <DLange> yes, one color
15:18:26 <czchen> #action czchen check if we have single colored logo for all sponsors.
15:18:33 <medicalwei> DLange: one of our logos is pretty hard to convert to single color so I asked the contact window (which also happens to be a member of local team)
15:18:37 <DLange> the T-Shirt printer usually has a good idea what works best for which colot
15:18:38 <nattie> thanks czchen :)
15:18:46 <medicalwei> czchen: no need to check skymizer. i have it
15:18:49 <DLange> (we used gray e.g. for DC15 in some shirts)
15:19:12 <DLange> medicalwei: that's fine, thank you
15:19:30 * DLange disappears again
15:19:34 <medicalwei> DLange: //
15:20:02 <medicalwei> #info we have some and some are just "all colors -> black" because they are simple (=read good) logos
15:20:17 <medicalwei> Anything else to update?
15:20:34 <nattie> not on this matter, i think
15:20:41 <medicalwei> #topic Child care
15:20:43 <medicalwei> gavin: //
15:20:48 <onovy> medicalwei: czech :) // 13:32:16 medicalwei[m] | What language do they speak?
15:21:00 <gavin> szlin raised a ticket for me to have a debconf email alias
15:21:06 <medicalwei> onovy: thanks!
15:21:06 <gavin> Once I have a email alias, I will start publishing recruitment information for hiring babysitters
15:21:13 <nattie> onovy: :) (i told gavin privately as i wasn't sure if you wanted the info public)
15:21:36 <medicalwei> #info gavin is waiting for @dc.o email address
15:21:59 <zumbi> gavin already has dc account
15:22:04 <nattie> so, looking at the requirements, even with the extra child we'd be OK because one of the five children is already 7 so outside those requirements
15:22:07 <nattie> i think?
15:22:07 <onovy> nattie: np
15:22:47 <nattie> onovy: i think we can keep the option open if your kid decides to join the others, pending that being OK with the law
15:23:14 <onovy> nattie: that's sound good, thanks!
15:23:35 <nattie> the last thing we want is a disappointed 4 year old! :)
15:23:43 <onovy> :)
15:24:06 <gavin> and, I just noticed today
15:24:13 <medicalwei> #undo
15:24:13 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x23a6110>
15:24:13 <gavin> Taiwan has law for babysitter/kids ratio
15:24:17 <nattie> but we'll check that, just to make 100% sure
15:24:28 <gavin> nanny:babies( less than 2 yo) = 1:2
15:24:32 <medicalwei> #info gavin has @dc.o email alias now.
15:24:36 <gavin> babysitter:children(2~6) = 1:4
15:24:51 <gavin> babysitter:children(2 yo ~6 yo) = 1:4
15:25:01 <gavin> I will check if there is any other law we shall take care
15:25:24 <gavin> And I think we need to have some buffers for temporary childcare
15:25:24 <medicalwei> #info Taiwanese law has requirements for babysitter/kids ratio.
15:25:54 <medicalwei> gavin: buffers?
15:26:13 <nattie> medicalwei: in case some other children show up on short notice, perhaps?
15:26:20 <nattie> gavin: is that what you mean? ^^
15:26:22 <gavin> yes
15:26:26 <medicalwei> nattie: ah. i see
15:26:53 <medicalwei> #info we may also need more babysitters for surprise childcare needs
15:27:27 <nattie> those seem fairly unlikely, but i guess it's a good idea to be able to call reinforcements if needed
15:27:55 <medicalwei> I think that's all from gavin?
15:28:04 <zumbi> my wife is willing to support babysitting
15:28:17 <gavin> zumbi: got it. thanks
15:28:54 <gavin> that's all from me
15:29:04 <medicalwei> #topic video team
15:29:22 <medicalwei> I am waiting for budget approval to start renting equipments
15:29:48 <medicalwei> and i think there's nothing else to update?
15:29:57 <medicalwei> pollo and paddatrapper?
15:30:28 * medicalwei
15:30:34 * medicalwei 's being called by nature
15:30:44 <znoteer_> I'm not sure either of them are currently present
15:30:57 <medicalwei> #topic Catering
15:31:31 <medicalwei> szlin is not present and neither is 4cat... I will assume nothing to update here...
15:31:40 <medicalwei> #topic Day Trip
15:31:44 <medicalwei> jidanni: your turn?
15:31:57 <jidanni> nothing new.
15:32:00 <medicalwei> nattie: can you hand over the chair? *rushs to toilet*
15:32:27 <nattie> #info nothing to report on daytrip this week
15:32:44 <nattie> #topic AOB
15:33:04 <nattie> anything else this week?
15:33:31 <czchen> nothing from me.
15:33:35 <nattie> speak now or hold your peace until after the meeting / next week :)
15:33:55 <jidanni> AOB=?
15:34:05 <znoteer_> any other business
15:34:22 <nattie> let's confirm the next meeting time
15:34:49 <jidanni> gee these meetings are rather late
15:35:07 <nattie> It's the best option with the most worldwide coverage.
15:35:09 <paulliu> late in Taiwan timezone. But might be necessary?
15:35:30 <nattie> Are people OK for the same time next week?
15:35:38 <znoteer_> works for me
15:35:42 <czchen> no problem for me
15:35:44 <paulliu> ok for me.~
15:35:46 <jidanni> 👌
15:36:01 <nattie> #agreed Next meeting 17 May 2018, 14:30 UTC
15:36:06 <nattie> Are we good to finish now?
15:36:12 <paddatrapper> medicalwei: nothing from video team
15:36:17 <jidanni> 👌
15:36:24 <nattie> #endmeeting