#debconf-team Meeting

Meeting started by medicalwei[m] at 14:30:35 UTC (full logs).

Meeting summary

  1. 0 - Roll call (medicalwei[m], 14:31:21)
  2. 1 - DebConf Website hard to maintain (medicalwei[m], 14:34:49)
    1. ACTION: larjona will send to the mailing list a proposal for a last blogpost for debconf.org/blog (larjona, 14:36:27)
    2. larjona's proposal is to keep the rest of the content as is until DebConf18 finishes, and then move the content to www.d.o (medicalwei[m], 14:38:06)
    3. https://lists.debconf.org/mailman/listinfo/debconf-team (jidanni, 14:38:20)
    4. https://lists.debconf.org/lurker/list/debconf-team.en.html (jidanni, 14:39:01)

  3. 2 - Fundraising (medicalwei[m], 14:39:58)
    1. Bdale (Altus Metrum) wants to sponsor us partially in ChaosKey x 100 and it is up to us to decide. (medicalwei[m], 14:42:23)
    2. two blogposts will be published soon (drafts almost ready), one thanking the Platinum, and another one thanking the first batch of sponsors. Pending to contact the Platinum for quotes etc, WIP (larjona, 14:42:24)
    3. ACTION: szlin will upload the new version of sponsorship brochure in Chinese before this week (medicalwei[m], 14:48:02)

  4. 3 - Visa (medicalwei[m], 14:48:08)
    1. for people applying bursaries requiring visa, without embassy in their country, eCode is suggested. (medicalwei[m], 14:53:50)
    2. ACTION: czchen and people in visa team to gather visa applying attendee for applying eCode (medicalwei[m], 14:54:11)

  5. 4 - Website update (medicalwei[m], 14:57:20)
    1. ACTION: czchen to open issue to get a note about eCode in the registration forms (zumbi, 14:59:49)
    2. ACTION: czchen will add a textbox on wafer for people requires ecode (medicalwei[m], 15:00:11)
    3. registration is open (olasd, 15:00:44)
    4. https://debconf18.debconf.org/register/step-2 overlay too big in calendar (jidanni, 15:01:43)
    5. https://salsa.debian.org/debconf-team/public/websites/dc18/issues/35 (jidanni, 15:02:36)

  6. 5 - Venue (medicalwei[m], 15:02:45)
    1. ACTION: medicalwei to add the venue info in the DebConf18 website (medicalwei, 15:03:26)
    2. NCTU can rent us small fridges from the labs, for storing cheese and wine (medicalwei[m], 15:06:19)
    3. ACTION: czchen and medicalwei to start the discussion in the debconf-team list to confirm the meeting rooms (medicalwei[m], 15:08:07)
    4. ACTION: czchen will ask for 10 rooms for 3 hacklab, front desk, NOC, 2 storages, videoteam, orga, childcare (czchen, 15:10:25)
    5. ACTION: czchen to ask 李安蕙 if we can lock some of the rooms (medicalwei, 15:11:17)

  7. 6 - Videoteam (medicalwei, 15:11:57)
    1. medicalwei went to the venue and collected the requirements (medicalwei, 15:12:24)
    2. https://lists.debian.org/debconf-video/2018/03/msg00000.html (medicalwei, 15:13:00)

  8. 7 - Swags (medicalwei, 15:13:43)
    1. medicalwei is making a poster, approved by enrico for his face and quote, and is estimated to get poster printed next week. (medicalwei, 15:15:18)
    2. ACTION: zumbi to send a follow-up email to mexico t-shirt factory (medicalwei, 15:16:27)
    3. ACTION: medicalwei to find other quotes for swags (medicalwei, 15:18:33)
    4. ACTION: AndrewLee to get posters and stickers from medicalwei to promote DebConf in FOSSASIA (medicalwei, 15:19:32)

  9. 8 - Catering (medicalwei, 15:20:50)
    1. we received from the venue manager saying that running food carts in NCTU is not possible since that's only allowed for specific events. (medicalwei, 15:21:56)
    2. ACTION: czchen and AndrewLee to sync with NCTU for conference dinner (辦桌) location (medicalwei, 15:23:23)
    3. https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md (medicalwei, 15:23:44)

  10. 9 - Insurance (medicalwei, 15:24:15)
    1. ACTION: czchen will check with insurance company about properties, health insurance (medicalwei, 15:25:15)

  11. 10 - Day Trip (medicalwei, 15:25:42)
    1. jidanni runs Day Trip things smoothly (medicalwei, 15:26:52)

  12. 11 - Minister Time Frame (medicalwei, 15:26:58)
    1. ACTION: jidanni to push debconf contents team for a time table to put Audrey Tang's session in (medicalwei, 15:28:04)
    2. AGREED: Schedule Audrey Tang's session at 11–12 in the open day (medicalwei, 15:33:51)

  13. 97 - DC17 Status Update (medicalwei, 15:34:12)
  14. 98 - DSA Migration (medicalwei, 15:35:19)
  15. 97 - DC17 Status Update (medicalwei, 15:36:01)
    1. ACTION: nattie to poke DC17 team to finalize budget (medicalwei, 15:36:17)

  16. 98 - DSA Migration (medicalwei, 15:36:26)
  17. 99 - Miscellaneous (medicalwei, 15:38:03)
    1. pollo is a DD now \O/ (medicalwei, 15:38:37)
    2. AGREED: next meeting will be at Mar 22, 14:30 UTC (medicalwei, 15:39:10)
    3. There will be FOSSASIA where some of us will promote DebConf (medicalwei, 15:41:40)


Meeting ended at 15:41:55 UTC (full logs).

Action items

  1. larjona will send to the mailing list a proposal for a last blogpost for debconf.org/blog
  2. szlin will upload the new version of sponsorship brochure in Chinese before this week
  3. czchen and people in visa team to gather visa applying attendee for applying eCode
  4. czchen to open issue to get a note about eCode in the registration forms
  5. czchen will add a textbox on wafer for people requires ecode
  6. medicalwei to add the venue info in the DebConf18 website
  7. czchen and medicalwei to start the discussion in the debconf-team list to confirm the meeting rooms
  8. czchen will ask for 10 rooms for 3 hacklab, front desk, NOC, 2 storages, videoteam, orga, childcare
  9. czchen to ask 李安蕙 if we can lock some of the rooms
  10. zumbi to send a follow-up email to mexico t-shirt factory
  11. medicalwei to find other quotes for swags
  12. AndrewLee to get posters and stickers from medicalwei to promote DebConf in FOSSASIA
  13. czchen and AndrewLee to sync with NCTU for conference dinner (辦桌) location
  14. czchen will check with insurance company about properties, health insurance
  15. jidanni to push debconf contents team for a time table to put Audrey Tang's session in
  16. nattie to poke DC17 team to finalize budget


Action items, by person

  1. czchen
    1. czchen and people in visa team to gather visa applying attendee for applying eCode
    2. czchen to open issue to get a note about eCode in the registration forms
    3. czchen will add a textbox on wafer for people requires ecode
    4. czchen and medicalwei to start the discussion in the debconf-team list to confirm the meeting rooms
    5. czchen will ask for 10 rooms for 3 hacklab, front desk, NOC, 2 storages, videoteam, orga, childcare
    6. czchen to ask 李安蕙 if we can lock some of the rooms
    7. czchen and AndrewLee to sync with NCTU for conference dinner (辦桌) location
    8. czchen will check with insurance company about properties, health insurance
  2. jidanni
    1. jidanni to push debconf contents team for a time table to put Audrey Tang's session in
  3. larjona
    1. larjona will send to the mailing list a proposal for a last blogpost for debconf.org/blog
  4. medicalwei
    1. medicalwei to add the venue info in the DebConf18 website
    2. czchen and medicalwei to start the discussion in the debconf-team list to confirm the meeting rooms
    3. medicalwei to find other quotes for swags
    4. AndrewLee to get posters and stickers from medicalwei to promote DebConf in FOSSASIA
  5. nattie
    1. nattie to poke DC17 team to finalize budget
  6. szlin
    1. szlin will upload the new version of sponsorship brochure in Chinese before this week
  7. zumbi
    1. zumbi to send a follow-up email to mexico t-shirt factory


People present (lines said)

  1. medicalwei (60)
  2. medicalwei[m] (47)
  3. zumbi (44)
  4. czchen (40)
  5. jidanni (28)
  6. olasd (25)
  7. nattie-afield (23)
  8. larjona (10)
  9. nattie (9)
  10. szlin (8)
  11. MeetBot (6)
  12. h01ger (1)
  13. paulliu (1)


Generated by MeetBot 0.1.4.