14:29:34 <czchen> #startmeeting
14:29:34 <MeetBot> Meeting started Thu Dec 14 14:29:34 2017 UTC. The chair is czchen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:44 <czchen> #topic roll call
14:29:54 <czchen> Please say hi if you are in this meeting
14:30:01 <DLange> Hi o/
14:30:23 <medicalwei[m]> /
14:31:27 <tzafrir> hi
14:33:34 <czchen> #topic Submissions of DC19 candidatures
14:33:44 <czchen> Anyone from DC19 candidatures?
14:34:38 <lenharo> czchen: i'm from Brazil
14:35:31 <czchen> lenharo: Great, what's your current status?
14:36:16 <czchen> wiki page looks good to me https://wiki.debconf.org/wiki/DebConf19/Bids/Curitiba
14:36:17 <lenharo> We are looking about hotels. Price, how many people can use...
14:36:34 <lenharo> we are update some information too.
14:36:41 <lenharo> to be more clear.
14:36:53 <nattie> hi, sorry i'm late
14:37:10 <DLange> thanks lenharo
14:37:55 <lenharo> no problem.
14:38:20 <medicalwei[m]> At least not too late. We are still on DC19 topic so you are coming at the right moment.
14:39:24 <medicalwei[m]> Anyone else here for DC19 candidates?
14:40:02 <czchen> Anyone from Bratislava, Slovakia ?
14:40:39 <DLange> tzafrir: anything on Israel?
14:40:55 <nattie> DLange: Israel have withdrawn for this cycle
14:41:12 <DLange> aah, that escaped my attention, sorry
14:41:23 <nattie> andrewsh[m]: you there?
14:43:59 <nattie> andrewsh: ^^
14:44:46 <czchen> Any question in preparing bid?
14:45:32 * nicoo bids to have DC19 in their flat. Pro: cozy. Con: might get a bit cramped.
14:45:44 <nattie> we're very happy to help out any teams
14:47:08 * medicalwei[m] carefully thinks about accommodation in that flat
14:47:12 <czchen> So any question regarding DC19 bid preparation in both team?
14:47:37 <czchen> Or we will move to the next topic
14:47:38 <nattie> i think that can be addressed another time
14:47:41 <nattie> yes please
14:47:52 <czchen> #topic Sponsorship
14:48:35 <czchen> I has sent some sponsorship mails recently, will try to send some more.
14:48:37 <medicalwei[m]> I was promoting that in a wrong show.
14:49:35 <medicalwei[m]> That show is targeted at end users rather than companies. Although we have some people interested in it, including Red Hat employees.
14:50:16 <nattie> it would be pretty hilarious to have debconf sponsored by redhat...
14:50:56 <DLange> we were close twice
14:51:01 <medicalwei[m]> Another thing is that III (who also asked as to set up a booth along with Ubuntu community and others)
14:51:01 <DLange> they do sponsor other distros
14:51:20 <czchen> For sponsor that has "Debian-Contact", I think we need to ping "Debian-Contact" to see if they want to send the sponsorship mail.
14:51:30 <medicalwei[m]> is interested in supporting us but can't sponsor
14:51:53 <medicalwei[m]> This situation is described in the email and we've discussed in IRC that repacking the level for a job fair booth is not feasible.
14:51:57 <medicalwei[m]> *reaching
14:52:31 <DLange> who / what is III?
14:52:56 <medicalwei[m]> A government agency for information industry
14:53:00 <czchen> https://web.iii.org.tw/
14:53:14 <DLange> thanks
14:54:48 * znoteer is back at his computer
14:55:00 <czchen> So I think our current action item is still to find more sponsorship mail
14:55:42 <medicalwei[m]> I will put flyers in a local community place like Mozilla Community Space (as I am one of the maintainers)
14:56:02 <czchen> #action czchen will send remain sponsorship mail in sponsor-list.
14:57:05 <czchen> Also, we need to ping "Debian-Contact" in sponsor-list to see if they want to help to contact sponsor.
14:57:29 <czchen> Any other in this topic?
14:57:36 <medicalwei[m]> Just to make sure, do they donate to OCF directly and report us when they pay?
14:57:37 <nattie> i expect that's a different person for different sponsors
14:58:15 <DLange> we should be able to make OCF send them an invoice and then get feedback once that is paid from OCF so we can track progress
14:58:17 <nattie> if you can set something up that notifies you automatically when they donate to the "debconf" pot at OCF, that's optimal
14:59:11 <czchen> nattie: You mean "Debian-Contact" in different sponsors? They are all different.
14:59:24 <nattie> czchen: yes
14:59:52 <nattie> the way you phrased it, it seemed like you thought "Debian-Contact" was one person
15:00:26 <czchen> Opps. My bad English.
15:00:48 <nattie> not to worry, i was just making sure the concept was clear
15:01:07 <czchen> Anything else in this topic?
15:01:26 <nattie> not to my knowledge
15:01:35 <medicalwei[m]> DLange (IRC): I am wondering if invoice is preferred than taking donations (for companies?)
15:02:18 <DLange> usually companies want an invoice
15:02:19 <nattie> invoices are good
15:02:28 <nattie> they make tracking feasible
15:02:33 <medicalwei[m]> I think we can continue first and postpone my question.
15:02:43 <DLange> that way they get it through their book-keeping more easily than pro-bono donations
15:02:44 <nattie> what is your question?
15:03:15 <medicalwei[m]> That invoice question
15:03:30 <nattie> whether we should be issuing invoices?
15:03:40 <nattie> the answer is hell to the yes
15:03:50 <nattie> it's better for our bookkeeping and for theirs
15:03:57 <medicalwei[m]> OCF should issue invoice
15:04:13 <medicalwei[m]> Ah ok
15:04:48 <nattie> *someone* needs to issue invoices. whether it's us directly or OCF on our behalf, we can hash out later
15:05:27 <DLange> it needs to be a legal entity and we only have OCF in .tw
15:06:30 <nattie> that's that sorted then
15:06:37 <czchen> I am not sure if OCF can issue an invoice or not. But our spending will always need invoice so that OCF can give us money.
15:06:39 <nattie> we'll need to talk to them about attendee invoices, then
15:07:00 <medicalwei[m]> czchen: they can
15:07:36 <czchen> Okay, so we only need to check if OCF.tw can issue attendee invoice, right?
15:08:09 <czchen> medicalwei[m]: Could you help to check this one?
15:08:15 <medicalwei[m]> Wait. They say they can issue invoice "to foreign entities"
15:08:42 <nattie> i think there's no point speculating when we don't have the full details
15:08:53 <medicalwei[m]> I don't know if they can issue invoice to Taiwanese companies, or it is not the way Taiwanese companies doing business
15:08:59 <nattie> this is something we do need to clear up before the next meeting, though
15:09:19 <czchen> medicalwei[m]: Could you help to clear up this one?
15:09:39 <szlin> sorry for late, I just got off work..
15:09:48 <medicalwei[m]> There's an email from OCF about this topic
15:09:55 <nattie> hi szlin
15:10:25 <czchen> medicalwei[m]: email title is ?
15:10:30 <szlin> nattie: Hi :)
15:10:55 <szlin> czchen: [DebConf18] 關於贊助商付錢的方式
15:11:09 <medicalwei[m]> czchen: [DebConf18] 關於贊助商付錢的方式
15:11:33 <nattie> could we get the tm;dr summary, please
15:11:40 <nattie> (too mandarin, didn't read)
15:11:58 <czchen> #action czchen will check if OCF.tw can issue attendee invoice
15:12:05 <czchen> Any other action item?
15:12:05 <nattie> thank you
15:12:16 <czchen> #topic Website update
15:12:25 <tumbleweed> o/
15:12:30 <nattie> czchen: let's talk about invoices at some point, you and me
15:12:38 <czchen> nattie: okay
15:12:38 <nattie> tumbleweed: hello!
15:12:44 <tumbleweed> (just woke up, apparently at the righ ttime)
15:12:54 <szlin> tumbleweed: hi~
15:13:07 <czchen> Anyone has website update? I don't do any website in these weeks.
15:13:14 <nattie> czchen: tumbleweed knows
15:13:20 <medicalwei[m]> //
15:14:00 <medicalwei[m]> Ah neither do I. ;_;
15:14:11 <tumbleweed> well, I know that nothing has happened :P
15:14:22 <tumbleweed> we need to get some of the dc18 style and content applied to the dc18.dc.o repo
15:15:00 <tumbleweed> olasd and I can help with that. But we need somebody to take it on
15:15:07 <czchen> I see, not sure if I have time to do those.
15:15:51 <nattie> czchen: doesn't have to be you personally, is anyone else on the team up for it?
15:15:53 <tumbleweed> unrelated, the wafer team is sprinting this weekend
15:16:28 <tumbleweed> https://ctpug.org.za/wiki/Meeting20171216
15:16:31 <czchen> medicalwei[m]: szlin Can you guys help on wafer ?
15:16:53 <czchen> I will try to find some friends to help, but no promise.
15:16:55 <szlin> czchen: sure
15:17:04 <czchen> thanks
15:17:28 <czchen> #action szlin will help to take care of wafer
15:17:37 <czchen> Anything else?
15:17:49 <medicalwei[m]> No promise from here too. But can ping me if necessary.
15:18:36 <czchen> #topic DC17 Status Update
15:19:06 <taowa> Hello. I'm a bit late, and won't be able to consistently reply, but I'll try.
15:19:33 <czchen> Anything for DC17?
15:19:55 <nattie> hi taowa
15:20:11 <DLange> SPI have not yet updates the final list of sponsors who paid
15:20:30 <znoteer> I know there is a meeting planned for the 28th to work on the DC17 final report. That is about all I know ...
15:20:39 <DLange> this is what pollo is hinging on to get the accounting finalized
15:20:51 * andrewsh is back
15:21:19 <czchen> anything else?
15:21:29 <andrewsh> (sorry for being late)
15:21:38 <szlin> andrewsh: hi~
15:21:59 <andrewsh> hi szlin
15:22:13 <czchen> #topic DSA Migration
15:22:33 <czchen> Anything for DSA Migration?
15:23:14 <czchen> Or shall we remove this topic in next meeting?
15:23:33 <nattie> i expect it's mostly done by now?
15:23:51 <czchen> I think so.
15:23:52 <nattie> formorer, Ganneff: anything new?
15:25:13 <czchen> I guess nothing to update for DSA migration part.
15:25:25 <czchen> #topic Miscellaneous
15:25:25 <formorer> nattie: I don't have any open tasks
15:25:28 <DLange> we still need to migrate the Kanboad instance (pollo's on that) and probably some other stuff (gallery?, annex?, media?, ...)
15:26:01 <DLange> I'm reasonably sure this will be a long running task until all is done™ :)
15:26:03 <andrewsh> will my bid's status fit into the Miscellaneous?
15:26:21 <DLange> sure, please go ahead
15:26:25 <nattie> sure, or we can reopen the bids thing
15:26:44 <czchen> let me change topic back
15:26:46 <czchen> #topic Submissions of DC19 candidatures
15:26:57 <andrewsh> right, so the status is the following
15:27:26 <andrewsh> I have a (slightly expensive) potential venue, alternative are so far unfortunately more expensive and worse for disabled people
15:27:56 <andrewsh> I have a proposal from the alternative caterer, but haven't yet talked to the caterer running the cafeteria
15:28:15 <andrewsh> I've found a couple of places where we can get extra tables needed to feed all people
15:28:28 <andrewsh> an alternative would be to use a cafeteria in the next building
15:29:01 <lenharo> andrewsh: your bid is Bratislava?
15:29:07 <nattie> lenharo: yes
15:29:12 <lenharo> thanks
15:29:14 <andrewsh> I've got a confirmation from a nearby student accommodation saying apart from other things that if we put people there we are likely to be also able to use a cafeteria there and the gym
15:29:26 <nattie> we've not had both of you on at the same time latey
15:29:32 <nattie> *lately
15:30:06 * larjona waves, just catched up with logs
15:30:09 <andrewsh> the university also said it might be possible to get a permission for alcohol on some or all dates, subject to an approval
15:30:20 <andrewsh> now for the bad things
15:30:27 <andrewsh> the place is pricey
15:30:53 <andrewsh> and so far I haven't managed to really assemble a team
15:31:18 <andrewsh> there's one other guy I haven't heard from in a week despite my pings asking him to join this chat and this meetint
15:31:21 <andrewsh> meeting
15:31:42 <andrewsh> so I have a feeling I need to give up on 2019 and let Brasil do it while we make this thing more polished
15:31:55 <andrewsh> I think it might make sense for us to organise a MiniDebConf instead
15:32:29 <andrewsh> I know there are lots of people interested in Debian and derivatives around, but the community is quite disjoint
15:32:47 <andrewsh> and I'm not sure I'll be able to fix that quickly enough
15:33:26 <andrewsh> so: I'd like to get some feedback on what I've got so far, so I will still continue preparing things, but I probably will try to put this proposal for 2020
15:34:39 <DLange> thank you very much for your work and the status update andrewsh!
15:35:25 <czchen> Anything else?
15:35:29 <nattie> and remember, you have until the end of the year to decide whether you do submit the bid for 19 or go for 20 instead
15:35:34 <DLange> Possibly getting a Mini-DC first makes sense to lure more people into organizing Debian events locally. Because you need a team for a DC or you'll be in for an unpaid full time job.
15:35:41 <DLange> If you want that, run for DPL :)
15:36:24 <andrewsh> yes
15:36:34 <andrewsh> I will try to grow a community here
15:37:00 <andrewsh> I've been trying to organise meet-ups, but haven't managed so far :)
15:37:19 <andrewsh> (there was some interest from people I talked to)
15:38:29 <DLange> it's hard to get momentum. Stay persistent and you'll manage eventually. You need 3-5 core team people to have a good time, share the work well enough and not have anybody burn out too easily.
15:39:01 <DLange> (for a ful DC that is, Mini-DCs and meetups are easier)
15:40:33 <czchen> go to next topic
15:40:36 <nattie> right... anything else?
15:40:53 <czchen> #topic Miscellaneous
15:40:58 <czchen> Next meeting time
15:41:09 <nattie> i'm busy next thursday
15:41:31 <medicalwei[m]> I won't be available at then. In Germany
15:41:51 <nattie> medicalwei[m]: talk to the Hamburg people then, they're having a meeting that evening
15:42:21 <czchen> Dec 28 or Jan 4 ?
15:42:25 <medicalwei[m]> Two weeks later? I will be in Leipzig for CCC
15:42:34 <DLange> medicalwei[m]: see you there! :)
15:42:37 * nicoo will be at 34C3 too :)
15:42:43 <medicalwei[m]> //
15:42:46 <DLange> awesome
15:42:51 <czchen> medicalwei[m]: Is Jan 4 good for you?
15:42:59 <nattie> i could do the 28th, couuld potentially do 4th as well
15:43:23 <nattie> we do have the official bid deadline still, on the 31st
15:43:35 <medicalwei[m]> I don't know if I can take Dec 28
15:43:37 <nattie> but that's another matter
15:43:43 <nattie> ok, 4th then
15:43:56 <czchen> okay
15:44:03 <nattie> do we need to meet before the bid deadline, since there's effectively only one team left?
15:44:04 <medicalwei[m]> I think it is important for the DC19 bids to run
15:44:29 <nattie> i think we should still proceed as though there were two until it's absolutely certain there aren't two
15:44:44 <czchen> agree
15:45:21 <nattie> so bids or withdrawals should be submitted by the 31st, and we can address them shortly thereafter?
15:45:47 <DLange> Jan 4th sounds good
15:46:11 <DLange> we can poke at the bid(s) there and decide a few weeks later depending on what issues have been identified
15:46:12 <czchen> So next meeting in 4th, and we will check DC19 bid status?
15:46:23 <DLange> sounds good
15:46:51 <czchen> #agreed Next meeting will be in Jan 4 2018 14:30 UTC, and will check DC19 bid status
15:46:58 <czchen> Anything else?
15:47:48 <nattie> i think we're all good
15:47:52 <nattie> happy holidays, everyone
15:47:58 <czchen> #endmeeting