#debconf-team Meeting

Meeting started by czchen at 14:00:51 UTC (full logs).

Meeting summary

  1. Roll call (czchen, 14:01:04)
  2. Decide Regular Meeting Time (czchen, 14:03:59)
    1. ACTION: medicalwei to add timeframes and deadline to the regular meeting poll (medicalwei[m], 14:13:16)

  3. Sponsor (czchen, 14:13:44)
    1. ACTION: medicalwei to add timeframes and deadline to the regular meeting poll (czchen, 14:14:31)
    2. ACTION: czchen to get COSCUP, pycon.tw, g0v submit sponsor structure as reference (czchen, 14:24:01)
    3. ACTION: czchen to get how many booths do we have (czchen, 14:24:52)

  4. Website (Wafer) Status Update (czchen, 14:27:03)
    1. ACTION: medicalwei will make a static version before the real thing is online. (czchen, 14:35:38)

  5. DC17 Status Update (czchen, 14:37:02)
  6. Miscellaneous (czchen, 14:40:27)


Meeting ended at 14:47:18 UTC (full logs).

Action items

  1. medicalwei to add timeframes and deadline to the regular meeting poll
  2. medicalwei to add timeframes and deadline to the regular meeting poll
  3. czchen to get COSCUP, pycon.tw, g0v submit sponsor structure as reference
  4. czchen to get how many booths do we have
  5. medicalwei will make a static version before the real thing is online.


Action items, by person

  1. czchen
    1. czchen to get COSCUP, pycon.tw, g0v submit sponsor structure as reference
    2. czchen to get how many booths do we have
  2. UNASSIGNED
    1. medicalwei to add timeframes and deadline to the regular meeting poll
    2. medicalwei to add timeframes and deadline to the regular meeting poll
    3. medicalwei will make a static version before the real thing is online.


People present (lines said)

  1. czchen (58)
  2. nattie (40)
  3. medicalwei[m] (29)
  4. Delib (15)
  5. bremner (7)
  6. szlin (7)
  7. cate (6)
  8. znoteer (4)
  9. olasd (4)
  10. MeetBot (2)
  11. larjona (2)
  12. zumbi (1)
  13. pollo (1)


Generated by MeetBot 0.1.4.