#debconf-team: Roll Call

Meeting started by pollo at 14:00:14 UTC (full logs).

Meeting summary

  1. Bursaries (pollo, 14:03:14)
    1. final emails wrt to travel bursaries will be sent tonoght (pollo, 14:05:17)

  2. Registration (pollo, 14:09:45)
    1. PayPal payments are implemented, they're not wired up to the rest of the registration process (pollo, 14:12:34)
    2. AGREED: olasd to have full access on the dc17.dc.o machine (pollo, 14:16:17)
    3. if everything goes according to plan, PayPal should be up today (pollo, 14:16:49)
    4. AGREED: confirmation deadline will be $paypal_integration_date + 10 days (pollo, 14:18:51)
    5. lavamind to review special needs attendee records (lavamind, 14:20:06)

  3. Volunteering system (pollo, 14:27:48)
    1. work being done on the volunteering system (pollo, 14:29:08)

  4. Venue & accommodation (pollo, 14:31:18)
    1. ACTION: pollo to add new income from new classrooms to ledger (pollo, 14:33:00)
    2. we don't know the numbers of attendees per day during DebCamp (lavamind, 14:35:45)
    3. AGREED: , we'll only keep 5 rooms at the hotel (pollo, 14:54:53)

  5. Content (pollo, 14:57:38)
    1. ACTION: pollo to set up talk rooms and talk slots in wafwer (pollo, 15:05:27)

  6. Conference dinner (pollo, 15:07:09)
    1. a local meeting with the Tower ppl will happen on july 4th AM (pollo, 15:10:23)
    2. we have 2 bands scheduled and are looking for a third (pollo, 15:10:41)

  7. Artwork (pollo, 15:12:26)
    1. we are waiting for SPI to give us credit card infos to buy the banners (pollo, 15:12:45)

  8. Videoteam (pollo, 15:16:28)
  9. Next local meeting (pollo, 15:18:44)
    1. AGREED: next local meeting at lavamind's on Wed Luly 5th at 19:00 (pollo, 15:24:38)

  10. DC18 status update (pollo, 15:24:51)
  11. Misc (pollo, 15:30:13)


Meeting ended at 15:33:28 UTC (full logs).

Action items

  1. pollo to add new income from new classrooms to ledger
  2. pollo to set up talk rooms and talk slots in wafwer


Action items, by person

  1. pollo
    1. pollo to add new income from new classrooms to ledger
    2. pollo to set up talk rooms and talk slots in wafwer


People present (lines said)

  1. lavamind (122)
  2. pollo (97)
  3. olasd (33)
  4. tvaz (29)
  5. DLange (24)
  6. bremner (15)
  7. abdelq (14)
  8. azeem_ (9)
  9. LeLutin (7)
  10. medicalwei (7)
  11. czchen (5)
  12. highvoltage (4)
  13. KanBot-0 (3)
  14. MeetBot (2)
  15. larjona (1)
  16. tiago (1)


Generated by MeetBot 0.1.4.