14:00:12 <pollo> #startmeeting
14:00:12 <MeetBot> Meeting started Mon Jun 26 14:00:12 2017 UTC. The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:19 <pollo> #topic Roll Call
14:00:24 <azeem> .
14:00:29 <pollo> please say hello if you are here for the meeting
14:00:37 <FourDollars> hello
14:00:42 <lavamind> hi
14:00:42 <bremner> hell-oh
14:00:42 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/il9wc
14:01:03 <tiago> hi
14:01:22 <olasd> hi
14:01:40 <olasd> (it'd be nice to pingall on meeting start rather than 30 minutes before)
14:01:56 <DLange> o/
14:01:59 <pollo> olasd: so no ping 30 mins before at all?
14:02:29 <czchen> hi
14:02:31 <bremner> 1h before seemed less controversial?
14:02:39 <bremner> also, that shed should be blue
14:02:46 <nattie> i'[m here!
14:02:49 <nattie> sort of anyway
14:02:54 <medicalwei> O/
14:03:10 <lavamind> we cant have multiple pings
14:03:15 <lavamind> s/cant/can/
14:03:28 <tiago> next topic? :)
14:03:33 <pollo> no people say we are already trolling them with Meetbot as it is...
14:03:39 <azeem> I agree we should ping directly before the meeting, and don't mind earlier pings
14:03:40 <pollo> #topic Bursaries
14:04:17 <olasd> round 2 of travel bursaries has come and gone; there will be no round 3, we're all out of monies
14:04:31 <pollo> #info round 2 of travel bursaries has come and gone; there will be no round 3, we're all out of monies
14:04:49 * znoteer_s is here but is in class at the same time
14:05:10 <pollo> so that's it for bursaries? No need to have this topic anymore?
14:05:22 <lavamind> are we satisfied with the number of bursaries granted & accepted ?
14:05:24 <pollo> or is there still work to do?
14:05:49 <olasd> lavamind: it can always be better, but yes, I think we did okay
14:06:28 <lavamind> alright let's move on then
14:06:32 <olasd> there's still food+accommodation grants that are pending
14:06:45 <pollo> noted
14:06:49 <pollo> #topic Registration
14:07:16 <pollo> I did some light modifs to the admin pannel last night that should enable the reg team to check out people's special needs
14:07:41 <valessio> :)
14:07:51 <olasd> if you tell me what you need in clear terms I can look at it later
14:07:54 <pollo> #info We are at 364 attendees atm
14:08:08 <olasd> (I didn't understand what you were asking me for)
14:08:09 <pollo> olasd: ? I pushed already?
14:08:21 <pollo> ah, you mean for the dates things, yes, I will
14:08:59 <lavamind> can we agree to enable confirmation right right away once paypal is integrated
14:09:20 <pollo> sure
14:09:30 <olasd> regarding paypal, I've written stuff to make invoices and pay them through paypal
14:09:50 <olasd> the paypal sandbox has been returning error 500 to everyone for a few days now, which is really really helpful
14:10:10 <olasd> but manually editing the form to send to actual paypal seems to generate sensible results
14:10:23 <pollo> #info olasd did some work on PayPal integration (create invoices and pay them)
14:10:36 <pollo> olasd: we should wait for tests in the sandbox right?
14:10:56 <olasd> seeing the response from paypal on it I wouldn't hold my breath
14:11:14 <pollo> did you come up with something regarding form modifications once people paid?
14:11:21 <olasd> no
14:12:15 <pollo> so we fix that and we are good for confirmation?
14:12:22 <olasd> well
14:12:44 <olasd> I'm really really nervous about putting this in production when the debian paypal backend is a black hole
14:12:55 * lavamind reminds everyone we need a rooming list this week for the Hotel, and RVC by July 5
14:13:12 * lavamind also looks at nattie, for assignations
14:13:24 <olasd> lavamind: a rooming list 40 days beforehand ???
14:13:25 <nattie> they will happen!
14:13:29 <nattie> eventually
14:13:44 <pollo> olasd: if you want I can ask the DPL for access to the PayPal instance
14:13:53 <lavamind> olasd: that's the contract we signed
14:13:55 <pollo> but we'll have to have 1 or 2 ppl max with those accesses
14:14:58 <DLange> I understood we don't need that as we get direct confirmation on each payment into wafer?
14:15:06 <olasd> well
14:15:10 <DLange> ('cause I asked the same earlier)
14:15:26 <olasd> yes. but the day something will inevitably go wrong, we don't want to wait 3 months to have a look at it
14:15:49 <pollo> #action pollo to get access to the Debian PayPal instance
14:15:54 <DLange> hm, yeah that was my concern, too
14:16:04 <pollo> anything else regarding registration?
14:16:35 <lavamind> yes
14:17:07 <lavamind> it should be noted eventually, if/when we announce the online payment thing, that the dinner on aug 10 is not 7.50
14:17:28 <nattie> we'll have to do some advanced bistromathics for that, i guess
14:17:43 <lavamind> just so people aren't totally confused when they see their bill again, and it's not exactly the same
14:19:17 <lavamind> that's all
14:19:22 <olasd> uhm
14:19:29 <olasd> that's not at all what's implemented
14:19:42 <olasd> and "not 7.50" is not a proper amount
14:19:48 <pollo> 23 CAD
14:20:29 <lavamind> the dinner is 23 CAD instead of 7.50, for those self paying for food
14:20:54 <pollo> we indeed overlooked that. The best thing would have had to have a separate question in the form for that
14:20:56 <olasd> does it have to be?
14:21:16 <pollo> well we don't have to charge people the whole amount if we don't want to
14:21:37 <olasd> I mean, we've been showing 7.50 CAD to people for months now, it's not very nice to switch that at the last minute
14:22:10 * larjona is here, and in the bus
14:22:22 <pollo> we budgeted 2K CAD income for that
14:22:31 <pollo> I don't mind scratching it off
14:22:48 <lavamind> that's not an insignificant amount
14:22:55 <DLange> we'll run into fairness issues, too
14:23:03 <pollo> we have a lot more corp and pro regs that I had thought
14:23:07 <olasd> 16 extra CAD is not an insignificant amount either
14:23:09 <lavamind> esp considering we don't know yet how much exactly the rental is going to be
14:23:21 <lavamind> I mean, that's *just* for the food
14:23:25 <olasd> anyway
14:23:29 <lavamind> we're already paying for the room
14:23:34 <lavamind> out of the debconf budget
14:23:40 <tiago> 23 cad including some drink/party?
14:23:52 <lavamind> yeah
14:23:53 <pollo> 1 drink
14:23:54 <olasd> I'm uncomfortable with just silently switching the amount out on invoices
14:23:59 <tiago> that amount can raise, actually
14:24:08 <olasd> as that's not what people got told
14:24:20 <lavamind> olasd: my intervention was exactly that, we need to tell people
14:24:22 <pollo> tiago: ? no, we got a price from the caterer
14:24:29 <pollo> and the bands have a separate budget
14:25:15 <pollo> I proposed we have self-paying folks pay 7.50 CAD (regular meal price) instead of the 23 CAD cost
14:25:15 <tiago> not catering, but bands+gear rental, tables, maybe more people working on serving
14:25:34 <pollo> is anyone clearly against that?
14:25:44 <pollo> if yes, we might need to have a vote
14:25:47 <tiago> what's the actual impact for the budget?
14:25:52 <pollo> 2K CAD
14:25:52 <DLange> 2k CAD
14:26:09 <lavamind> that's assuming we have no more than 133 people in that situation
14:26:10 <bremner> maybe allow people to optionally pay the CAD16?
14:26:18 <bremner> as a donation.
14:26:29 <DLange> we could make people pay 7.50 for every meal in pre-sale
14:26:40 <DLange> but people paying onsite pay whatever the fair amount then is
14:26:43 <lavamind> if we have 200 or 250 self paying folks and they all checked the conf dinner, it goes up
14:27:05 <tvaz> we can charge the real price for late requests
14:27:19 <pollo> seems like a good option
14:27:23 <lavamind> headache
14:27:30 <lavamind> but whatevs
14:27:57 <tvaz> lavamind, why a headache?
14:29:06 <pollo> the budgeted surplus atm is around 22K USD
14:29:13 <pollo> I think we can afford it
14:29:23 <tvaz> I don't oppose
14:29:31 <lavamind> well someone will need to keep track of who qualifies for the "discount"
14:30:01 <olasd> everyone?
14:30:04 <DLange> everybody that paid up front
14:30:26 <pollo> if people pay at front desk we charge them 23 CAD
14:30:33 <lavamind> how is that fairer
14:30:55 <DLange> because people that pay up front will usually book food all week
14:31:14 <lavamind> but they'll say we advertised it as 7.50 the whole time and they'll be correct
14:31:25 <pollo> we can also have everyone pay 7.50 CAD, I really don't mind
14:32:07 <pollo> we are going to get 10 ppl that will buy tickets for the conf dinner on-site anyway
14:32:12 <lavamind> fine
14:32:56 <pollo> so we agree we are sponsoring the 15.50 CAD difference for the conf-dinner for everyone?
14:33:59 <larjona> I agree
14:34:03 <pollo> #agreed the conference dinner will cost 7.50 CAD instead of 23 CAD and DebConf will pay the 15.50 CAD difference
14:34:09 <pollo> great, let's move on
14:34:17 <pollo> #topic Volunteering system
14:34:20 <DLange> hm, ...
14:34:22 <abdelq> o/
14:34:29 <abdelq> Started working on it.
14:34:34 <abdelq> Still working on it.
14:35:05 <abdelq> Sprint didn't happen on Sunday, so will try to schedule another date
14:35:09 <abdelq> That's all
14:35:11 <lavamind> abdelq: do you think it'll be ready to take signups some time before DebCamp ?
14:35:31 <abdelq> Yes
14:35:38 <lavamind> we need volunteers for different things right away on July 31, not just DebConf
14:35:43 <pollo> #info abdelq has started working on the volunteering system
14:35:43 <lavamind> ok awesome
14:36:05 <pollo> #info a new sprint will be scheduled, since the one on Sunday did not happpen
14:36:17 <tvaz> thanks abdelq :)
14:36:27 <pollo> #topic Venue & accommodation
14:36:54 <lavamind> ok regarding venue, the whole rentals department went away on vacation
14:37:03 <lavamind> which is a bit of a drag because
14:37:24 <lavamind> 1) we don't yet have the updated contract with the rooms for onsite accom
14:37:45 <lavamind> 2) we owe a deposit that we agree would be paid upon receipt of the updated contract
14:38:06 <lavamind> so I'll try getting in touch with higher ups this week to see whats up
14:38:26 <olasd> sounds "fun"
14:39:02 <lavamind> additionally, it appears we may need extra rooms for Open Day to host all the accepted activities, but ... (see above)
14:39:33 <olasd> will they come back from vacation before DebConf?
14:39:33 <lavamind> that means we might not be able to book things in specific rooms until July 30 (also fun)
14:39:50 <lavamind> olasd: not according to their OOM
14:39:54 <olasd> I guess that's a no then
14:39:56 <olasd> wow
14:39:57 <tvaz> oh sh*t
14:39:58 <olasd> that's impressive
14:40:29 <pollo> #info venue's rental staff left for vacation and this will give us some problems since we still need some input and modifs from them
14:40:40 <pollo> pretty sure the admin will deal with this somehow
14:40:47 <lavamind> olasd: the deptartment opens on July 31, that's before DebConf
14:41:06 <pollo> especially if we tell them we will not pay them the amount we oew them
14:41:32 <lavamind> TBF they did tell us to have our shit together by some time three weeks ago, which we did not
14:41:57 * lavamind notes the Timeline promised a preliminary schedule in April
14:42:13 <lavamind> anyway
14:42:40 <lavamind> I guess the first step for OD is to look at the accepted talks, if someone feels like it
14:42:53 <pollo> lavamind: were talks accepted?
14:43:06 <pollo> I thought content said they were not dealing with it
14:43:07 <lavamind> pollo: 16 according to gwolf's mail
14:43:43 <lavamind> pollo: I think they meant they are not dealing with it beyond deciding which submissions to accept
14:44:06 <pollo> his message says they have 16 talks
14:44:09 <pollo> not that they accepted them
14:44:18 <abdelq> yup
14:44:19 <lavamind> oh
14:44:39 * lavamind bangs head
14:44:42 <pollo> I can take on OD tasks
14:44:58 <pollo> but that means others will have to step up for the things I intended to do
14:45:06 <pollo> like the pre-arrival messages and PDF
14:45:30 <pollo> and dealing with the beer supplier
14:45:31 <lavamind> I can help for the welcome stuff, obviously
14:46:37 <pollo> #info pollo to take on Open Day taks
14:46:37 <tvaz> pollo, isn't jeansch working on beer stuff?
14:46:48 <pollo> no signs of life for a while now
14:47:19 <pollo> anyway, wrong topic folks
14:47:27 <pollo> anything else to add to venue and accomm?
14:48:28 <pollo> #topic Content
14:48:43 <pollo> #info talks have been rated by the content team
14:49:29 <azeem> at least most of them by most of the team, yeas
14:49:38 <pollo> #info gwolf1 says we are still far from a preliminary schedule and that he does not have time to work on that next week
14:49:51 <pollo> azeem: do you think you'll have time for that next week?
14:49:56 <azeem> no :(
14:50:06 <azeem> I'm seriously time-constraint as well
14:50:28 <azeem> in any case, I think we should decide on acceptance and notify speakers first, then worry about the schedule later, but I'll defer to gwolf
14:51:01 <pollo> anything else for content?
14:51:26 <azeem> (some of?) the invited talks got accepted and are online
14:52:29 <pollo> seems a lot of talks from shirish have been accepted, I though he could not come?
14:52:37 <azeem> no, no
14:52:41 <azeem> the C ones are the cancelled ones
14:52:46 <azeem> it's a bug they are there
14:52:47 <pollo> ah
14:52:51 <pollo> that is _not_ clear
14:53:00 <pollo> but I remember the discussion about it
14:53:08 <azeem> right, I'm not saying we should publicize that link yet
14:53:23 <azeem> maybe we can just delete them
14:53:30 <pollo> +1
14:53:33 <DLange> all cancelled talks are publically visible
14:53:36 <DLange> wafer bug
14:53:38 <pollo> azeem: that link is in the menu...
14:53:50 <azeem> pollo: I meant like tweeting it or so
14:53:52 <pollo> ah
14:53:56 <azeem> "check out our invited talks here"
14:54:04 <azeem> DLange: right, so let's work around it by deleting them
14:54:11 <azeem> I'll shop it by the content team
14:54:25 <pollo> anyone against deleting cancelled talks?
14:54:27 <azeem> we could try to back them up in a csv somewhere first or so
14:54:46 <DLange> gwolf didn't want to but do what you need to do (I'm not on the content team)
14:54:51 <azeem> in case the people who cancelled found a replacement speaker etc.
14:55:02 <azeem> DLange: hrm, ok then
14:55:05 <DLange> that's true at least for larjona's talk
14:55:23 <azeem> I certainly prefer a wafer fix, but what's the ETA?
14:55:27 <DLange> (she found a replacement speaker afaik)
14:55:32 <pollo> I don't think we can count on that
14:55:42 <DLange> azeem: not soon as this is an upstream issue acc. to tumbleweed
14:55:53 <pollo> and I don't think status quo is ok either
14:56:12 <DLange> talk to gwolf in -content, come up with a solution?
14:56:30 <azeem> aye
14:56:39 <pollo> #info content will try to come up with a solution wrt to cancelled talks
14:56:46 <DLange> FTR: I can backup talks if you want to so they can be restored.
14:57:03 <pollo> #topic Artwork
14:57:14 <pollo> I skipped conf dinner since we already talked about it
14:57:43 <pollo> #info the printer has received our $$$ and has started printing t-shirts and bags
14:57:58 <pollo> #info I also got confirmation we'll have everything in time for DebCamp
14:58:29 <lavamind> good work!
14:58:30 <tvaz> cool!
14:58:35 <pollo> Nade got hurt in a bike accident though so we won't have it in advance, as was planned
14:58:54 <pollo> we have banner designs (the one valessio did)
14:59:11 <pollo> I like them a lot, but tammy said she wanted to work on them some more
14:59:21 <valessio> ;)
14:59:24 <pollo> no news from her for at least a week now
14:59:39 <pollo> I think we should go with what valessio did and print them now
14:59:49 <azeem> but let her know
14:59:50 <pollo> that would free some space in my mind
15:00:06 * tvaz agrees with pollo
15:00:21 <pollo> azeem: you mean send an email to her telling her we are printing the banners?
15:00:26 <pollo> sure
15:00:30 <azeem> yeah
15:00:31 <tvaz> mainly because we always need free space in pollo's mind
15:01:01 <pollo> afte that the only things will wrt to artwork will be lanyards and nametags
15:01:25 <pollo> #info a script to generate the badges is 95% done
15:01:29 <lavamind> s/nametags/badges/
15:01:38 <pollo> I still have to work on the design a little though
15:01:43 <valessio> I'm coming to Montreal next week. I would be happy to help with graphics work.
15:02:00 <pollo> valessio: I think we are mostly done :D
15:02:23 <pollo> I think that's all for artwork
15:02:29 <olasd> pollo: can you put it $somewhere so I can look at wafering it?
15:02:42 <pollo> the script?
15:02:45 <olasd> yes
15:02:51 <pollo> sure, I'll try cleaning it
15:03:04 <olasd> :)
15:03:09 <pollo> #action pollo to put the badges python script in git
15:03:46 <pollo> #topic Videoteam
15:03:58 <pollo> olasd: want to do the honnors?
15:04:08 <pollo> you've been the one working on this lately
15:05:19 <olasd> sure
15:06:06 <olasd> the DPL agreed for the videoteam budget to renew cameras this year; a one-man sprint happened at IRILL this weekend to assess the contenders
15:06:25 <olasd> I need to send a report to the list so we can decide next meeting
15:06:47 <DLange> the sprint was live streamed!
15:06:50 <olasd> I've also looked at enhancing our streaming with help from a member of the fosdem team
15:07:09 <olasd> so we should be on track for a not-too-hectic DebCamp
15:07:16 <olasd> maybe
15:07:21 <azeem> famous last words
15:07:26 <olasd> azeem: sssshhhh
15:07:48 <pollo> #info things are moving and "we should be on track for a not-too-hectic DebCamp"
15:08:15 <pollo> #topic DC18 status update
15:08:21 <olasd> I've also managed to revive one of our capture cards which was marked as "faulty"!
15:08:28 <pollo> ah, srry
15:08:32 <olasd> nah, it's fine
15:08:35 <olasd> that was it
15:08:37 <olasd> :)
15:08:43 <medicalwei> czchen: anything to update?
15:08:56 <czchen> We have ledger in https://anonscm.debian.org/git/debconf-data/dc18.git/tree/ledger/OCF.tw.ledger , not sure if "Stretch Release Party" is okay for DC18 fund.
15:09:17 <pollo> czchen: if you need help with ledger, don't hesitate to ping me
15:09:30 <pollo> it can get complicated some time and I got some experience now
15:09:51 <czchen> Thanks.
15:10:23 <czchen> Not sure if we need to fill some money to OCF.tw for current spending.
15:10:29 <LeLutin> o/ sorry I'm very late. fire alarm started ringing just before the meeting
15:10:35 <medicalwei> Also 1000 sets of stickers for DC18+Debian is at print. ETA is in one or two days. Will bring some of them first.
15:10:53 <medicalwei> I have an idea that is that possible that we pay DC17 to OCF?
15:11:37 <pollo> medicalwei: last year we asked the DPL for money to print pins and got it
15:11:38 <medicalwei> To save taxes and transaction fees I mean
15:11:49 <pollo> that was not budgeted or tracked anywhere
15:12:02 <olasd> well it was tracked in the Debian budget
15:12:06 <pollo> sure
15:12:36 <pollo> my point is no one expects you to start maintaining accounts now
15:12:43 <pollo> or at least I don't
15:13:02 <olasd> agreed
15:13:13 <medicalwei> What about we pay money to OCF for DC17?
15:13:52 <pollo> i'm not sure I understand what you mean
15:13:59 <czchen> I think we first need to get approval for DC18 sticker spending, then we can think about the money.
15:14:31 <medicalwei> To save some transaction fees for starter fund
15:14:36 <medicalwei> And taxes
15:15:09 <pollo> you mean pay to OCF instead of SPI what you need to pay use for DC17 (food, accomm, etc.)?
15:15:17 <medicalwei> Yes
15:15:43 <pollo> hmm, that's too much trouble
15:15:47 <czchen> I think it is to complicated.
15:16:15 <medicalwei> Ok
15:16:30 <czchen> I can donation some money for DC18 right now for current spending.
15:16:40 <czchen> I think that is the most easy way right now.
15:16:55 <medicalwei> I will too
15:17:27 <czchen> Then the only thing we need to do is to get approval for spending. That's all.
15:17:47 <czchen> No other issue on my side.
15:17:58 <medicalwei> Me neither
15:19:48 <pollo> anything else?
15:20:32 <medicalwei> That's all I think?
15:21:00 <pollo> #endmeeting