#debconf-team Meeting

Meeting started by pollo at 13:59:34 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 13:59:40)
  2. Registration (pollo, 14:03:00)
    1. basic Django Admin integration for Accomm and Attendee data is done (pollo, 14:05:03)
    2. AGREED: we will be using PayPal since it's less work for everyone (pollo, 14:09:45)

  3. Venue & accommodation (pollo, 14:11:45)
    1. Insurance still has not been reviewed (pollo, 14:15:57)
    2. we selected a transport company for Red Cross cots and are waiting for the RC approval (pollo, 14:16:26)

  4. Content (pollo, 14:26:17)
    1. https://debconf17.debconf.org/schedule/important-dates/ June 3d (for talks) (DLange, 14:30:32)
    2. talks are being quickly rated & the post about the first batch of selected talks is kind of blocked (pollo, 14:35:40)

  5. Bursaries (pollo, 14:38:56)
    1. the bursaries deadline is in 48 hours (olasd, 14:39:29)
    2. the team has 8 people carried on from previous years, (pollo, 14:43:49)
    3. current travel budget is diversity: 10,280.44 USD, travel: 30,033.41 USD, content: 6,006.68 USD (pollo, 14:50:11)

  6. Formal Dinner (pollo, 14:52:34)
    1. we have August 10th unofficially reserved at the Olympic Tower (pollo, 14:57:31)
    2. reminder to also ask for an alcohol permit in advance for the olympic tower (lavamind, 14:57:45)

  7. Approval of the new DebConf code of conduct (pollo, 14:59:10)
  8. Artwork (pollo, 15:00:40)
  9. DC18 status update (pollo, 15:01:17)
    1. v (pollo, 15:04:25)
    2. ocf.tw TO process is waiting DPL's response. (pollo, 15:04:33)
    3. There are 2 logo proposals added into the wiki. https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals (pollo, 15:04:51)
    4. DebConf committee members review venue approval from DC18. Feedback to DLange by May 11th. Silence is approval. (DLange, 15:05:36)


Meeting ended at 15:07:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pollo (101)
  2. olasd (58)
  3. DLange (56)
  4. lavamind (45)
  5. tvaz (35)
  6. azeem_ (16)
  7. bremner (13)
  8. medicalwei (9)
  9. PJain (8)
  10. czchen (5)
  11. LeLutin (5)
  12. lamby (3)
  13. MeetBot (2)
  14. hare1039 (1)
  15. Clint (1)
  16. larjona (1)
  17. OdyX (1)


Generated by MeetBot 0.1.4.