#debconf-team Meeting

Meeting started by pollo at 14:00:57 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:01:04)
  2. Registration (pollo, 14:05:13)
    1. ACTION: pollo to follow up with tumbleweed on data integration in the django admin panel (pollo, 14:11:46)
    2. ACTION: cate to look into data integration in the django admin panel (pollo, 14:14:43)
    3. next Monday is the deadline for self-booking at Hotel Universel (pollo, 14:17:00)

  3. venue & accommodation (pollo, 14:17:19)
    1. next Monday is the deadline for self-booking at Hotel Universel (pollo, 14:17:32)
    2. ACTION: lavamind to call hotel to ask for room block deadline extension (lavamind, 14:17:54)
    3. we are looking into delivery options for Red Cross cots (pollo, 14:20:15)
    4. according to the latest stats, 55 registered for onsite accom on a total capacity of 90 (lavamind, 14:20:35)

  4. Content (pollo, 14:27:03)
    1. OpenDay CfP has been publicized locally (pollo, 14:28:03)
    2. 52 talks & events have been submitted. (pollo, 14:28:19)
    3. WRT to accommodation & registration, 64 onsite, 9 RVC double, 12 RVC single registration records as of now (pollo, 14:31:05)
    4. total registration records: 145 (DLange, 14:34:10)

  5. Conference Dinner (pollo, 14:34:57)
    1. ACTION: lavamind to call olympic tower people to confirm number of tables/chairs they can lend, and if they can suggest a floor plan (lavamind, 14:36:24)

  6. Approval of the new DebConf code of conduct (pollo, 14:41:16)
    1. we'll decide if we approve the new CoC or not on May 15th. (pollo, 14:41:41)

  7. 6 - Artwork (pollo, 14:41:47)
    1. Tammy Manning has joined the artwork team, Valession will be back soon in action (lavamind, 14:42:58)
    2. Tammy + Valessio have joined the art boat (pollo, 14:43:04)
    3. pollo to take on Artwork coordination (pollo, 14:44:25)

  8. DC18 status update (pollo, 14:45:57)
  9. Misc (pollo, 14:50:00)
    1. ACTION: tvaz to take on organizing tasks for the next in-person meeting (pollo, 14:55:58)


Meeting ended at 14:57:35 UTC (full logs).

Action items

  1. pollo to follow up with tumbleweed on data integration in the django admin panel
  2. cate to look into data integration in the django admin panel
  3. lavamind to call hotel to ask for room block deadline extension
  4. lavamind to call olympic tower people to confirm number of tables/chairs they can lend, and if they can suggest a floor plan
  5. tvaz to take on organizing tasks for the next in-person meeting


Action items, by person

  1. cate
    1. cate to look into data integration in the django admin panel
  2. lavamind
    1. lavamind to call hotel to ask for room block deadline extension
    2. lavamind to call olympic tower people to confirm number of tables/chairs they can lend, and if they can suggest a floor plan
  3. pollo
    1. pollo to follow up with tumbleweed on data integration in the django admin panel
  4. tvaz
    1. tvaz to take on organizing tasks for the next in-person meeting


People present (lines said)

  1. pollo (93)
  2. lavamind (51)
  3. tvaz (44)
  4. znoteer (13)
  5. cate (11)
  6. DLange (7)
  7. LeLutin (6)
  8. czchen (4)
  9. medicalwei (3)
  10. hare1039 (2)
  11. MeetBot (2)
  12. KanBot-0 (2)
  13. KGB-0 (1)
  14. jcristau (1)
  15. olasd (1)
  16. nattie (1)


Generated by MeetBot 0.1.4.