#debconf-team Meeting

Meeting started by pollo at 15:29:19 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 15:29:24)
  2. Registration (pollo, 15:32:44)
    1. ACTION: pollo to check with tumbleweed why JS does not work on our local test wafer instances (pollo, 15:38:52)
    2. local team has an in-person sprint on March 4th (pollo, 15:40:01)
    3. some work on reg form design has been done on https://pad.riseup.net/p/pollo (pollo, 15:40:37)
    4. ACTION: olasd to poke at the pad for bursary related items (lavamind, 15:41:28)

  3. Accommodation (pollo, 15:42:28)
    1. we reserved 30 rooms at McGill RVC for self-paying, from Aug 7 to 13 (lavamind, 15:42:53)
    2. AGREED: we will get individual locks for each accommodation classrooms (option C) (pollo, 15:48:38)

  4. Venue (pollo, 15:50:02)
  5. Catering (pollo, 15:50:59)
    1. we should get the contract next week (lavamind, 15:51:29)

  6. Fundraising (pollo, 15:54:10)
  7. Coordination (pollo, 15:57:45)
    1. ACTION: pollo to try to get admin access on the sponsorship ML (pollo, 16:00:05)
    2. https://kanban.debian.net/project/2/task/147 (lavamind, 16:01:26)

  8. DC18 status update (pollo, 16:04:18)
    1. typhoon risks are quite high for DC18 and dates&arrangements will have to factor this (pollo, 16:21:36)
    2. OCF.tw will surely be the Trusted Org for DC18. Work is being done on this (pollo, 16:21:58)
    3. looking for help to write a Kanboard IRC notification plugin, see task #147 on DC17 project (lavamind, 16:23:40)

  9. Artwork (pollo, 16:25:28)
    1. ACTION: lavamind to tweak the stickers (pollo, 16:30:22)

  10. Meeting schedule (pollo, 16:31:06)
    1. AGREED: meetings are now at 15:00 UTC (pollo, 16:35:58)


Meeting ended at 16:36:08 UTC (full logs).

Action items

  1. pollo to check with tumbleweed why JS does not work on our local test wafer instances
  2. olasd to poke at the pad for bursary related items
  3. pollo to try to get admin access on the sponsorship ML
  4. lavamind to tweak the stickers


Action items, by person

  1. lavamind
    1. lavamind to tweak the stickers
  2. olasd
    1. olasd to poke at the pad for bursary related items
  3. pollo
    1. pollo to check with tumbleweed why JS does not work on our local test wafer instances
    2. pollo to try to get admin access on the sponsorship ML


People present (lines said)

  1. lavamind (112)
  2. pollo (95)
  3. olasd (24)
  4. czchen (23)
  5. tvaz (22)
  6. Peter_tw (16)
  7. medicalwei (14)
  8. paulliu (8)
  9. bremner (7)
  10. larjona (7)
  11. Ganneff (6)
  12. LeLutin (5)
  13. RignonNoel (4)
  14. PJain___ (4)
  15. azeem (2)
  16. MeetBot (2)
  17. cate (1)
  18. tiago_ (1)
  19. PJain_ (1)


Generated by MeetBot 0.1.4.