#debconf-team Meeting

Meeting started by tumbleweed at 18:29:54 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 (tumbleweed, 18:30:15)

  1. countdown banner (tumbleweed, 18:32:21)
    1. https://wiki.debconf.org/wiki/DebConf11/Artwork#Countdown_banners (DLange, 18:34:31)
    2. ACTION: tamo and superfly to make a countdown banner (tumbleweed, 18:37:17)

  2. open weekend (tumbleweed, 18:37:30)
  3. catering (tumbleweed, 18:47:39)
    1. ACTION: indiebio to start a wiki page on merchandise, and get someone who has experience to help populate it (indiebio, 18:49:33)

  4. spouse activities (tumbleweed, 19:13:34)
  5. state of bursaries (tumbleweed, 19:19:05)
  6. local volunteer budget (tumbleweed, 19:20:56)
    1. ACTION: DLange and tumbleweed will allocate local volunteer budget (tumbleweed, 19:23:50)

  7. invited speaker bursaries (tumbleweed, 19:24:12)
  8. wiki needs love (tumbleweed, 19:39:24)
  9. reconfirmation (tumbleweed, 19:40:25)
    1. ACTION: tumbleweed and nattie to open reconfirmation tonight (tumbleweed, 19:49:20)

  10. any other business? (tumbleweed, 19:49:47)


Meeting ended at 19:53:39 UTC (full logs).

Action items

  1. tamo and superfly to make a countdown banner
  2. indiebio to start a wiki page on merchandise, and get someone who has experience to help populate it
  3. DLange and tumbleweed will allocate local volunteer budget
  4. tumbleweed and nattie to open reconfirmation tonight


Action items, by person

  1. DLange
    1. DLange and tumbleweed will allocate local volunteer budget
  2. indiebio
    1. indiebio to start a wiki page on merchandise, and get someone who has experience to help populate it
  3. nattie
    1. tumbleweed and nattie to open reconfirmation tonight
  4. superfly
    1. tamo and superfly to make a countdown banner
  5. tamo
    1. tamo and superfly to make a countdown banner
  6. tumbleweed
    1. DLange and tumbleweed will allocate local volunteer budget
    2. tumbleweed and nattie to open reconfirmation tonight


People present (lines said)

  1. tumbleweed (147)
  2. DLange (66)
  3. tamo (56)
  4. moray (38)
  5. nattie (35)
  6. indiebio (24)
  7. azeem_ (18)
  8. bremner (14)
  9. mehdi (11)
  10. gwolf (9)
  11. superfly (8)
  12. olasd (8)
  13. paddatrapper (7)
  14. MeetBot (7)
  15. larjona (5)
  16. h01ger (4)
  17. dumbassman (2)
  18. KGB-0 (1)
  19. nkukard (1)


Generated by MeetBot 0.1.4.