#debconf-team Meeting

Meeting started by tumbleweed at 18:29:42 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 (tumbleweed, 18:29:56)

  1. sponsor invoices (tumbleweed, 18:32:45)
  2. sponsors push (tumbleweed, 18:35:14)
    1. ACTION: old timers, help out prodding old sponsors (tumbleweed, 18:37:20)

  3. CMC - insurance (tumbleweed, 18:38:55)
    1. ACTION: ginggs to see about swipe cards. If not successful, action indiebio to check on security. (indiebio, 18:42:35)
    2. ACTION: indiebio to prod michael @ UCT for security options (indiebio, 18:42:57)
    3. ACTION: indiebio to keep tabs on insurance (tumbleweed, 18:47:32)
    4. ACTION: indiebio to check on bulk insurance option for equipment (indiebio, 18:47:34)

  4. website - feedback (tumbleweed, 18:47:50)
    1. ACTION: ginggs to make visa info on a wiki page, video team to link to it/pull info onto website (indiebio, 18:50:05)
    2. ACTION: indiebio to prod superfly/highvoltage for press page, and make content on wiki (indiebio, 18:51:08)

  5. room allocation (tumbleweed, 18:52:57)
    1. ACTION: indiebio and nattie to talk Fuller room allocation' (indiebio, 18:56:42)
    2. ACTION: indiebio to work Fuller info into wiki (indiebio, 18:56:53)

  6. catering (tumbleweed, 18:57:13)
    1. booked the open spaces - Glasshouse in Menzies, where we also have two lecture venues, and Molly Blackburn Hall, opposite Compute Sciences department, (indiebio, 18:59:12)

  7. deadlines (tumbleweed, 19:02:45)
    1. ACTION: tamo to prepare a deadline list for next week (tumbleweed, 19:03:47)
    2. ACTION: tumbleweed and DLange to finalize accomm numbers (tumbleweed, 19:05:11)
    3. ACTION: indiebio to look at deadlines, ask cate, set dates. (indiebio, 19:05:30)

  8. sponsor posters (tumbleweed, 19:07:47)
  9. general business (tumbleweed, 19:10:26)
    1. ACTION: olasd is the cheese master (tumbleweed, 19:11:21)

  10. any other business (tumbleweed, 19:18:40)


Meeting ended at 19:19:37 UTC (full logs).

Action items

  1. old timers, help out prodding old sponsors
  2. ginggs to see about swipe cards. If not successful, action indiebio to check on security.
  3. indiebio to prod michael @ UCT for security options
  4. indiebio to keep tabs on insurance
  5. indiebio to check on bulk insurance option for equipment
  6. ginggs to make visa info on a wiki page, video team to link to it/pull info onto website
  7. indiebio to prod superfly/highvoltage for press page, and make content on wiki
  8. indiebio and nattie to talk Fuller room allocation'
  9. indiebio to work Fuller info into wiki
  10. tamo to prepare a deadline list for next week
  11. tumbleweed and DLange to finalize accomm numbers
  12. indiebio to look at deadlines, ask cate, set dates.
  13. olasd is the cheese master


Action items, by person

  1. cate
    1. indiebio to look at deadlines, ask cate, set dates.
  2. DLange
    1. tumbleweed and DLange to finalize accomm numbers
  3. ginggs
    1. ginggs to see about swipe cards. If not successful, action indiebio to check on security.
    2. ginggs to make visa info on a wiki page, video team to link to it/pull info onto website
  4. highvoltage
    1. indiebio to prod superfly/highvoltage for press page, and make content on wiki
  5. indiebio
    1. ginggs to see about swipe cards. If not successful, action indiebio to check on security.
    2. indiebio to prod michael @ UCT for security options
    3. indiebio to keep tabs on insurance
    4. indiebio to check on bulk insurance option for equipment
    5. indiebio to prod superfly/highvoltage for press page, and make content on wiki
    6. indiebio and nattie to talk Fuller room allocation'
    7. indiebio to work Fuller info into wiki
    8. indiebio to look at deadlines, ask cate, set dates.
  6. olasd
    1. olasd is the cheese master
  7. superfly
    1. indiebio to prod superfly/highvoltage for press page, and make content on wiki
  8. tamo
    1. tamo to prepare a deadline list for next week
  9. tumbleweed
    1. tumbleweed and DLange to finalize accomm numbers


People present (lines said)

  1. tumbleweed (102)
  2. indiebio (100)
  3. DLange (33)
  4. tamo (31)
  5. highvoltage (11)
  6. olasd (9)
  7. bremner (6)
  8. ginggs (5)
  9. superfly (5)
  10. cate (4)
  11. gwolf (3)
  12. h01ger (3)
  13. larjona (3)
  14. MeetBot (2)
  15. junix_ (2)
  16. KGB-0 (1)
  17. nkukard (1)
  18. junix (1)
  19. paddatrapper (1)


Generated by MeetBot 0.1.4.