#debconf-team Meeting

Meeting started by tumbleweed at 18:30:15 UTC (full logs).

Meeting summary

  1. follow up to last week's actions (tumbleweed, 18:39:32)
  2. Deposit for caterers (tumbleweed, 18:47:17)
  3. Content for Open Weekend (tumbleweed, 18:49:44)
    1. https://wiki.debconf.org/wiki/DebConf16/DebianDay - some openweekend details and times (highvoltage, 18:54:03)
    2. ACTION: indiebio to liase with content team for open weekend content (tumbleweed, 19:01:03)
    3. https://wiki.debconf.org/wiki/DebConf15/Sprints (cate, 19:03:41)

  4. How to deal with companies wanting to advertise services (tumbleweed, 19:06:35)
  5. Travel arrangements on wiki (tumbleweed, 19:08:04)
    1. https://wiki.debconf.org/wiki/DebConf16/Directions (tumbleweed, 19:09:40)
    2. ACTION: indiebio to follow up jammie (and accessibility jammies) again. (indiebio, 19:12:34)
    3. ACTION: ginngs to find out how we get parking permission (tumbleweed, 19:15:36)
    4. ACTION: ginngs to check on access cards (tumbleweed, 19:17:36)
    5. ACTION: ginngs, RichiH, tumbleweed figure out network requirements (tumbleweed, 19:17:53)

  6. Re-schedule meeting time (tumbleweed, 19:19:25)
    1. ACTION: highvoltage to poll for a new meeting time (tumbleweed, 19:21:06)

  7. any other business (tumbleweed, 19:21:13)


Meeting ended at 19:30:23 UTC (full logs).

Action items

  1. indiebio to liase with content team for open weekend content
  2. indiebio to follow up jammie (and accessibility jammies) again.
  3. ginngs to find out how we get parking permission
  4. ginngs to check on access cards
  5. ginngs, RichiH, tumbleweed figure out network requirements
  6. highvoltage to poll for a new meeting time


Action items, by person

  1. highvoltage
    1. highvoltage to poll for a new meeting time
  2. indiebio
    1. indiebio to liase with content team for open weekend content
    2. indiebio to follow up jammie (and accessibility jammies) again.
  3. RichiH
    1. ginngs, RichiH, tumbleweed figure out network requirements
  4. tumbleweed
    1. ginngs, RichiH, tumbleweed figure out network requirements
  5. UNASSIGNED
    1. ginngs to find out how we get parking permission
    2. ginngs to check on access cards


People present (lines said)

  1. tumbleweed (88)
  2. indiebio (36)
  3. tamo (26)
  4. DLange (16)
  5. highvoltage (14)
  6. bremner (9)
  7. cate (8)
  8. RichiH (4)
  9. MeetBot (2)
  10. ginggs (2)
  11. KGB-1 (2)
  12. superfly (2)
  13. wendar (1)
  14. larjona (1)
  15. nkukard (1)


Generated by MeetBot 0.1.4.