#debconf-team Meeting

Meeting started by tumbleweed at 18:29:09 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 (tumbleweed, 18:30:14)

  1. Registration Status (tumbleweed, 18:31:13)
  2. CfP communication (tumbleweed, 18:33:25)
    1. ACTION: tumbleweed to send CfP (tumbleweed, 18:36:26)

  3. visa team status (tumbleweed, 18:36:38)
  4. Invoice status (tumbleweed, 18:40:22)
    1. ACTION: dlange to update the budget and get the invoice to the SPI (tumbleweed, 18:43:46)

  5. accom registration procedure (tumbleweed, 18:44:16)
    1. http://website.vcs.co.za/customer-info/pricing/ (tumbleweed, 18:47:59)
    2. ACTION: tumbleweed to ask CMC about VCS for paymnet (tumbleweed, 18:50:00)

  6. status on catering booking (tumbleweed, 18:50:07)
    1. ACTION: budget food at R300 pp pd (tumbleweed, 19:06:18)
    2. ACTION: tumbleweed to double-check food figures fit into the budget (tumbleweed, 19:09:45)

  7. visa team (reprise) (tumbleweed, 19:10:19)
  8. lecture theatre reservations (tumbleweed, 19:13:00)
    1. ACTION: indiebio to create a wiki page dersibing our reserved rooms (tumbleweed, 19:18:08)

  9. accom again (tumbleweed, 19:18:40)
    1. ACTION: indiebio to find out about accessible rooms (tumbleweed, 19:23:50)

  10. Status of finances (budget, fundraising) (tumbleweed, 19:26:31)
    1. ACTION: tumbleweed to needle CLUG about sponsors (tumbleweed, 19:31:45)
    2. ACTION: indiebio to catch up with larjona about the press release (tumbleweed, 19:33:06)

  11. exports of bursaries, etc (tumbleweed, 19:33:24)
  12. next steps (tumbleweed, 19:34:30)
  13. FAQ page (tumbleweed, 19:47:38)
  14. publicity (tumbleweed, 19:49:11)
    1. https://wiki.debconf.org/wiki/DebConf16/FAQs (cate, 19:49:25)

  15. any other business (tumbleweed, 19:49:52)


Meeting ended at 19:52:18 UTC (full logs).

Action items

  1. tumbleweed to send CfP
  2. dlange to update the budget and get the invoice to the SPI
  3. tumbleweed to ask CMC about VCS for paymnet
  4. budget food at R300 pp pd
  5. tumbleweed to double-check food figures fit into the budget
  6. indiebio to create a wiki page dersibing our reserved rooms
  7. indiebio to find out about accessible rooms
  8. tumbleweed to needle CLUG about sponsors
  9. indiebio to catch up with larjona about the press release


Action items, by person

  1. indiebio
    1. indiebio to create a wiki page dersibing our reserved rooms
    2. indiebio to find out about accessible rooms
    3. indiebio to catch up with larjona about the press release
  2. tumbleweed
    1. tumbleweed to send CfP
    2. tumbleweed to ask CMC about VCS for paymnet
    3. tumbleweed to double-check food figures fit into the budget
    4. tumbleweed to needle CLUG about sponsors
  3. UNASSIGNED
    1. dlange to update the budget and get the invoice to the SPI
    2. budget food at R300 pp pd


People present (lines said)

  1. tumbleweed (201)
  2. DLange (59)
  3. tamo (31)
  4. indiebio (30)
  5. highvoltage (19)
  6. nkukard (18)
  7. bremner (13)
  8. h01ger (11)
  9. cate (7)
  10. ginggs (6)
  11. Hodgestar (6)
  12. pollo (5)
  13. dumbassman (4)
  14. MeetBot (2)
  15. superfly (1)
  16. fil (1)


Generated by MeetBot 0.1.4.