#debconf-team Meeting

Meeting started by OdyX at 18:29:09 UTC (full logs).

Meeting summary

  1. Review feedback and diff from last meeting (OdyX-ctte, 18:38:50)
    1. We have -mtl with 121'873 CAD / 98'441 CAD, and -cz with 45'646 EUR / 57'946 EUR . (OdyX-ctte, 18:40:16)
    2. -cz's budget is https://wiki.debconf.org/wiki/DebConf17/Bids/Prague#Estimated_budget (OdyX-ctte, 18:40:43)
    3. -mtl's budget is https://wiki.debconf.org/wiki/DebConf17/Bids/Montreal#BUDGET_estimation_.28.7E300_debconfers_.2F_.7E60_debcampers.29 (OdyX-ctte, 18:40:57)
    4. -mtl's budget is rougly EUR 82737.09 / EUR 66829.58 at today's exchange (credit: marga) (OdyX-ctte, 18:42:11)

  2. Last words from the two bids. Stage is to the Montreal Bid (OdyX-ctte, 18:57:13)
  3. Last words from the two bids. Stage is to the Prague Bid (OdyX-ctte, 19:04:12)
  4. Pre-Decision round (OdyX-ctte, 19:08:49)
  5. LocationCheckList review https://wiki.debconf.org/wiki/LocationCheckList (OdyX-ctte, 19:12:47)
  6. LocationCheckList - Local team (OdyX-ctte, 19:13:02)
    1. https://wiki.debconf.org/wiki/PriorityList (moray, 19:13:16)
    2. https://wiki.debconf.org/wiki/PriorityList (rafw-ctte, 19:13:52)

  7. PriorityList review - "affordable" for both sponsors and attendees (OdyX-ctte, 19:14:19)
  8. PriorityList review - strong, mature, experienced local team (OdyX-ctte, 19:16:16)
  9. PriorityList review - good working spaces (OdyX-ctte, 19:17:21)
  10. PriorityList review - excellent network connectivity (OdyX-ctte, 19:18:50)
  11. PriorityList review - quality and quantity of food and drink in close proximity (OdyX-ctte, 19:19:57)
  12. PriorityList review - suitable accommodation in close proximity (OdyX-ctte, 19:22:14)
  13. PriorityList review - presentation facilities (OdyX-ctte, 19:25:18)
  14. PriorityList review - travel logistics (OdyX-ctte, 19:26:12)
  15. PriorityList review - accessibility (OdyX-ctte, 19:26:42)
  16. PriorityList review recap (OdyX-ctte, 19:28:36)
  17. Pre-Decision round (OdyX-ctte, 19:32:44)
    1. AGREED: DebConf17 will be organized by the Montreal bid team. We thank the Prague bid team for their very good bid and encourage them to run again for next DebConfs. (OdyX-ctte, 19:42:31)

  18. Closing words (OdyX-ctte, 19:43:50)


Meeting ended at 19:44:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. OdyX-ctte (106)
  2. gwolf-ctte (85)
  3. RichiH-ctte (53)
  4. hug-ctte (32)
  5. moray (31)
  6. lavamind-mtl (26)
  7. tvaz-mtl (25)
  8. madduck (20)
  9. nijel-cz (11)
  10. rafw-ctte (10)
  11. MeetBot (4)
  12. marga (4)
  13. aviau-mtl (4)
  14. OdyX (4)
  15. _rene_ (3)
  16. DLange (2)
  17. gwolf (2)
  18. RichiH (1)
  19. nijel (1)
  20. LeLutin-mtl (1)
  21. LeLutin (1)
  22. highvoltage (1)
  23. aviau (1)


Generated by MeetBot 0.1.4.