18:32:06 <h01ger> #startmeeting
18:32:06 <MeetBot> Meeting started Wed Feb 17 18:32:06 2016 UTC. The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:11 <moray> gwolf: I know
18:32:12 <h01ger> #topic discuss agenda
18:32:26 <indiebio> I copied the agenda over, but we don't have to have a DC16 meeting tonight
18:32:36 <moray> hug: otherwise we will just end up being unsure due to missing info, then have the same meeting again later on with new info
18:32:41 <h01ger> who else wants to chair? i'm happy to chair for the dc17 decision part, not sure if i have time later for dc16 business…
18:32:50 <gwolf> I can co-chair
18:32:59 <tumbleweed> I usually chair dc16 things
18:33:01 * h01ger would also be fine to do dc16 business first, if thats short…
18:33:05 <tumbleweed> but I have no idea how this is working, yet :)
18:33:09 <gwolf> h01ger: it will be a honor to be your co-chair again, although not for too long ;-)
18:33:12 <h01ger> #chair gwolf tumbleweed
18:33:12 <MeetBot> Current chairs: gwolf h01ger tumbleweed
18:33:16 <RichiH> moray: given the timeframe, i would tend to count missing info against a bid
18:33:18 <tumbleweed> yeah, we can try to get DC16 through quickly
18:33:33 <gwolf> umh, I'm sorry we landed just on top of the DC16 meeting :(
18:33:40 <gwolf> I expected this to be a DC17-only thingy
18:33:49 * h01ger would still prefer to start with dc17, as this was the announce meeting slot for this topic (and i dont have bandwidth for dc16 just yet)
18:34:25 <gwolf> right, we had to confirm this 1hr timeslot with several people for the DC17 thing... I know we are on top of the usual DC16 timeslot, but...
18:34:28 <lavamind> I think most of us dc17 people can wait a little
18:34:31 <tamo_> Are we having a DC16 meeting
18:34:38 <lavamind> the key part being "a little" ;)
18:34:45 <gwolf> lavamind: right
18:34:54 <gwolf> "a little" :)
18:35:03 <ondrej> is there a #confused command?
18:35:04 <tvaz> now we're just having no meeting
18:35:20 <marga> Who's here specially for the DC17 meeting?
18:35:25 * h01ger
18:35:28 * moray
18:35:28 * lavamind
18:35:31 <aviau> marga: I am.
18:35:32 * ondrej
18:35:33 <tvaz> me
18:35:33 * gwolf
18:35:37 <indiebio> so whichever bid can deal with this confusion, can host the conference.
18:35:38 * RichiH is
18:35:43 * pollo is
18:35:47 <highvoltage> nice one indiebio
18:35:48 * marga is as well
18:35:50 * hug is
18:35:58 <tvaz> so let's go for dc17 (?)
18:36:01 * OdyX waves
18:36:10 <aviau> Yes, lets go :)
18:36:20 <h01ger> who's here specifically for the dc16 meeting?
18:36:26 <tamo_> why are we dealing with DC17 when this is our DC16 meeting is the question?
18:36:27 <tvaz> it was quite hard to make this date
18:36:42 <marga> tamo_, two meetings were called for the same date and time
18:36:45 <tumbleweed> tamo_: they didn't know they were clashing
18:36:54 <marga> Maybe DC16 can have the meeting on the dc16 channel?
18:37:04 <h01ger> tamo_: we discussed this before hand, i'm slight of surprised not a single copy went to -team@
18:37:30 <tumbleweed> I'm suprised nobody knew debconf had a weekly meeting :P
18:37:31 <gwolf> https://www.mail-archive.com/debconf-team@lists.debconf.org/msg13610.html
18:37:34 <tumbleweed> but yes, let's move dc16 out of here
18:37:37 <tamo_> tumbleweed: oh dear ok.
18:37:52 <h01ger> tumbleweed: i still cant believe you do that ;-p
18:37:58 <tumbleweed> before indiebio falls asleep
18:38:15 <tumbleweed> h01ger: it holds things together, sort of
18:38:16 <marga> Alright, h01ger please move on with DC17
18:38:18 * LeLutin is there for dc17 too
18:38:21 <h01ger> #topic discuss agenda of the dc17 meeting
18:38:52 <h01ger> so, we didnt really asked the teams to prepare a summary like we usually do
18:38:59 <indiebio> I'm not attending a DC17 meeting. you'll be lucky if I stick around for all of DC16. and I hope the DC17 people know what they're going to have to deal with. As for agenda items for DC16, I can catch up later. ciao.
18:39:00 <h01ger> and we didnt discuss much yet
18:39:19 <gwolf> well, we are at a crossroads as to whether this is a "bid status" or "venue decision" meeting, and it depends on where are we standing
18:39:27 <h01ger> so unless things are very clear, or one bid withdraws, we probably wont come to a conclusion today
18:39:28 <tvaz> mtl bid, please go nickname-mtl
18:39:38 <gwolf> I have seen very little activity (as usual) in the mailing lists WRT any of the bids
18:39:38 <marga> Then it probably makes sense for this to be bid-status
18:39:53 <RichiH> and prague bid, please /nick to foo-prague
18:39:55 * h01ger waves to indiebio - thanks for your hard work on dc16! :-)
18:40:02 <moray> for those unsure what the meta-discussion is about, see https://wiki.debconf.org/wiki/BidProcess#Venue_decision
18:40:03 <foo-prague> :)
18:40:14 <h01ger> #topic bid status meeting
18:40:41 <gwolf> I *hope* we can quickly transition from bid status to venue decision, but cannot assure we will :)
18:40:44 <h01ger> with an agenda of: bid1 summary, bid2 summary, bid1 questions, bid2 questions, finding date+time for decision meeting
18:40:49 <h01ger> anything else for agenda?
18:41:02 <hug> h01ger: ack
18:41:07 <gwolf> ack
18:41:10 <h01ger> i'd give up to 10min for the summaries each, 15min for questions each, and 10min for finding a date
18:41:13 <marga> ack
18:41:15 <OdyX> Rafw sent me his excuses by SMS
18:41:22 <h01ger> does that sound reasonable?
18:41:25 <marga> h01ger, summary on what, though?
18:41:30 <gwolf> it sounds doable :)
18:41:31 <h01ger> marga: on the bid
18:41:37 <h01ger> quick presentation from the team
18:41:58 <marga> Well, I'd try to split it into pieces: local team, venue, food&accom, other stuff
18:42:01 <h01ger> we all have read the wiki pages (havent we?!) but still a summary in their own words is nice
18:42:16 <gwolf> marga: As we have not seen enough activity in the lists WRT questions to the bidding teams, and we don't have any withdrawing teams... we want to see how far into preparation they are, what they think...
18:42:21 <h01ger> hm
18:42:22 <lavamind-mtl> I can summarise for Mtl
18:42:39 <h01ger> probably its better to mix up summary+questions in the first place, as this is what it will become anyway? ;)
18:42:45 <gwolf> this meeting content is possibly a bit repetitive with what they already have on wiki, but it's usually more up to date as well
18:42:46 <h01ger> lavamind-mtl: wait a bit, please
18:42:56 <marga> gwolf, sure, I was just asking for more guidance to the teams, given that they have to summarize without warning
18:43:04 <gwolf> right
18:43:07 <aviau-mtl> summary + questions makes sense.
18:43:21 <RichiH> this is becoming a cat's nest already. can we give the floor to -mtl, ideally touching all the oints marga mentioned, then prague, then questions?
18:43:36 <h01ger> so, 15-23mins for each team?
18:44:01 <h01ger> if we go with 23*2+10, we'll end up with 52min, almost an hour for the whole meeting :)
18:44:11 <gwolf> 15 to each
18:44:16 <gwolf> that should suffice IMO
18:44:17 <h01ger> with questions?
18:44:22 <RichiH> that sounds plenty for a monologue...
18:44:33 <RichiH> can we just _start_ and see where we are at 10 minutes in?
18:44:34 <marga> Yes, 15 each and the free for all at the end
18:44:35 <marga> Can we start?
18:44:42 <h01ger> not a monologe
18:44:51 <gwolf> #topic Montreal team: summary
18:44:57 * Maulkin nods at marga
18:45:07 <lavamind-mtl> ok so our local team has been active since the last bid meeting
18:45:30 <h01ger> when was that? a month ago or 6 or a week?
18:45:39 <lavamind-mtl> we added quite a lot of info to our original preferred venue and had meetings with venue staff
18:46:00 <lavamind-mtl> h01ger: since september mostly
18:46:47 <lavamind-mtl> we've added new members to the local team, including one person with close links to a new venue option we added
18:47:01 <gwolf> lavamind-mtl: Iunderstand the current preferred venue is ETS, right?
18:47:16 <lavamind-mtl> all the main team members from last bid are still on board
18:47:29 <lavamind-mtl> gwolf: we have no preffered venue at this time
18:47:36 <gwolf> ok
18:47:49 <lavamind-mtl> we decided that we wanted to decide with the team, if we are chosen
18:48:04 * marga nods
18:48:05 * h01ger likes that approach
18:48:15 <lavamind-mtl> mostly because we think the two main options are great, for different reasons
18:48:41 <lavamind-mtl> regarding venues specifically we have had high level meetings with both
18:48:50 <Maulkin> That's ETS and McGill?
18:49:02 <lavamind-mtl> both have agreed to offer some form of rebate to attract debconf
18:49:11 <lavamind-mtl> ETS and CollegeDeMaisonneuve
18:49:17 <Maulkin> Thanks
18:49:25 <h01ger> 5min of summary are over, let the questions begin…
18:49:26 <lavamind-mtl> McGill is a backup at this point
18:49:31 <gwolf> Maisonneuve is what you refer to later as UQAM?
18:49:44 <lavamind-mtl> no we have taken UQAM off our venue options at this point
18:49:45 <h01ger> do you have any idea about budget / costs of venues and accomodation options? the wiki page is completly quiet on $$$$
18:50:11 <gwolf> OK, it is still mentioned in the "potential dates" section
18:50:18 <lavamind-mtl> h01ger: we have detailed costs for Maisonneuve
18:50:38 <lavamind-mtl> for ETS, we received new information today, so it may not appear on the wiki right now
18:50:41 <h01ger> #action someone should remove UQAM from the montreal wiki venue options
18:50:55 <h01ger> lavamind-mtl: ah, its on the subpages?
18:51:00 <lavamind-mtl> h01ger: yes
18:51:22 * h01ger was mostly interested whether dc17 with say, 333 people, would go at 100k USD or 250k USD ;)
18:51:36 <lavamind-mtl> regarding accomodation options we have info on both
18:51:39 <gwolf> #info MTL team have ETS and Maisonneuve as the main potential venues (McGill as backup); would decide as to the preferred one with the team if bid is chosen
18:52:14 <aviau-mtl> There is a good estimate of the venue price for ETS in the mail I sent out to debconf-team today. I have more details, which I can add to the wiki. We were looking at 20k for venue fees.
18:52:20 <lavamind-mtl> h01ger: at this point we have good info on venue costs for the two m,ain venues
18:52:33 <tvaz-mtl> btw, 20k CAD
18:52:50 <gwolf> #info an estimate for the ETS price is CAD$20k (details sent to the mailing list today)
18:52:52 <tvaz-mtl> ~15k US
18:53:10 <lavamind-mtl> Maisonneuve is between 45l CAD and 50k CAD depending on catering option
18:53:13 <gwolf> tvaz-mtl: or rather, depends according to fluctuation. Exchange rates all over the world are quite crazy...
18:53:29 * h01ger would like to see a total number, incl accom, food, etc - for both montreal and prague actually…
18:53:36 <hug> lavamind-mtl: I didn't see accom costs on the venues. except for the hotel estimates.
18:53:43 <gwolf> #info For Maisonneuve, between CAD$45 and 50K, depending on catering
18:54:06 <lavamind-mtl> h01ger: we are ready to go ahead and work out full budgets if we are selected
18:54:12 <tvaz-mtl> h01ger, we tried hard, but still didn't get answer for the onsite bed arrangements
18:54:27 <RichiH> tvaz-mtl: do you have an educated guess?
18:54:31 <RichiH> or an upper bound?
18:54:39 <lavamind-mtl> since our team's status is only a bid we found it premature to go beyond solid estimates
18:54:59 <gwolf> and the solid estimates would be around...? :)
18:55:04 <hug> lavamind-mtl: I agree, it doesn't make sense to start negoiation at that time, but having an estimate would be nice
18:55:11 <h01ger> lavamind-mtl: i'd welcome budgets for making the decision…
18:55:16 <tvaz-mtl> we can make an estimation in a few days i think,
18:55:24 <h01ger> budget as in estimates, obviously
18:55:28 <lavamind-mtl> we can work on it if needed, sure
18:55:41 <gwolf> please do, and inform the mailing list as soon as possible
18:55:51 <hug> lavamind-mtl: e.g. list price... = upper bound
18:55:52 <gwolf> so we have this as an information poiint before the decision meeting
18:55:53 <tvaz-mtl> but also, both current venues prices include accomodation for about 150 people
18:55:56 <lavamind-mtl> I should add that both ETS and aisonneuve include on-site group accomodation for 150 people
18:55:57 <gwolf> it can be a breaking point
18:56:03 <h01ger> ideally someone not from the bids should make a comparative one
18:56:09 <marga> This is going down the rabbit hole
18:56:15 <h01ger> anything else?
18:56:18 <gwolf> h01ger: very right.
18:56:18 <tvaz-mtl> (plus bed rentals)
18:56:35 <h01ger> food? network? cheese? barefoot?
18:56:42 <h01ger> sauna? tattoo workshop? ;)
18:56:52 <h01ger> (or maybe more important stuff ;)
18:57:08 <tvaz-mtl> you ask
18:57:11 <tvaz-mtl> :)
18:57:14 <lavamind-mtl> h01ger: the important stuff is documented on each venue's sub pages
18:57:33 <lavamind-mtl> questions?
18:57:39 <lavamind-mtl> oh before that
18:57:59 <h01ger> all venues have working distance between accom and venue?
18:58:04 <h01ger> walking distance :)
18:58:09 <lavamind-mtl> I'll finish by saying that our team is really stoked and excited about dc17 and we hope to be selected ;)
18:58:31 <gwolf> :)
18:58:34 <aviau-mtl> Both venues include accom _in_ the venue.
18:58:34 <tvaz-mtl> h01ger, yes
18:58:40 <h01ger> lavamind-mtl: \o/
18:58:57 <gwolf> aviau-mtl: Is this in-venue accomodation the ~150 beds mentioned, or something beyond that?
18:58:58 <marga> lavamind-mtl, thanks for the summary
18:58:59 <h01ger> how many of your team were part of the dc12 bid?
18:59:08 <h01ger> (assuming most were part of the dc16 bid :)
18:59:16 <aviau-mtl> gwolf: that is the ~150 beds mentioned.
18:59:21 <tvaz-mtl> h01ger, but for col maisonneuve we may consider more than one hotel, and some could be a bit far, but totally fine with public transport and bike
18:59:27 <lavamind-mtl> h01ger: zero for now, but we are working on it
18:59:34 <h01ger> tvaz-mtl: bikes on a plane!
18:59:37 <gwolf> #info both venues have ~150 beds in-campus
18:59:40 <RichiH> so, prague?
18:59:43 <h01ger> next bid?
18:59:43 <tvaz-mtl> we're considering public bikes access for attendees
18:59:50 <ondrej-prague> ok
18:59:50 <h01ger> #topic Prague team: summary
18:59:59 <h01ger> 5min, then questions again…
19:00:15 <cyphermox> h01ger: Montreal has multiple bike rental systems
19:00:20 <marga> ondrej-prague, it's your turn
19:00:31 <ondrej-prague> so, we have a solid deal with dean of FIT CVUT - they are able to either sponsor or secure funding for the venue, so that would be free for us including all the auditories
19:01:25 <gwolf> #info Prague have secured a free venue with the dean of FIT CVUT
19:01:34 <ondrej-prague> the accomodation is in the nearby campus, but unfortunatelly nothing as nice as in Heidelberg (details on exact pages are on the bid page)
19:02:19 <ondrej-prague> we would have a local student organization support for recording and streaming with an experienced staff
19:02:21 <gwolf> ondrej-prague: We were talking some hours ago as to the sites for the accomodation hostels being down (they needd some MySQL expert help!)
19:02:47 <gwolf> So if you have idea of accom pricing / distances, would be welcome to add as part of the status meeting
19:03:16 <ondrej-prague> yes, unfortunatelly it's down at the moment, but my records say that the accomodation is something like ~200-450 CZK (10-20 EUR) per night
19:03:38 <ondrej-prague> the distances are all in minutes
19:03:46 <gwolf> #info Accomodation in hostels at ~€10-20 per night
19:03:48 <hug> gwolf: cheap doubles in prague are around 20EUR from my personal experience
19:04:21 <nijel-prague> some basic information can be found on another site: https://www.suz.cvut.cz/en/dormitories/the-masarykova-dormitory (but that's mostly info for students)
19:04:22 <gwolf> ondrej-prague: All distances are in minutes, assuming you have many minutes or high speed ;-)
19:04:58 <ondrej-prague> gwolf: I meant in single units of minutes (e.g. ~5 minutes)
19:05:01 <gwolf> :)
19:05:33 <gwolf> https://www.suz.cvut.cz/en/dormitories/pricelist ⇒ empty page
19:06:09 <gwolf> but anyway, please add prospective pricing as well, either to the wiki or to the mailing list (or both!)
19:06:13 <ondrej-prague> we haven't really looked into catering, but that's something easy to figure out once we are picked
19:06:14 <gwolf> for the next meeting
19:06:19 <ondrej-prague> gwolf: ok, will do
19:06:31 * h01ger is mostly "worried about the localteam", in regards to this bid. i think prague is very fine and the venue offered rocking too, but i fear this might be too much for ondrej-prague - and i've (happily) seeen nijel-prague here and 6 other names on the bid
19:06:36 <marga> Why do you think catering is easy?
19:06:42 <gwolf> ondrej-prague: And about the team... I only pinged you as you were the only DDs I recognized
19:06:54 <gwolf> but please describe a bit your working local team
19:07:01 <h01ger> not sure what my question is… maybe "how big do you think your team really is at this moment"? + will be if choosen?
19:07:16 <ondrej-prague> marga: we have some experiences with local conferences including the catering
19:07:19 <gwolf> h01ger: besides that... how much of a time committment can you handle?
19:07:28 <RichiH> ondrej-prague: "some"?
19:07:40 <RichiH> but yah, my main concern is the local team as well
19:07:44 <gwolf> ondrej-prague: and... conservative estimates would be around which figures for food, maybe per person per day?
19:08:06 <ondrej-prague> gwolf: around 200CZK for food
19:08:21 * h01ger apologies for this question… and while i do fear for debconf, i also fear for your sanity so to say. if your team is too small, stress will be… hard
19:08:35 <hug> 200czk = 7.4EUR
19:08:39 * Maulkin nods. See gwolf after DC7 :þ
19:08:52 <RichiH> hug: ta :)
19:08:57 <gwolf> Maulkin: I was quite happy after DC7, where it was _you_ sweating ;-)
19:09:09 <gwolf> (not so much after DC6... much less _during_)
19:09:18 <Maulkin> Yeah, s/7/6/
19:09:36 <ondrej-prague> as for the local team - all the people who are listed on the page are firm and solid and we'll gather more; the general linux community is quite good; only DDs are getting older and older
19:09:44 <gwolf> #info Food cost estimates: ~€7.40 per person per day (CZK 200)
19:09:57 <h01ger> ondrej-prague: *g*
19:10:07 <h01ger> (the last sentence…)
19:10:26 <gwolf> ondrej-prague: so you will ensure we do have bland, old-person-friendly food at least ;-)
19:10:38 * gwolf remembers Bosnian food......... tasty but heaaaaavy
19:10:40 <ondrej-prague> I also have a support from CZ.NIC people who regularly organize conferences (~200 people yearly + helping with IETF and ICANN meetings)
19:10:41 <RichiH> ondrej-prague: them not being debian, and seeing how other teams can shed over time, is still something of a concern, though
19:11:17 <RichiH> ondrej-prague: helping in what ways?
19:11:25 <ondrej-prague> RichiH: I definitely concur, but that's something that we will take care of since we know that's our weaker point
19:11:26 <h01ger> so, as i see it, the biggest issue on the prague bid is distance from venue to accom, or is that issue mood?
19:11:43 <RichiH> also, afaik, ietf & icann have more funds than debconf
19:11:46 <gwolf> I guess the FIT staff will also help us and join localteam in some way, if the dean is interested in us being there. Am I too optimistic?
19:11:55 <RichiH> (not trying to be an ass, just pointing out the weakest point, imo)
19:12:20 <h01ger> (also we've had 12min "prague" now, so probably 3-6 more minutes and then general discussion…
19:12:23 <ondrej-prague> RichiH: having staff on the place, negotiating with the venues, etc.;
19:12:25 <gwolf> RichiH: our role here is to be an ass, so please be one
19:12:28 <RichiH> gwolf: as you are not referring to FOSDEM FIT - who is fit?
19:12:39 <nijel-prague> h01ger: the dorms are at most 500m from the venue
19:12:40 <ondrej-prague> gwolf: that's something we estimate as well
19:12:41 <gwolf> Faculty of Informatic someThing
19:12:48 <gwolf> (from Wiki)
19:12:53 <h01ger> nijel-prague: ah! thanks for correcting me!
19:13:31 <ondrej-prague> that's Faculty of Informatics in Prague (same name as Brno FIT VUT) - they picked a confusing name
19:13:47 <h01ger> :)
19:14:05 <nijel-prague> I think it's Faculty of Informatics Technology
19:14:10 <gwolf> #topic General discussion
19:14:18 <gwolf> So, time's up for Prague-specific
19:14:30 <gwolf> Do we have something general to discuss? :)
19:14:34 <marga> I think at this point the main thing to agree on is what happens next
19:14:43 <gwolf> Prague, Montreal, what do you think of each other's bid?
19:14:54 <gwolf> How do you think both bids compare to each other?
19:15:02 <gwolf> I understand no bid is willing to back down
19:15:03 <gwolf> :)
19:15:05 <h01ger> while i think its quite clear what bid to pick, i dont think its *that* clear and i also dont think we should decide today without even having this meeting announced on the team list
19:15:17 <OdyX> well all the committee is here (-rafw)
19:15:28 <h01ger> so i think we should close this meeting ASAP and just spend some more time to agree on a date for a decission meeting
19:15:33 <gwolf> right, I think we should call for a second meeting
19:15:41 <OdyX> but I agree the announce has been (due to my defects) weak.
19:15:44 <ondrej-prague> I think Montreal is a beautiful city and I would be happy to go there again. It was my first IETF meeting there :). The bid has a strong local team and good locations.
19:15:51 <h01ger> we dont have to have a 2nd meeting *if* we all agree now (and are sufficienztly many)
19:15:58 <gwolf> I'd just like the teams to give a wrap(?) with this question
19:16:08 <OdyX> Iff there's nothing the bid teams can clarify either…
19:16:09 <Maulkin> Personally, I'd like to compare (estimated!) budgets.
19:16:10 <ondrej-prague> and let's hope CAD will stay weak currency at least till DC17 :)
19:16:12 <moray> h01ger: even if there was only one bid, we ought to go through the priority list and discuss it
19:16:18 <lavamind-mtl> Prague looks good too, but hopefully the selected bid would have more venue options "in case"
19:16:21 <gwolf> I also think budgets are fundamental to decide
19:16:25 <tvaz-mtl> we've meeting our venue contacts for a long time, and from our experience things can't be really trusted from a first meeting, so i'm wondering what prague team means by 'solid agreement' with the venue
19:16:31 <gwolf> So I am against deciding today
19:16:32 <hug> positive points for prague: cost: food/accom/venue / negative: man power unclear
19:16:42 <OdyX> I'm very afraid the budget won't bring us more, as the small Prague prices will likely be compensated by the high(er) venue sponsoring from Montreal…
19:16:53 <h01ger> moray: right, that priority / checklist. though i think it can be said that montreal qualifies, they did so already last year
19:17:06 <tvaz-mtl> i only really trusted ets after that intention letter, and stilll. same for maisonneuve, we had many meetings with many details being discussed before getting the actual quotes
19:17:12 <hug> montreal still has the same problem as last time: cost, and no actual quotes
19:17:15 <gwolf> We need also to see attendance and global cost expectations for both venues, not just individual prices. We can make the math right now, but having the things side by side will be much better
19:17:24 <h01ger> i think we shouldnt decide today, as some (/enough) people are uncomfortable doing so
19:17:29 <Maulkin> OdyX: I think it's clear that it's less, but there's still a question of scale.
19:17:30 <lavamind-mtl> hug: what we have are quotes
19:17:36 <OdyX> hug: we both know what "actual quotes 18months+ in advance" mean :/
19:17:41 <marga> hug, the proposal is much better this time, it's unfair to say that it's the same problem.
19:17:48 <lavamind-mtl> we simply haven't done all the math and currency conversions
19:17:49 * h01ger agrees with OdyX
19:18:22 <ondrej-prague> tvaz-mtl: the deal with dean was negotiated internally at FIT by Hody, who is employed there, so I strongly believe it will hold
19:18:27 <lavamind-mtl> also, our costs have gone way down from last year
19:18:28 <hug> OdyX: true
19:18:49 <Maulkin> Random question for both teams: if you /don't/ get the bid this time, will you be bidding next time (and for Prague), will the deal from the Institute still be available?
19:19:17 <ondrej-prague> Maulkin: I believe so
19:19:35 <OdyX> Taking a step back from the actual bids, an interesting question is also just the geographical region. After Portland, Germany and South Africa (and sorry for Prague), I have the feeling a DebConf on the North-American east coast makes more sense than one in Prague, for the Debian community…
19:19:36 <tvaz-mtl> Maulkin, not sure, probably not (mysel)
19:19:42 <aviau-mtl> The sponsorship from ETS is for 2017. We would have to go trough the whole process again. Also, it's montreal's second bid and some of us don't know if they want to make it a third year.
19:19:57 <ondrej-prague> although I might have a third kid by 2018 :)
19:19:58 <OdyX> (but then there's the question of outreach to Eastern Europe too…, and I'm not dismissing the value it can have)
19:20:03 <lavamind-mtl> Maulkin: this is our second year in a row bidding from DC, I think it would be a let-down for the team to be put aside again, but as we have already done a lot of work, several of us would surely be happy to update our info and bid again
19:20:18 <Maulkin> lavamind-mtl: Ack, understood :)
19:20:22 <h01ger> so… shall we decide now or in a next meeting? i think i'm strongly in favor of montreal (also for reasons OdyX just brought up) but i'm also fine decided dc17 in a month from now (or a week or 2earlier)
19:20:59 <OdyX> Should we do a round of "now vs FD" within the committee ?
19:21:00 <h01ger> (and i much like the prague bit, but i think it will become even better if prepared a bit longer… and also i really think we should move continents to the east or west first)
19:21:04 <tvaz-mtl> is there any backup plan for prague regarding venue?
19:21:07 <gwolf> I do not strongly oppose a deciding now, but I'd like to go for a second meeting
19:21:14 <RichiH> i am leaning towards a decision today
19:21:23 * h01ger likes "now vs FD" round within commitee
19:21:26 <aviau-mtl> OdyX: Yes, now vs FD would be a good idea.
19:21:33 <marga> I'm not in the committee (due to my failure to reply to emails while away from home), but if I was, I'd vote for Montreal this time. And if Prague is still interested for 2018, they can keep working on the bid.
19:21:39 <tvaz-mtl> ondrej-prague, that's fine, but still it's really important to make clear all details to the venue, 24h access, security etc
19:21:40 <gwolf> OdyX: So far, we have only held *one* North American East Coast DebConf (after DC2, that is)
19:22:03 <ondrej-prague> tvaz-mtl: we have backup plans, but nothing pre-negotiated yet, since we didn't feel the urge, since we believe the deal with dean is very solid
19:22:10 <tvaz-mtl> cool
19:22:30 <Maulkin> marga: That's my general feeling at the moemnt, but I'm not that comfortable on either without a ballpark of costs. ie: 100k CAD or 200k CAD?
19:22:35 <OdyX> So, round-table ? I'm voting "Decide Now > FD"
19:22:36 <hug> gwolf: if we go for a 2nd meeting, we need to define what we expect for the bid team. IMO it makes no sense to start negotiation already.
19:22:42 <hug> s/for/from
19:22:45 <h01ger> #topic question to committee members: decide now or FD
19:22:46 <gwolf> I'd also side a bit towards the Montreal side, but there are several points that have not been worked on
19:22:52 <Maulkin> Or if mtl team can come up with a "absolutely not more than X" and X is sensible, then that works too :)
19:22:53 <RichiH> as a voice from a committee member, i would appreciate marga's input, no matter what timelines
19:22:54 * h01ger now > FD
19:23:05 <pollo-mtl> Maulkin: 100K CAD
19:23:07 <hug> FD, but not for too long.
19:23:13 <aviau-mtl> Maulkin: It would take alot to make it to 200k. I don't think that would make sense with the quotes we already posted.
19:23:28 <OdyX> I don't think 2+weeks will bring us more concrete budgets, so if that's the argument for FD, I disagree :)
19:23:31 <gwolf> hug: Right. A next meeting, if possible, in the next week timeframe
19:23:43 <gwolf> (that is, around 1w from now)
19:23:46 <h01ger> Maulkin: RichiH: pollo-mtl: aviau-mtl: please no more discussions…
19:23:49 <hug> gwolf: yes, clearly define what we are missing and then decide.
19:23:54 <gwolf> there are several information requests pending
19:23:58 <gwolf> #save
19:24:01 <moray> I think it makes sense to give a few days for teams to answer the hanging questions from today, then have another meeting
19:24:05 <OdyX> We _will_ have the budget ups-and-downs again, with any of the two bid teams.
19:24:08 <gwolf> (see the #info points throughout)
19:24:09 * h01ger thinks its clear we dont want to decide now
19:24:22 <tvaz-mtl> what we can do in 2 weeks is mostly putting actual info together, but don't expect news from hotels etc
19:24:23 <h01ger> #topic next meeting (=decission meeting), when?
19:24:41 <Maulkin> Same time next week?
19:24:42 <RichiH> can we make it one week?
19:24:43 <h01ger> (one day i will learn how to spel that word correctly, always)
19:24:44 <moray> how long do the teams need?
19:24:47 <gwolf> wait
19:24:48 <marga> And clash with DC16 again?
19:24:48 <OdyX> it's "easy" (FSVO easy) to have a daytrip at 10k or 35k, and not everything scales linearly with attendee numbers.
19:24:52 <gwolf> same time next week is DC16
19:24:55 <hug> tvaz-mtl: no need to have quotes from hotels.
19:24:56 <RichiH> marga: good point
19:24:59 <h01ger> clash with dc16 again is a bad idea
19:25:01 <Maulkin> Ah, probably bad then :)
19:25:03 <gwolf> maybe same time -1h?
19:25:14 <RichiH> i would prefer +1
19:25:19 <OdyX> Have we defined the expectations for the bid teams ?
19:25:20 <h01ger> same time -1h, in two weeks?
19:25:22 <gwolf> +1h?
19:25:27 <h01ger> dudle?
19:25:40 <tvaz-mtl> hug, that's what is actually missing
19:25:45 <lavamind-mtl> would need to be +1 here
19:25:45 <OdyX> Frankly, it looks like asking the two bid teams go circle the park and come back.
19:25:56 <h01ger> OdyX: like always, we have the checklist
19:26:02 <tvaz-mtl> other than that we can make sums, no problem
19:26:03 <h01ger> that documents our expectations
19:26:04 <gwolf> OdyX: no, not dudle
19:26:26 <marga> I agree with OdyX here, I don't see the point of a meeting next week
19:26:28 <ondrej-prague> Would it help you to decide today if Prague team said that it has no problem with DC2018?
19:26:29 <h01ger> OdyX: frankly, we are postponing the decision, because deciding hurts
19:26:36 <h01ger> OdyX: frankly, we are postponing the decision, "because deciding hurts"
19:26:45 <OdyX> h01ger: what's missing from the checklist? We don't have numbers, but we won't have more precise.
19:26:47 <marga> h01ger, agreed
19:26:48 <gwolf> OdyX: there are several points marked in http://meetbot.debian.net/debconf-team/2016/debconf-team.2016-02-17-18.32.html
19:27:05 <h01ger> ondrej-prague: if you'd draw back your bid, maybe, though i think that would be lousy of us
19:27:08 <tvaz-mtl> next week is bad for me, and for pollo-mtl
19:27:09 <h01ger> (not you :)
19:27:22 <tvaz-mtl> and wouldn't add anything new from our side
19:27:23 <gwolf> (well, I mostly put in the nfo, not the missing info :( )
19:27:24 <h01ger> OdyX: going through it carefully, mostly
19:27:45 <ondrej-prague> h01ger: that would make your job too easy... you should put a stake into the ground yourself :)
19:27:48 <gwolf> but there were several calls for things sent out to the list for easier comparison
19:27:49 <OdyX> There was _no_ mail in the last week, and now we all pretend we will go through the checklist in the next week ?
19:27:52 <OdyX> Seriously, guys !?
19:28:15 <aviau-mtl> By the way, all of the info we discussed today was available in the wiki. In my opinion, a second meeting is an unnecessary burden.
19:28:15 <h01ger> OdyX: its not the first time we are evaluating the montreal bid
19:28:19 <gwolf> OdyX: FWIW the meeting was not announced with due timing to the bidding teams
19:28:25 <h01ger> OdyX: it was ready last year already
19:28:28 <OdyX> I think we're too nice people to actually say to the Prague team that it's a good bid, but that Montreal's better this year.
19:28:45 <gwolf> two days ago I asked the Prague guys to confirm if they were on, and they were not informed we had a meeting
19:28:55 <OdyX> gwolf: okay. That's the only reasonable argument for postponing the decision in my eyes.
19:29:08 <h01ger> gwolf: it was to the committee members, or wasnt it? (i agree it should be on the team list, though i regret that this is my best argument against wanting to decide now)
19:29:10 <OdyX> but again, it's not as if the committee has been busy asking questions.
19:29:27 <gwolf> OdyX: we have been too slow with asking questions.
19:29:28 <OdyX> I feel both bids answer the checklist pretty well, for what is worth.
19:29:30 * h01ger agrees with gwolf and OdyX :)
19:29:41 <Maulkin> Given that the ballpark above from mtl is all ok with me, I'm happy to decide today now, (but the meeting moved on).
19:29:42 <gwolf> OdyX: They do, and they do pretty well IMO
19:29:47 <Maulkin> So, *shrug*
19:29:48 <hug> tvaz-mtl: I guess, if the only option is hotel rooms, it'll be too expensive.
19:29:53 <h01ger> OdyX: except for moving continents and stronger local team
19:30:01 <h01ger> so
19:30:02 <h01ger> anyhow
19:30:05 <h01ger> no decission today
19:30:08 <h01ger> so when?
19:30:09 <tvaz-mtl> hug, for a part of the accomodation, yes,
19:30:09 <OdyX> h01ger: that's not a thing the Prague team can change…
19:30:19 <h01ger> march 3rd, 1930 UTC?
19:30:20 <tvaz-mtl> hug, the other part is inside dorms
19:30:29 <h01ger> OdyX: no, but something we should decide based on…
19:30:32 <hug> tvaz-mtl: for ETS you only have hotels, right?
19:30:35 <tvaz-mtl> hug, with the option of mcgill dorms, which is much cheaper
19:30:36 <marga> Not quickly, it takes time to form a strong local team. But they could be ready for 2018
19:30:41 <tvaz-mtl> hug, no
19:30:42 <h01ger> hug: tvaz-mtl: please stop this discussion
19:30:50 <tvaz-mtl> hug, same thing, dozens of rooms for inside dorms
19:30:58 <Maulkin> If !next week, then I'm away for a week, in case you need me.
19:30:59 <ondrej-prague> h01ger: OdyX: although it would be nice to move Prague somewhere close to Pacific :)
19:31:01 <h01ger> in 2 weeks? or 3?
19:31:04 <gwolf> tvaz-mtl: but mcgill is a backup venue... ?
19:31:05 <tvaz-mtl> for both vnues
19:31:10 <tvaz-mtl> gwolf, no
19:31:22 <h01ger> Maulkin: are you a comittee member? else we only need you for legal paperwork ;)
19:31:23 <OdyX> It really feels we just need some reassuring from Montreal, but we'll do Montreal anyway (quote me in two weeks…)
19:31:32 <h01ger> gwolf: tvaz-mtl: please stop the discussion
19:31:34 <tvaz-mtl> gwolf, i mean we can use mcgill dorms even if we're not there
19:31:37 <Maulkin> h01ger: hence the last bit of the sentance :)
19:31:49 <Maulkin> I'm fairly happy to leave it to ctte
19:31:50 <marga> h01ger, why do you want to keep postponing the decision?
19:32:08 <h01ger> marga: because not many / too few people said they wanted to decide today
19:32:20 <Maulkin> My preference would be for an earlier resolution though.
19:32:33 <marga> h01ger, I got the inverse feeling FWIW
19:32:45 <aviau-mtl> Can we vote? (whoever has the right to vote on this)
19:32:50 <RichiH> can we get an actual count on people who said now/FD?
19:32:59 <h01ger> i tried to get the now/FD count
19:33:05 <h01ger> and concluded "FD" won
19:33:07 <gwolf> I think there was a show of raised hands before h01ger changed the topic to "decide next meeting"
19:33:22 <h01ger> #topic shall we decide now?
19:33:32 <gwolf> #save
19:33:35 <OdyX> The committee is 7 persons, 6 of us are present.
19:33:38 * h01ger will go afk in 23min at maximum, this is getting stupid
19:33:44 <h01ger> OdyX: please name those 7
19:34:09 <ondrej-prague> re postponing - do you want the teams add any significant amount of information that would help you to decide? maybe we can get that info earlier?
19:34:15 <OdyX> https://wiki.debconf.org/wiki/DebConf_Committee : hug, gwolf, h01ger, moray, RichiH, rafw, OdyX
19:34:26 <h01ger> OdyX: merci
19:34:29 <moray> ondrej-prague: I don't think it's "postponing" if we follow the documented process
19:35:09 <marga> Ok, those highlighted above, please say either "now" or "FD"
19:35:12 <gwolf> How were attendance numbers in NY/Portland WRT the attendance numbers in Central Europe/
19:35:13 <RichiH> now
19:35:13 <gwolf> ?
19:35:15 <h01ger> fd
19:35:17 <OdyX> now
19:35:28 <h01ger> gwolf: please stop this discussions
19:35:31 <gwolf> I was not in the Central Europe DebConfs, but my impression is we had more people
19:35:35 <moray> documented process, so "FD" by your description
19:35:54 <hug> FD
19:35:57 <gwolf> so I'd like to see the costs considering the number of people (if they are all "per person per day"
19:36:00 <h01ger> gwolf: please stop this discussions
19:36:03 <gwolf> because we have to think in absolute numbers
19:36:09 <gwolf> h01ger: I'm saying why I'm for FD
19:36:13 <h01ger> ah
19:36:18 <h01ger> #agreed fd
19:36:27 <h01ger> #topic decission meeting, when?
19:36:28 <gwolf> we need a budget previewing attendance numbers
19:36:35 <h01ger> gwolf: please stop it. really.
19:36:38 <h01ger> lets find a time
19:36:39 <gwolf> (previewing, considering...)
19:36:40 <h01ger> and not discuss
19:36:41 <gwolf> right.
19:36:43 <ondrej-prague> I am just saying if you want a rough budget, I can probably prepare it tomorrow, and you can meet again tomorrow evening or on Friday
19:36:58 <h01ger> ondrej-prague: awesome, but please stop this discussion :)
19:37:03 <h01ger> so, in 2 weeks?
19:37:06 <h01ger> in 3 weeks?
19:37:07 <gwolf> I'm OK with meeting quite soon if we have such a number available from both.
19:37:16 <gwolf> less. Even one week could do.
19:37:22 <tvaz-mtl> 2 weeks change nothing here, 3 *may* change something
19:37:27 <lavamind-mtl> our team owuld like this meeting asap
19:37:34 <h01ger> gwolf: its bad to have meeting not announced a week in advance
19:37:37 <OdyX> if we do < 2 weeks, we're failing at announcing the meeting in a timely matter…
19:37:42 <h01ger> so next week, 1930 would be fine with me :)
19:37:47 <h01ger> (utc)
19:37:56 <gwolf> h01ger: if we are almost all in the channel, it's not unannounced
19:38:05 * gwolf is ok with next week 19:30
19:38:15 <h01ger> gwolf: its the debian conference. not the #debconf-team's conference.
19:38:16 <moray> gwolf: in the past, other people also attended and gave useful input (even when the main channel was kept quiet)
19:38:17 <OdyX> I can't, I have Deb-Ctte
19:38:21 <tvaz-mtl> what's the point of making it in one week (honest question)?
19:38:30 <marga> Montreal already said that tvaz-mtl and pollo-mtl couldn't make it.
19:38:32 <OdyX> one week is too short, really.
19:38:48 <h01ger> tvaz-mtl: that we'll have a meeting where we'll be prepared to decide. not like today ;)
19:38:49 <gwolf> OK. Two weeks 19:30UTC?
19:38:54 <tvaz-mtl> if it's just time to read the week, that's fine, but as i said, don't expect anything new from us
19:39:09 <h01ger> thats march, 2nd, 1930 UTC
19:39:12 <gwolf> tvaz-mtl: I would like to have a budget from you!
19:39:14 <tvaz-mtl> h01ger, so it's about you (committee), not the bids, right?
19:39:16 <RichiH> prague, can we expect anything new from you?
19:39:22 <tvaz-mtl> gwolf, we won't
19:39:23 <gwolf> just multiplying the things you have.
19:39:39 <RichiH> if mtl will not give anything more, and prague can have it by tomorrow, i don't see why we are waiting weeks and weeks
19:39:41 <tvaz-mtl> ah ok, making calculus, i do it tonight then
19:39:46 <OdyX> gwolf: that'll give you a meaningless number.
19:39:48 <h01ger> tvaz-mtl: rough budget would be nice, but if someone really wants to do it, i think the wiki pages are good enough to guestimate something useful
19:39:51 <ondrej-prague> RichiH: I can prepare rough budget for accom/food
19:39:54 <h01ger> stop
19:39:55 <h01ger> stop
19:39:56 <h01ger> stop
19:40:05 <pollo-mtl> we'll crunch numbers, but please take that time to read our wiki pages (including venue subpages)
19:40:06 <h01ger> no discussion, please :)
19:40:33 <h01ger> so, do we agree on a meeting on wednesday, 2nd of march, 1930 UTC, here?
19:40:42 <ondrej-prague> h01ger: fine with me
19:41:00 <RichiH> 02.03. is bad for me
19:41:21 <h01ger> RichiH: bad or impossible?
19:41:28 <h01ger> (that date is bad for me too)
19:41:31 <OdyX> so that'll be dudle across the 24.02-02.03 week ?
19:41:33 <tvaz-mtl> first week of march i'll be travelling, but others from mtl may make it
19:41:40 <RichiH> h01ger: unclear, but leaing towards impossible. 3.3. is possible
19:42:11 <h01ger> OdyX: are you willing to run that dudle?
19:42:20 <OdyX> Shure.
19:42:29 <gwolf> Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it
19:42:32 <gwolf> #action Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it
19:42:34 <h01ger> and come to result in the next 3 days?
19:42:43 <highvoltage> my ears
19:42:43 <OdyX> Shure
19:42:51 <h01ger> and only include options for deadline to dudle + 7 days
19:42:56 <ondrej-prague> anyway I am hungry and that's your internal decision to make; just don't make it after 6.3.; cya at the next meeting, I am going AFK
19:42:57 <gwolf> ↑that includes *-mtl and *-prague
19:43:02 <h01ger> #agreed OdyX will make an awesome dudle for the next meeting
19:43:22 <h01ger> #agreed the next meeting will decide the location (city) of dc17
19:43:23 <gwolf> ondrej-prague: you are part of the needed people
19:43:35 <gwolf> #agreed time to go for lunch
19:43:40 <h01ger> ondrej-prague: thanks for all your work! enjoy food!
19:43:43 <gwolf> #endmeeting