#debconf-team Meeting

Meeting started by tumbleweed at 18:37:41 UTC (full logs).

Meeting summary

  1. wafer (tumbleweed, 18:38:32)
  2. pre-reg form contents (tumbleweed, 18:42:04)
  3. RFP timing (tumbleweed, 18:50:07)
  4. food (tumbleweed, 18:54:30)
  5. anything else? (tumbleweed, 18:59:31)
    1. AGREED: assume we want to go with Claire's catering, (tumbleweed, 19:00:35)


Meeting ended at 19:14:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tumbleweed (67)
  2. gwolf (31)
  3. tamo_ (18)
  4. indiebio (16)
  5. cate (11)
  6. dumbassman (11)
  7. ginggs (5)
  8. MeetBot (2)
  9. azeem (2)
  10. highvoltage (2)


Generated by MeetBot 0.1.4.