#debconf-team Meeting

Meeting started by DLange at 18:29:10 UTC (full logs).

Meeting summary

  1. show of hands (DLange, 18:29:50)
  2. Wafer status (DLange, 18:32:02)
    1. https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (DLange, 18:36:39)
    2. ACTION: tumbleweed get Wafer ready for pre-reg ASAP (DLange, 18:37:47)
    3. ACTION: tumbleweed debug Debian SSO for wafer (DLange, 18:38:04)

  3. contents / questions for pre-reg (DLange, 18:38:28)
    1. https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (again) (DLange, 18:38:38)
    2. ACTION: DLange Send https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (pre-reg form contents) to ML for discussion (DLange, 18:42:43)
    3. I postponed the topic "Open pre-registration" to next week as wafer is not ready yet and that is a pre-requisite (DLange, 18:43:24)
    4. nkukard and me added "drinking water for attendees" to the budget, ~R15k for DebCamp and DebConf (DLange, 18:44:13)

  4. venue status (DLange, 18:44:47)
    1. AGREED: tumbleweed we actively continue to wait for UCT to re-issue the invoice and get accom secured (DLange, 18:51:52)

  5. Content team formation (DLange, 18:52:31)
  6. any other topics? (DLange, 18:56:45)


Meeting ended at 18:59:09 UTC (full logs).

Action items

  1. tumbleweed get Wafer ready for pre-reg ASAP
  2. tumbleweed debug Debian SSO for wafer
  3. DLange Send https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (pre-reg form contents) to ML for discussion


Action items, by person

  1. DLange
    1. DLange Send https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (pre-reg form contents) to ML for discussion
  2. UNASSIGNED
    1. tumbleweed get Wafer ready for pre-reg ASAP
    2. tumbleweed debug Debian SSO for wafer


People present (lines said)

  1. DLange (59)
  2. tamo_ (11)
  3. highvoltage (10)
  4. superfly (9)
  5. nkukard (6)
  6. wendar (5)
  7. ginggs (2)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.