#debconf-team Meeting

Meeting started by tumbleweed at 18:29:34 UTC (full logs).

Meeting summary

  1. venue status (tumbleweed, 18:29:55)
  2. food (tumbleweed, 18:33:19)
    1. https://wiki.debconf.org/wiki/DebConf16/Food_planning (DLange, 18:33:51)
    2. ACTION: take food to the list (tumbleweed, 18:46:34)

  3. contents team (tumbleweed, 18:47:34)
    1. http://lists.debconf.org/lurker/message/20160120.182455.71d388a7.en.html (tumbleweed, 18:51:03)
    2. ACTION: wendar to lead a new content team (tumbleweed, 18:55:12)

  4. fundraising (tumbleweed, 18:55:29)
    1. ACTION: wendar to announce a fundraising sprint for monday (tumbleweed, 18:57:22)

  5. wafer (tumbleweed, 18:58:00)
    1. ACTION: tumbleweed wafer... (tumbleweed, 18:58:38)

  6. anything else? (tumbleweed, 19:00:54)


Meeting ended at 19:02:28 UTC (full logs).

Action items

  1. take food to the list
  2. wendar to lead a new content team
  3. wendar to announce a fundraising sprint for monday
  4. tumbleweed wafer...


Action items, by person

  1. tumbleweed
    1. tumbleweed wafer...
  2. wendar
    1. wendar to lead a new content team
    2. wendar to announce a fundraising sprint for monday


People present (lines said)

  1. tumbleweed (58)
  2. indiebio (29)
  3. DLange (27)
  4. wendar (18)
  5. gwolf (12)
  6. superfly (4)
  7. KGB-2 (2)
  8. KGB-0 (2)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.