18:31:39 <tumbleweed> #startmeeting
18:31:39 <MeetBot> Meeting started Wed Jan 13 18:31:39 2016 UTC. The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:46 <tumbleweed> Agenda: http://deb.li/DC16meet1
18:32:01 * edrz waves
18:32:17 <tumbleweed> #topic venue status
18:32:48 <tumbleweed> we have an invoice (well almost, a quote...)
18:32:56 * superfly lags
18:33:20 <tamo> Hi!
18:33:37 <tumbleweed> I guess we need to approve the quote, and get an invoice
18:33:42 <ginggs> hi everyone
18:34:24 <tamo> tumbleweed: what is the Quote for?
18:35:08 <DLange> #link http://roma.faster-it.de/temp/Copy%20of%20Quote_12_01_2016.pdf
18:35:28 <tumbleweed> see https://anonscm.debian.org/cgit/debconf-data/dc16.git/plain/accommodation/UCT_Housing_Quote_12_01_2016.pdf
18:35:32 <DLange> or pull the shiny dc16 git on our fixed git.d.o
18:35:35 <DLange> or that :)
18:36:11 <tamo> ah brilliant thanks!
18:36:16 <DLange> ^same document. The former is just the original name from the UCT email and for the git commit I ... improved it.
18:36:30 <tamo> That is cheap for meals? Is that just breakfast or 3 meals?
18:36:36 <DLange> just breakfast
18:36:50 <tamo> ah ok
18:37:23 <tumbleweed> the quote is only for 50%, but 75% has to be paid within 30 days
18:37:29 <tumbleweed> so we should probably get that all invoiced in one go
18:37:40 <tumbleweed> and then we can revise the numbers down, later
18:37:41 <tamo> and the other meals would they do that or do we need to find a solution for that?
18:37:50 <DLange> on the quote is says all 15 days prior to arrival
18:37:54 <Guest4647> o/
18:38:09 <DLange> can we reduce it if - say - "only" 250 beds needed?
18:38:12 <tumbleweed> Guest4647: you might want to change your nick
18:38:21 <Guest4647> grah
18:38:27 <gwolf> o/ now!
18:38:28 <tumbleweed> gwolf: hi :)
18:38:33 <gwolf> :-P
18:38:41 <bgupta> o/
18:38:57 <gwolf> Question: Approx exchange rate of the Rand, for refernce?
18:39:21 <edrz> gwolf: there's a thing in /topic
18:39:27 <edrz> urm.
18:39:28 <Clint> not right now
18:39:29 <edrz> duh. nm
18:39:34 <indiebio> DLange: Yes, read the email a bit further down. And refunds are possible, but tumbleweed knows more about that.
18:39:35 * gwolf shuts up!
18:39:46 <edrz> http://deb.li/dc16zar
18:39:47 <tumbleweed> DLange: according to the pricing we got last year, up to 45 days before, yes
18:39:50 <tumbleweed> DLange: https://anonscm.debian.org/cgit/debconf-data/dc16.git/plain/accommodation/Commercial%20Groups%20Booking%20Form_15.pdf
18:39:51 <indiebio> We're going on a '200' number as that is the number before they have to open the next residence.
18:40:10 <tumbleweed> gwolf: falling fast :(
18:40:16 <indiebio> gwolf: a million to 1 :/
18:40:32 <indiebio> about ZAR16:EUR1, I think
18:40:33 <gwolf> tumbleweed: not as fast as the Mexican peso (or the Argentinian peso, FWIW). :(
18:40:56 <indiebio> 17.94 actually
18:40:57 <DLange> indiebio, tumbleweed: shouldn't we pay for 200 then and increase if we get more registrations until (say) 30 days before DC16 (=a cutoff date after which we will not accommodate more people)
18:41:20 <indiebio> you guys can decide. I don't have an opinion on it.
18:41:24 <tumbleweed> edrz: https://finance.yahoo.com/echarts?s=ZARUSD=X#{%22allowChartStacking%22:true} tells more
18:41:51 <DLange> I prefer paying less. Because fewer discussions to pay more than to get refunds. #experience :)
18:41:54 <tumbleweed> DLange: we opted for more rather than less, to preempt other bookings
18:42:03 <tumbleweed> but yeah, having to repatriate money would suck
18:42:15 <gwolf> I think 200 is a realistic quote. If we get moar peoplez, we can probably negotiate up with the venuw
18:42:39 <tumbleweed> in general, because we're using the univesrity conference people, getting refunds from accom that we spend on other things in ZA should be trivial
18:43:10 <DLange> yes, we should just not overpay more than what we can spend during or after the conf in ZA
18:43:33 <DLange> (but if that can include travel refunds ... that would be less of an issue ...)
18:43:47 <tumbleweed> I assume people won't want to be refunded in ZAR
18:43:58 <DLange> not if you ask :)
18:44:12 <DLange> but then they have the choice of ZAR or USDOL
18:44:19 <DLange> so ... for some ZAR may be just as well
18:44:26 <DLange> (me for example)
18:44:55 <tumbleweed> gwolf: this is probably something we should be decide NOW. We've spoken about booking for 300 for months :(
18:44:56 <gwolf> tumbleweed: that will depend on the refunding mechanism; refunds are usually handled through our Trusted Organizations (FFIS/SPI)
18:45:06 <DLange> UCT: ZAR // SPI: USDOL
18:45:13 <gwolf> tumbleweed: I'm very sorry, I have not followed as thoroughly as I wanted
18:45:22 <gwolf> (then again, here I am again following meetings, yay!)
18:45:26 <tumbleweed> :)
18:45:55 <gwolf> So I'll comment what I feel to be sensate, but feel free to shush me. Seriously.
18:46:09 <tumbleweed> so, we could take this to the list after the meeting
18:46:17 <tumbleweed> but we'd need a final answer within a day or two
18:46:25 <tumbleweed> so hashing it out here may be better (but the audience is smaller)(
18:46:36 <tumbleweed> nkukard: around?
18:46:41 <DLange> what are the arguments for 300?
18:46:55 <tumbleweed> basically just ensuring that nobody else is booking space we might want
18:47:08 <gwolf> tumbleweed: And we need the DPL to OK the contract, in the absence of chairs
18:47:10 <DLange> and can we spend ~18.6k EUR in ZA if we only have 200 and get that roughly as a refund?
18:47:11 <tumbleweed> I suspect we won't get 300 people
18:47:26 <tumbleweed> gwolf: yep, which he's ok with (at least was when I spoke to him many months ago)
18:47:33 <nkukard> busy updating the budget tumbleweed :)
18:47:53 <DLange> so can we pay 50% for 300 now and the reduce to 200 (or how much we know) in May and pay the rest of the then valid total?
18:47:56 <gwolf> tumbleweed: OK. If we have his (signed!) pre-approval of similar quantities, I'm OK with that.
18:48:04 <DLange> best of both worlds approach so to say?
18:48:19 <tumbleweed> DLange: yes, but I think we'll have to pay 75% (must confirm with CMC, we asked them to try negotiate this, but I haven't heard that they got anywhere)
18:48:36 <tumbleweed> gwolf: verbal :)
18:48:47 <larjona> Hi! (I'm late but here)
18:48:52 <gwolf> tumbleweed: It would not hurt getting his explicit OK
18:49:01 <gwolf> As it's a whole of Debian resources we are talking about
18:49:03 <tamo> rather book more than less and get a refund if they are offering that is my 2c, but wondering what will happen with lunch and dinner I thought it was all built into the price
18:49:09 <tumbleweed> gwolf: yes, this absolutely must be run by him for a final OK.
18:49:12 <gwolf> ...and he has been hard to get an answer from lately :(
18:49:34 <tumbleweed> tamo: no, I think we were planning on using outside caterers
18:49:43 <tumbleweed> we spoke to a bunch of them, indiebio knows this best?
18:49:54 <gwolf> tamo: In my experience, breakfast is usually bundled with accomodation, and other meals are settled closer to the date
18:50:08 <gwolf> as it's a usually different set of logistics/constraints
18:50:18 <tamo> tumbleweed: oh ok, as long as we have that covered then.
18:50:20 <indiebio> our concern with using the residence caterers is that the food is more likely to ... suck.
18:50:33 <tamo> indiebio: haha true
18:50:54 <indiebio> and we will likely be forced to have limited options, and the vegan etc etc options of our participants will create issues.
18:51:24 <tamo> gwolf: ah ok
18:51:51 <gwolf> indiebio: In Communist South Africa, food sucks you!
18:51:58 <DLange> so ... what do we do?
18:52:41 <gwolf> indiebio: why "forced to" have limited options? They only work with approved caterers?
18:52:51 <tamo> indiebio: true, we would need to then get proper quotes etc and nail that down in advance, but I guess another discussion at another time?
18:53:00 <DLange> gwolf: they have one (C3 is the name)
18:53:29 <indiebio> residences don't typically have passion for their food. and South Africa is big on meat. Their vegetarian option will likely be chicken ;P
18:53:30 <tamo> gwolf: you are coming to Cape Town we are a foodie city, you will be very surprised with the Quality
18:53:49 <superfly> indiebio: or wors #truestory
18:53:51 <indiebio> whereas, as tamo says, there are loads of options. We got quotes for the bid, we can follow up easily.
18:54:16 <superfly> Cafe Royale...
18:54:23 <indiebio> There is also the UCT restaurant that can cater for 100 people, which sorts out DebCamp and supplements the main conference.
18:54:32 <tamo> mmm superfly ... yum
18:54:47 <DLange> can we reduced the chat and get down on the amount of people we want to secure housing for now?
18:54:55 <indiebio> but we're not talking food right now. Please stick to topic and decide what numbers we're going with.
18:55:24 <tumbleweed> DLange: actually, reducing accom from 300 to 200, after paying 75% would almost cover the last 25% of the bill
18:55:39 <tumbleweed> (R7k refund)
18:56:07 <tumbleweed> but I still don't have a strong feeling about the right way to go here
18:56:29 <DLange> that must be more than R7k if 100% is R1,026k
18:56:49 <tumbleweed> it isn't if you reduce to 200 people
18:57:25 <gwolf> tumbleweed: *If* we are still in the possibility to decide about this (you said 300 has been the baseline number for months), I think it's a better number. Look at the attendance numbers in all of prior "peripheric nations" DebConfs
18:57:39 <gwolf> Brazil, Mexico, Argentina, Nicaragua were all closer to 200
18:57:40 <DLange> 200 people should be 683,667 ZAR total
18:57:44 <tumbleweed> gwolf: yeah, our thumbsuck has been 250 attendees max
18:58:10 <tumbleweed> DLange: ah, I'm only tweaking the conference numbers, not debcamp numbers
18:58:17 <DLange> ack
18:58:18 <gwolf> If the venue is not likely to sell those other 50 to other activities, I'd go for 200. If other activities compete with us, maybe 250 would be better
18:58:34 <nkukard> the value was 100 debcamp and 300 debconf
18:58:41 <gwolf> ...but overbooking risks (or not? I don't know the contract details) difficulties in getitng refunds
18:58:44 <DLange> so let's go for 250? That way we have both residencies reserved and less of an overpayment if we end up with 200 ppl?
18:58:45 <nkukard> as the max
18:59:03 <tumbleweed> gwolf: contact says full refund 45 days before, but yes, don't know how much fighting would be involved
18:59:18 <tumbleweed> also, we can assume some people wouldn't stay in university accom
18:59:21 <tumbleweed> so maybe 200? :P
18:59:43 <tumbleweed> i.e. couples rooms do seem popular, and he haven't got any from the university (although we did try a bit)
18:59:47 <gwolf> tumbleweed: Also an important point. I don't have data for that...
18:59:54 <gwolf> but there are always some...
19:00:14 <tamo> I think with the rand being so low and possibly getting weaker more people would travel
19:00:49 <gwolf> tamo: AFAICT, as a third-worlder, I spend *very* little at a DebConf, be it in the USA, Europe or Nicaragua
19:00:50 <tumbleweed> tamo: that may affect ticket prices, in the wrong way :P (which makes it more xpensive for typical attendees, not less)
19:00:52 <bgupta> well the big ticket cost is the flight.
19:01:02 <DLange> so ... last call ... 300 seems out, 250 or 200?
19:01:03 <gwolf> tamo: I am afraid of the airline costs (which is in Strong Currencies)
19:01:24 <gwolf> tamo: But we are used to not caring *too* much about the local economic specifics :)
19:01:39 <bgupta> tumblewood, if you accomodating families go with the bigger number, if not the smaller
19:01:44 <indiebio> 200
19:01:53 <tumbleweed> 200 it is, by the soud of it
19:01:58 <tamo> ok, I didn't realise from other countries it would be strong, I thought it would be rather cheap, especially with it being Winter in cT
19:02:05 <tumbleweed> (although, we also expect less families, at a far-away debconf)
19:02:24 <tumbleweed> I think we should move on, but first, some actions
19:02:36 <tamo> 250 would be my vote
19:02:36 <tumbleweed> #action tumbleweed to reduce quote to 200, and figure out 50vs75%
19:03:27 <DLange> o.k., sounds good
19:03:38 <tumbleweed> #action tumbleweed to prod the DPL
19:03:43 <tumbleweed> anything else?
19:03:54 <indiebio> #action tumbleweed update housing address to SPI, possinbly convert to invoice
19:04:17 <tumbleweed> yeah, that's a follow up to the other CMC thing
19:04:28 <tumbleweed> OK, half an hour on the first agenda item
19:04:35 <tumbleweed> but that's where all the new stuff was
19:04:35 <DLange> we should send final numbers to UCT in time so we get full refund / have enough time to find more space in the houses
19:04:38 <tumbleweed> so, we should be able to speed up
19:04:49 <DLange> so ~60d before Debcamp
19:04:56 <DLange> (45d seems their cut-off date)
19:05:25 <tumbleweed> yeah
19:05:26 <DLange> So April 6th this should be on the agenda
19:05:45 <tumbleweed> #topic fundraising
19:06:01 <DLange> #action Agenda item for April 6th: Final accomodation numbers to UCT
19:06:36 <tumbleweed> I have more fundraising pokes I need to do :(
19:07:51 <indiebio> should we think about more Asian links? Africa is perhaps more geared towards the east than the west? For time constraints this can be discussed after the meeting...
19:08:24 <tumbleweed> indiebio: I don't know if we have the contacts for that. But anyone who does, should work them
19:08:58 <indiebio> maybe India too.
19:09:45 <larjona> I can provide info from "users" "vendors" and "consultants" from Asia, from the website. "Users" info may not be very updated,though (would provide the date of each reference). Would that be useful?
19:10:05 <larjona> website -> Debian website (www.debian.org)
19:10:37 <tumbleweed> I don't have the fundraising experience to say much here :)
19:10:45 <DLange> bgupta: ^ ?
19:11:01 <bgupta> FUndraising in Africa is new to me as well..
19:11:21 <indiebio> let's try it larjona, thanks
19:11:28 <tumbleweed> OK, let's move on
19:11:41 <DLange> bgupta: that was more about whether the leads from the debian list of consultants is worth pursuing from your experience
19:12:12 <tumbleweed> and also whether asian companies are likely to sponsor a debian event half way around the world
19:12:17 <bgupta> My guess is not.. we've kind of priced out most independent contractors.
19:12:52 <bgupta> (By independent I mena individuals who freelance)
19:12:55 <tumbleweed> vaguely related: Do we want to adjust our rate for ZA companies, given the exchange rate fall?
19:13:53 <bgupta> It depends.. do ZA companies keep their money in other currencies and adjust earnings quickly to compensate for currency fluctuations?
19:13:54 <DLange> I'd say no. Nobody asked for that yet and I'd discuss it if it was make-or-break for a company.
19:14:18 <tumbleweed> bgupta: multinationals in ZA probably don't keep significant money in ZA, but local companies will
19:14:26 <tumbleweed> DLange: works for me
19:14:51 <tumbleweed> e.g. we bring enough into ZA to cover payroll, ever month :P
19:14:59 <bgupta> I'm actually thinking we should leave it the same. (We are discussing whether or not to raise the price for ZA sponsorship yes?)
19:15:11 <tumbleweed> bgupta: probably lower the price
19:15:22 <tumbleweed> well, I guess its lowering itself
19:15:28 <tumbleweed> relative to USD
19:15:39 <tumbleweed> yeah, don't know why I asked that then
19:15:43 <bgupta> yeah.. it doesn't make sense to lower it.
19:15:48 <tumbleweed> OK
19:15:49 <tumbleweed> onwards
19:15:59 <tumbleweed> #topic wafer & registration
19:16:06 <tumbleweed> Ganneff: we really need a production wafer box
19:16:15 <tumbleweed> if we're going to opne pre-registration this month, this has to happen SOON
19:16:29 <bgupta> I need to run... email me if you have anything else
19:16:31 <tumbleweed> also, we have to do a bunch of work on wafer still, to make that happen
19:16:32 <tumbleweed> bgupta: thanks!
19:17:35 <superfly> yes, I'm waiting for prod wafer before I can start setting up the site
19:18:34 <tumbleweed> superfly: in the meantime, we should put redirects in so that the PDF URLs we've distributed to potential sponsors continue to work when we switch to wafer
19:18:38 <DLange> Ganneff is ~3 hrs idle, so you have to prod him later tonight. He's usually around in a few hours time-wise.
19:18:49 <tumbleweed> yeah, I'll do that
19:19:20 <tumbleweed> my actions from last week mostly still stand
19:19:36 <tumbleweed> move on?
19:19:59 <tumbleweed> #topic DC17
19:20:06 <tumbleweed> did anything happen on the weekend?
19:20:25 <tumbleweed> in fact, can any one speak on this topic at all? I can't
19:20:28 <superfly> tumbleweed: OK. Not sure exactly what you mean, but we can chat afterwards and thrash out the details.
19:20:54 <tumbleweed> superfly: -> #debconf-infra
19:21:39 <KGB-2> 03Nigel Kukard 05master 72037c5 06debconf-data/dc16 03budget/README.txt Added readme file on how to get a ZAR budget
19:21:39 <KGB-2> 03Nigel Kukard 05master d416eb1 06debconf-data/dc16 10budget/budget.ledger Fixed commodity values
19:21:39 <KGB-2> 03Nigel Kukard 05master 3ee134e 06debconf-data/dc16 10budget/budget.ledger Adjusted budget as per UCT quote
19:22:00 <tumbleweed> it appears not
19:22:03 <tumbleweed> any other business?
19:22:46 <indiebio> did your website contain the registration query received today as well?
19:23:01 <tamo> T-'s and swag I can get into again next week when most people are back but nothing from my side
19:23:06 <DLange> tumbleweed: deadline to open pre-reg to Feb. 3?
19:23:07 <indiebio> the Mix Telematics query, tumbleweed
19:23:11 <DLange> so we know what we work against
19:23:20 <DLange> esp. with the website & infra ?
19:23:59 <tumbleweed> DLange: works for me
19:24:14 <tumbleweed> of course we've never done a pre-reg, so skipping it is also an option :)
19:24:17 <tumbleweed> but I'd like to give it as hot
19:24:21 <tumbleweed> *a shot
19:24:22 <tamo> superfly: where can I see the website could you send me the link tumbleweed did mention it but forgot what he said
19:24:38 <tumbleweed> tamo: https://wafertest.debconf.org/
19:24:54 <tamo> thanks tumbleweed
19:25:05 <tumbleweed> indiebio: not quite sure what you're asking, but I'll reply to the query
19:25:24 <DLange> #action Deadline for pre-reg open is Feb 3rd. If that doesn't work consider not doing pre-reg but come up with a sound alternative plan. Quickly :)
19:25:25 <tumbleweed> indiebio, superfly:I guess we need to say "pre-registration opens on 3 Feb" on the site :)
19:25:43 <indiebio> we need to add the relevant info to the website, we need to find out when content will be available, e.g. speakers - who is on that team? and when people can pre-register
19:25:49 <superfly> tumbleweed: I can add that
19:25:54 <DLange> probably Deadline has an action now. Worksforme.
19:26:00 <tumbleweed> yeah
19:26:04 <superfly> but yes, as indiebio points out, there's a lot to do still
19:26:04 <tumbleweed> superfly: thanks
19:26:31 <tamo> superfly: it still looks the same? or has more work been done?
19:26:45 <tumbleweed> tamo: backend is completely different, but yes, it looks the same
19:26:48 <superfly> tamo: I can't do more work until it is in production
19:26:57 <tumbleweed> superfly: why?
19:26:58 <superfly> tamo: that's running the Wafer system
19:27:05 <superfly> tumbleweed: different database?
19:27:32 <tumbleweed> we can probably easily replicate anythnig we do on there, into prod
19:27:48 <tumbleweed> I'd say don't let it stop you
19:28:30 <tamo> ok, so is there a date when it will be up?
19:28:42 <tumbleweed> tamo: no :(
19:29:10 <tamo> tumbleweed: should we not set one? or is it a work in progress to the end?
19:29:16 <gwolf> tamo: before feb 3, /me supposes ;-)
19:29:23 <tumbleweed> tamo: setting one won't help - we're waiting on volunteer time
19:29:35 <tumbleweed> it needs to be up ASAP, before feb 3 :)
19:30:04 <tamo> Haha
19:30:28 <DLange> Feb 2 would be really nice :)
19:30:43 <DLange> last topic?
19:30:47 <tamo> I think by end of Feb we would need a working site, if not sooner especially for numbers
19:30:57 <tumbleweed> DLange: "last topic" ?
19:31:05 <DLange> indiebio: "First registration email received: Event info needs to go on website ASAP"
19:31:19 <tumbleweed> DLange: oh, I kind of bundled that into wafer, and we've discussed it here, too
19:31:30 <tumbleweed> basically, the e-mail needs a reply, and details need to be on the site
19:31:52 <DLange> hm, the speed of wafer deployment tells me we should add that to the static page if people need it now :)
19:31:58 <indiebio> and do we have preferred people who replies? apparently if some people are over-eager it annoyes some other people
19:32:12 <tumbleweed> yes, we need a sentence on the static site too :(
19:32:21 <DLange> were did that email land?
19:32:26 <tumbleweed> indiebio: I'll reply
19:32:32 <tumbleweed> DLange: registration@
19:32:48 <DLange> aah, o.k., I'm not on there. You go and work it out :D
19:33:12 <indiebio> tumbleweed: thanks, probably good to cc registration?
19:33:18 <tumbleweed> indiebio: yeah :)
19:33:28 <tumbleweed> OK, let's call this done, everyone
19:33:37 <tumbleweed> #endmeeting