#debconf-team Meeting

Meeting started by tumbleweed at 18:30:02 UTC (full logs).

Meeting summary

  1. Venue (tumbleweed, 18:32:10)
    1. ACTION: tumbleweed to prod CMC (tumbleweed, 18:33:32)

  2. Fundraising (tumbleweed, 18:33:48)
  3. wafer status (tumbleweed, 18:37:40)
    1. https://wafertest.debconf.org/ dies in FF due to SPI Cert & HSTS (DLange, 18:39:29)
    2. ACTION: tumbleweed to work with Ganneff to get wafertest a letsencrypt cert (tumbleweed, 18:40:48)
    3. ACTION: Ganneff to organise a prod wafer instance (tumbleweed, 18:40:56)
    4. ACTION: superfly to add pages describing accom, food, venue (tumbleweed, 18:45:36)
    5. ACTION: tumbleweed to find out what we want to ask for pre-registration (tumbleweed, 18:46:11)

  4. DC17 (tumbleweed, 18:49:36)
  5. any other business (tumbleweed, 18:55:38)


Meeting ended at 18:56:20 UTC (full logs).

Action items

  1. tumbleweed to prod CMC
  2. tumbleweed to work with Ganneff to get wafertest a letsencrypt cert
  3. Ganneff to organise a prod wafer instance
  4. superfly to add pages describing accom, food, venue
  5. tumbleweed to find out what we want to ask for pre-registration


Action items, by person

  1. superfly
    1. superfly to add pages describing accom, food, venue
  2. tumbleweed
    1. tumbleweed to prod CMC
    2. tumbleweed to work with Ganneff to get wafertest a letsencrypt cert
    3. tumbleweed to find out what we want to ask for pre-registration


People present (lines said)

  1. tumbleweed (56)
  2. DLange (15)
  3. superfly (9)
  4. cate (6)
  5. ginggs (2)
  6. MeetBot (2)
  7. tamo (1)
  8. lavamind (1)
  9. Clint (1)


Generated by MeetBot 0.1.4.