#debconf-team Meeting

Meeting started by tumbleweed at 18:42:05 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 even (tumbleweed, 18:42:15)

  1. Leadership (tumbleweed, 18:43:30)
  2. Delegation (tumbleweed, 18:48:07)
    1. http://lists.debconf.org/lurker/message/20151115.111316.8805ddca.en.html (DLange, 18:48:25)
    2. https://lists.debian.org/debian-devel-announce/2011/03/msg00005.html I'm guessing (tumbleweed, 18:53:23)

  3. Flyer (tumbleweed, 19:31:41)
    1. http://roma.faster-it.de/temp/Flyeamendedr%202%20MORE%20OPTIONS%2017%20NOv.pdf (tumbleweed, 19:31:51)

  4. any other business? (tumbleweed, 19:44:40)
    1. ACTION: tamo to confirm brochure quantity with bgupta for printing (vorlon, 19:45:43)
    2. ACTION: tumbleweed to confirm status of venue contract with conference management people (vorlon, 19:46:15)

  5. more delegation discussion (tumbleweed, 19:47:48)
    1. ACTION: DLange to write draft for two delegates approach + bid selection committee (DLange, 20:06:45)


Meeting ended at 20:11:55 UTC (full logs).

Action items

  1. tamo to confirm brochure quantity with bgupta for printing
  2. tumbleweed to confirm status of venue contract with conference management people
  3. DLange to write draft for two delegates approach + bid selection committee


Action items, by person

  1. DLange
    1. DLange to write draft for two delegates approach + bid selection committee
  2. tamo
    1. tamo to confirm brochure quantity with bgupta for printing
  3. tumbleweed
    1. tumbleweed to confirm status of venue contract with conference management people


People present (lines said)

  1. tumbleweed (75)
  2. madduck (74)
  3. DLange (59)
  4. vorlon (46)
  5. gwolf (41)
  6. tamo (37)
  7. cate (35)
  8. harmoney (15)
  9. fil (14)
  10. highvoltage (7)
  11. nkukard (5)
  12. bremner (4)
  13. MeetBot (3)
  14. ginggs (2)
  15. larjona (1)


Generated by MeetBot 0.1.4.