#debconf-team Meeting

Meeting started by indiebio at 18:34:20 UTC (full logs).

Meeting summary

    1. ACTION: tumbleweed to arrange a kick-off meeting for the wafer site. (indiebio, 18:42:42)
    2. ACTION: cate to bug tumbleweed until he's set up a kick off wafer meeting (indiebio, 18:42:54)
    3. Dates are fine to be announced. Worst case we may have to walk further than ideal for accommodation (5 minutes vs 100m). (indiebio, 18:54:47)
    4. flyer content http://deb.li/flyer16 (indiebio, 19:12:32)


Meeting ended at 19:38:00 UTC (full logs).

Action items

  1. tumbleweed to arrange a kick-off meeting for the wafer site.
  2. cate to bug tumbleweed until he's set up a kick off wafer meeting


Action items, by person

  1. tumbleweed
    1. tumbleweed to arrange a kick-off meeting for the wafer site.
    2. cate to bug tumbleweed until he's set up a kick off wafer meeting


People present (lines said)

  1. indiebio (104)
  2. DLange (35)
  3. tamo (29)
  4. tumbleweed (24)
  5. superfly (16)
  6. madduck (10)
  7. bgupta (7)
  8. MeetBot (3)
  9. ginggs (3)
  10. Zugschlus (1)
  11. nattie (1)
  12. edrz (0)


Generated by MeetBot 0.1.4.