#debconf-team Meeting

Meeting started by marga at 18:59:34 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:39)
    1. Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-08-03 (marga, 19:00:12)

  2. Registration / numbers (marga, 19:00:52)
    1. We've reached 560 registered attendees (marga, 19:01:03)
    2. With a peak of 527 attendees at once, on Monday (marga, 19:01:33)
    3. We'll definitely need lunch/dinner logistics (madduck, 19:02:41)
    4. A last-resort solution for hacklab space might be the disco (madduck, 19:04:44)
    5. https://wiki.debconf.org/wiki/DebConf15/Germany/Venue#Venue_furniture_.2F_equipment (DLange, 19:08:19)
    6. AGREED: We will discuss this at the venue next Sunday/Monday, we might still be able to rent tent/furniture if we consider that a valid solution. (marga, 19:13:07)
    7. Registrations have been closed (marga, 19:35:49)
    8. ACTION: madduck to discuss max capacity with the hostel ASAP. (marga, 19:37:34)
    9. http://www.jugendherberge.de/de-de/jugendherbergen/heidelberg%20international10/ausstattung says it's even 565 (if I count correctly), but these are rooms just filled with chairs (jmux, 19:41:21)

  3. Attendee info mail (marga, 19:41:37)
    1. AGREED: The email should get sent by tomorrow, we will try to coordinate work on the channel as possible. (marga, 19:51:49)

  4. Miscellaneous stuff (marga, 19:51:56)
    1. Networking is ready, last missing step is bgp to be configured by belwue this week. We will have 1 GBit/s shared with zoo and hostel. The cisco equipment will be on site on Aug 9th. (marga, 19:57:44)
    2. tumbleweed is taking care of coordinating hardware (marga, 20:00:22)

  5. Open topics (marga, 20:00:34)


Meeting ended at 20:14:43 UTC (full logs).

Action items

  1. madduck to discuss max capacity with the hostel ASAP.


Action items, by person

  1. madduck
    1. madduck to discuss max capacity with the hostel ASAP.


People present (lines said)

  1. madduck (113)
  2. marga (108)
  3. RichiH (53)
  4. cate (47)
  5. Tincho (35)
  6. DLange (31)
  7. Zugschlus (27)
  8. hvhaugwitz (24)
  9. _rene_ (19)
  10. larjona (14)
  11. formorer (13)
  12. jmux (13)
  13. azeem-mobile (9)
  14. nkukard (9)
  15. maxy (7)
  16. fil (7)
  17. bremner (6)
  18. azeem (5)
  19. tumbleweed (4)
  20. KGB-2 (2)
  21. MeetBot (2)
  22. rmayorga (2)
  23. highvoltage (2)
  24. KGB-1 (1)
  25. loni (1)


Generated by MeetBot 0.1.4.