#debconf-team Meeting

Meeting started by marga at 19:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 19:00:29)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-07-06 (marga, 19:00:52)

  2. Content Team status (marga, 19:01:29)
    1. Content team approved 37 talks, will meet again tomorrow to keep processing more talks. (marga, 19:03:54)
    2. There are more talks submitted than talk slots available, so some talks will need to be rejected. Shortening talks to 20 minutes allows some more talks. (marga, 19:07:02)
    3. ACTION: Content Team to finish processing talks this week, aiming to have at least a preliminary schedule in 1 to 2 weeks. (marga, 19:08:34)

  3. Registration Team status (marga, 19:09:06)
    1. Reconfirmation finished with over 430 confirmed people, 350 staying at the hostel. (marga, 19:09:11)
    2. People registering now are put in the "waitlist". We still have some space but not too much, at some point those in the whitelist will have to be rejected. (marga, 19:09:44)
    3. Youth Hostel needs DebCamp numbers at the end of this week and DebConf numbers in 10 days (marga, 19:17:53)
    4. ACTION: Nattie to schedule a meeting between registration and people that have negotiated with the hostel to iron out the details of FD tasks (marga, 19:23:12)

  4. Video Team status (marga, 19:23:29)
    1. There was a meeting last week (marga, 19:23:35)
    2. ACTION: DLange will scout the venue tomorrow regarding equipment available (sound, projectors, etc) (marga, 19:25:59)
    3. https://wiki.debconf.org/action/edit/DebConf15/Videoteam/Meetings and http://meetbot.debian.net/debconf-video/2015/debconf-video.2015-07-01-18.04.html have the meeting agenda and summary (maxy, 19:27:24)
    4. According to video team inventory, there might not be enough hardware for covering 3 rooms. Although this is what we want. (marga, 19:32:57)
    5. ACTION: Video Team should make an inventory of what hardware is available and figure out what's missing to have coverage for 3 rooms. (marga, 19:33:29)
    6. The setup used this year will be the same as always (dvswitch with firewire) (marga, 19:33:54)
    7. Currently only works with wheezy (marga, 19:35:00)
    8. the team is willing to evolve the setup, but they probably need to do a sprint. (marga, 19:35:14)
    9. there will be another video team meeting next week. (marga, 19:36:05)

  5. Hostel talk room limits (marga, 19:37:02)
    1. the main talk room might be small for big plenaries (marga, 19:37:14)
    2. It should be possible to retransmit the main talk room into the second talk room for plenaries (marga, 19:39:11)
    3. Unmanned BOF room is still work-in-progress (marga, 19:42:00)

  6. Debian Birthday Party (marga, 19:42:17)
    1. We have it in the schedule, we have a volunteer band, but it still needs someone to drive it to make it a real party (marga, 19:42:28)
    2. ACTION: madduck to ask tomorrow regarding availability of a place for baking a cake on site. (marga, 19:48:32)
    3. More ideas regarding birthday partying needed. (marga, 19:50:12)

  7. Newbie track during Open Weekend (marga, 19:51:07)
    1. AGREED: We will not have a newbie track as such. Some specific events might make sense and this is responsibility of the Content Team. People interested in giving tutorials are invited to submit those as in-person workshops (marga, 20:01:35)

  8. Networking Status (marga, 20:02:11)
    1. 1GB was tested, 10 GB was not (marga, 20:03:38)
    2. ACTION: RichiH to order the missing pieces of hardware in the next two weeks. (marga, 20:08:02)

  9. T-shirts, badges and lanyards (marga, 20:09:44)
    1. ACTION: DLange will place order for t-shirts this week. (marga, 20:11:32)
    2. ACTION: DLange also to place order for bags this week. (marga, 20:12:29)
    3. AGREED: lanyards will say "Debian" (marga, 20:13:42)

  10. Next Meeting (marga, 20:14:04)
    1. Next meeting on 2015-07-20 (marga, 20:14:18)


Meeting ended at 20:14:21 UTC (full logs).

Action items

  1. Content Team to finish processing talks this week, aiming to have at least a preliminary schedule in 1 to 2 weeks.
  2. Nattie to schedule a meeting between registration and people that have negotiated with the hostel to iron out the details of FD tasks
  3. DLange will scout the venue tomorrow regarding equipment available (sound, projectors, etc)
  4. Video Team should make an inventory of what hardware is available and figure out what's missing to have coverage for 3 rooms.
  5. madduck to ask tomorrow regarding availability of a place for baking a cake on site.
  6. RichiH to order the missing pieces of hardware in the next two weeks.
  7. DLange will place order for t-shirts this week.
  8. DLange also to place order for bags this week.


Action items, by person

  1. DLange
    1. DLange will scout the venue tomorrow regarding equipment available (sound, projectors, etc)
    2. DLange will place order for t-shirts this week.
    3. DLange also to place order for bags this week.
  2. madduck
    1. madduck to ask tomorrow regarding availability of a place for baking a cake on site.
  3. RichiH
    1. RichiH to order the missing pieces of hardware in the next two weeks.
  4. UNASSIGNED
    1. Content Team to finish processing talks this week, aiming to have at least a preliminary schedule in 1 to 2 weeks.
    2. Nattie to schedule a meeting between registration and people that have negotiated with the hostel to iron out the details of FD tasks
    3. Video Team should make an inventory of what hardware is available and figure out what's missing to have coverage for 3 rooms.


People present (lines said)

  1. marga (155)
  2. madduck (44)
  3. cate (41)
  4. tassia (40)
  5. RichiH (37)
  6. DLange (25)
  7. Tincho (16)
  8. jmux (13)
  9. azeem_ (12)
  10. maxy (10)
  11. moray_ (9)
  12. rmayorga (8)
  13. Zugschlus (5)
  14. nattie (2)
  15. MeetBot (2)
  16. OdyX (2)
  17. highvoltage (1)
  18. vorlon (1)
  19. nkukard (1)
  20. luca (1)


Generated by MeetBot 0.1.4.