#debconf-team: DebConf16 venue decision meeting

Meeting started by moray at 18:59:33 UTC (full logs).

Meeting summary

  1. Hello (moray, 19:00:50)
  2. Meta (moray, 19:06:41)
  3. Team status / questions (moray, 19:15:23)
    1. ACTION: if CT is chosen, a map of the 'safer' and not so safe areas will be made (tassia, 19:36:03)

  4. Next steps (moray, 20:08:29)


Meeting ended at 20:24:16 UTC (full logs).

Action items

  1. if CT is chosen, a map of the 'safer' and not so safe areas will be made


People present (lines said)

  1. h01ger (67)
  2. moray (51)
  3. tassia (43)
  4. tumbleweed_CT (41)
  5. gwolf (37)
  6. indiebio_CT (34)
  7. RichiH_DC-ctte (32)
  8. marga (32)
  9. pollo_MTL (28)
  10. vorlon (28)
  11. Tincho (19)
  12. n0rman_ (16)
  13. hug (13)
  14. tiago (6)
  15. cyphermox_mtl (5)
  16. madduck (5)
  17. ultrt (5)
  18. lavamind_MTL (5)
  19. rmayorga (5)
  20. wendar (4)
  21. MeetBot (3)
  22. _rene_ (3)
  23. jeansch_mtl (2)
  24. RichiH (2)
  25. highvoltage_CT (2)
  26. LeLutin_MTL (2)
  27. MagicFab_MTL (2)
  28. nattie_CT (2)
  29. maxy (1)
  30. hug__ (1)
  31. hvhaugwitz (1)
  32. noahfx (1)
  33. ginggs_CT (1)
  34. superfly_CT (1)
  35. nkukard_CT (1)
  36. DrDub (1)


Generated by MeetBot 0.1.4.