#debconf-team Meeting

Meeting started by marga at 19:59:54 UTC (full logs).

Meeting summary

  1. Roll call (marga, 20:00:01)
  2. Status updates - Verein (marga, 20:01:07)
    1. Everything done. We've sent and received payment for the first invoice (marga, 20:01:49)

  3. Status Updates - Conference Dinner / DayTrip (marga, 20:02:09)
    1. ACTION: rhalina_ will try to scout for venues and talk to companies that may want to host us (marga, 20:05:59)
    2. ACTION: Aakash to also scout for venues next week. (marga, 20:06:43)
    3. ACTION: madduck and loni to coordinate following up on HD leads (marga, 20:07:02)
    4. https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas (madduck, 20:07:02)
    5. https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas (madduck, 20:07:11)

  4. Status Update - FrOSCon and CCC schedules (marga, 20:07:48)
    1. CCC will take place 13-17 Aug (marga, 20:10:51)
    2. https://twitter.com/chaosupdates/status/532470229126094848 (madduck, 20:12:01)

  5. Status Updates - Public Relations (marga, 20:12:56)
    1. ACTION: larjona to add a post about our first sponsors to the dc15 blog (marga, 20:20:00)
    2. https://titanpad.com/dc14-final-report-announcement (cpt_nemo, 20:20:51)
    3. ACTION: larjona to post the dc14 final report announcement (text ready) to the dc14 blog (marga, 20:22:33)

  6. Status Updates - Food selection / Drink prices (marga, 20:23:05)
    1. A meeting will happen some time in the next 3 months to discuss this. (marga, 20:23:57)

  7. Status Updates - Update from DebConf Chairs (marga, 20:24:37)
    1. Infra team to be sent out today (marga, 20:29:12)
    2. Chairs request feedback regarding Facilities (marga, 20:29:25)

  8. LinuxTag (marga, 20:30:23)
    1. http://www.heise.de/suche/?q=debconf&search_submit.x=-1200&search_submit.y=-12&rm=search (RichiH, 20:33:28)

  9. More about Public Relations (marga, 20:36:28)
    1. ACTION: rhalina_ to talk to Ingo (LinuxTag orga) about linuxtag PR and helping DebConf PR (marga, 20:40:31)

  10. Facilities team (marga, 20:45:05)


Meeting ended at 20:58:59 UTC (full logs).

Action items

  1. rhalina_ will try to scout for venues and talk to companies that may want to host us
  2. Aakash to also scout for venues next week.
  3. madduck and loni to coordinate following up on HD leads
  4. larjona to add a post about our first sponsors to the dc15 blog
  5. larjona to post the dc14 final report announcement (text ready) to the dc14 blog
  6. rhalina_ to talk to Ingo (LinuxTag orga) about linuxtag PR and helping DebConf PR


Action items, by person

  1. Aakash
    1. Aakash to also scout for venues next week.
  2. larjona
    1. larjona to add a post about our first sponsors to the dc15 blog
    2. larjona to post the dc14 final report announcement (text ready) to the dc14 blog
  3. loni
    1. madduck and loni to coordinate following up on HD leads
  4. madduck
    1. madduck and loni to coordinate following up on HD leads
  5. rhalina_
    1. rhalina_ will try to scout for venues and talk to companies that may want to host us
    2. rhalina_ to talk to Ingo (LinuxTag orga) about linuxtag PR and helping DebConf PR


People present (lines said)

  1. madduck (110)
  2. marga (103)
  3. RichiH (37)
  4. rhalina_ (27)
  5. moray (17)
  6. tassia (17)
  7. ana (12)
  8. larjona (12)
  9. cpt_nemo (12)
  10. cate (11)
  11. Tincho (9)
  12. Aakash (8)
  13. azeem-mobile (6)
  14. gaudenz (3)
  15. loni (2)
  16. maxy (2)
  17. MeetBot (2)
  18. KGB-1 (1)
  19. bgupta (1)
  20. gregoa (1)
  21. hug (1)
  22. hvhaugwitz (1)
  23. sur5r (1)
  24. and1bm (1)


Generated by MeetBot 0.1.4.