#debconf-team Meeting
Meeting started by marga at 19:59:55 UTC
(full logs).
Meeting summary
- Roll call (marga, 20:00:06)
  - https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-11-10
    (marga,
    20:01:04)
 
 
- Status Updates - Verein non profit status? (marga, 20:01:31)
  - All the papers sent, we are waiting for the tax
    authorities to say yes to non-profit status. Hopefully done in the
    next fortnight (marga,
    20:04:02)
 
 
- Status Updates - DC14 Final Report (marga, 20:04:30)
  - ACTION: madduck to
    help finishing up budget numbers and add missing photos (marga,
    20:07:01)
 
  - AGREED: it would be
    awesome to have it published on Wed/Thu this week. (marga,
    20:09:01)
 
 
- Status Updates - DayTrip / Conference Dinner (marga, 20:09:04)
  - https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas
    (marga,
    20:11:15)
 
  - ACTION: madduck to
    add two more ideas for the conference dinner to the wiki
    (marga,
    20:11:44)
 
  - ACTION: madduck and
    loni to work on this (after FR is done) (marga,
    20:17:37)
 
 
- Status Updates - Website team (marga, 20:17:48)
 
- Status Updates - Public relations (marga, 20:18:51)
  - Blog post with all current sponsors to be
    published this week, with link to FR (that should be ready by
    then) (marga,
    20:21:53)
 
 
- Drink prices in HD (marga, 20:22:35)
  - madduck discussing several food/beverages
    logistics with the venue, will discuss in person soon. (marga,
    20:26:32)
 
 
- Status Updates - Update from the DebConf Chairs (marga, 20:33:06)
  - Response to the teams mail has been very low,
    private forwards to people that might want to get involved (again)
    are appreciated (marga,
    20:37:26)
 
  - Results should be announced this weekend and we
    should have teams in place by next meeting. (marga,
    20:40:13)
 
  - The chairs have implemented a rotation to be
    more responsive to incoming emails. (marga,
    20:42:26)
 
 
- Status Updates - LPI exam (marga, 20:42:44)
  - Given the response on -discuss, we could
    estimate aprox. 30 people taking the exam. (marga,
    20:43:48)
 
  - LPI would pay DebConf organization �10 per
    person taking the exam (for room renting) (marga,
    20:44:56)
 
 
- Status Updates - Fundraising (marga, 20:46:55)
  - we have 8 sponsors so far \o/ Adding up to ~
    �45k (marga,
    20:47:52)
 
  - But we need more. More leads, more resources to
    get leads. (marga,
    20:49:05)
 
 
- Call for papers (marga, 20:49:44)
 
- Website/Summit (marga, 20:52:16)
 
- Next meeting (marga, 21:02:32)
  - November 24th, 21:00 CET / 20:00 UTC
    (marga,
    21:02:42)
 
 
Meeting ended at 21:02:45 UTC
(full logs).
Action items
  - madduck to help finishing up budget numbers and add missing photos
 
  - madduck to add two more ideas for the conference dinner to the wiki
 
  - madduck and loni to work on this (after FR is done)
 
Action items, by person
  -  loni 
    - madduck and loni to work on this (after FR is done)
 
  
 
  -  madduck 
    - madduck to help finishing up budget numbers and add missing photos
 
    - madduck to add two more ideas for the conference dinner to the wiki
 
    - madduck and loni to work on this (after FR is done)
 
  
 
People present (lines said)
  - madduck (145)
 
  - marga (130)
 
  - azeem (47)
 
  - Tincho (40)
 
  - RichiH (35)
 
  - tassia (28)
 
  - cate (19)
 
  - cpt_nemo (19)
 
  - _rene_ (14)
 
  - larjona (10)
 
  - loni (5)
 
  - MeetBot (2)
 
  - bremner (2)
 
  - zobel (2)
 
  - maxy (2)
 
  - jmux (1)
 
  - hvhaugwitz (1)
 
Generated by MeetBot 0.1.4.