#debconf-team Meeting
Meeting started by gwolf at 19:59:33 UTC
(full logs).
Meeting summary
- Roll call (gwolf, 19:59:42)
 
- DC15 timeline (gwolf, 20:00:50)
  - .de's two bids are chugging along (gwolf,
    20:05:21)
 
  - wouter is still pursuing contacts and
    information on the .be bid (gwolf,
    20:05:36)
 
  - .se is still pushing as well (gwolf,
    20:06:44)
 
  - AGREED: The DC15
    decision meeting will take place on February 20, 20:00UTC.
    (gwolf,
    20:10:10)
 
  - AGREED: The DC15
    decision meeting will take place on February 20, 20:00UTC.
    (gwolf,
    20:10:26)
 
  - moray insists on the importance of sticking to
    our agreed processes — That means we probably will held a second
    decision meeting somewhat later on (gwolf,
    20:12:02)
 
  - Everybody please also read and get acquinted
    with https://wiki.debconf.org/wiki/Bid_process (gwolf,
    20:12:18)
 
 
- Final report for DC13 (gwolf, 20:14:11)
  - Budget is still blocked as real numbers are
    still missing (gwolf,
    20:17:43)
 
  - all else that was marked as "required" is
    there. (gwolf,
    20:18:02)
 
  - ACTION: People who
    were in charge of DC13 accounting will be poked by harmoney /
    vorlon (gwolf,
    20:20:03)
 
  - Only numbers are required, no text
    drafting. (gwolf,
    20:20:12)
 
  - Whoever can help contacting and getting the
    information, *please* help. (gwolf,
    20:22:44)
 
 
- DC14: C&W status and developments (gwolf, 20:23:28)
  - Parks for C&W had to be discarded because
    of a real early curfew (gwolf,
    20:26:59)
 
  - gturner is now looking at another possibility
    with the First Unitarian Church, about 10 blocks from the
    venue (gwolf,
    20:27:26)
 
 
- DC14 face to face meeting tomorrow (gwolf, 20:30:21)
  - vorlon wants to have a hack session to resolve
    the registration system for DC14 (gwolf,
    20:32:07)
 
  - if anybody wants to join this effort, please
    tell vorlon so they are online and can work together (gwolf,
    20:33:06)
 
  - wouter will talk with the current Penta
    upstream to talk about merging our fork (gwolf,
    20:37:11)
 
 
- Any Other Business (gwolf, 20:38:50)
  - Total confirmed money from DC14 sponsors so
    far: USD 028 014 (gwolf,
    20:40:12)
 
  - Waiting for several more possible sponsors; we
    should have a better sense by the end of this month (gwolf,
    20:40:53)
 
  - For comparison, our rough budget numbers are
    for $169K in expenses (gwolf,
    20:43:11)
 
  - For people interested in joining the Sponsors
    Team, please email debconf-sponsors-team@debconf.org (gwolf,
    20:45:39)
 
  - Please, somebody fix the debian-sponsors alioth
    project so it's not an information blackhole (gwolf,
    20:46:49)
 
  - ACTION: bgupta will
    :) (gwolf,
    20:46:56)
 
 
Meeting ended at 20:47:23 UTC
(full logs).
Action items
  - People who were in charge of DC13 accounting will be poked by harmoney / vorlon
 
  - bgupta will :)
 
Action items, by person
  -  bgupta 
    - bgupta will :)
 
  
 
  -  harmoney 
    - People who were in charge of DC13 accounting will be poked by harmoney / vorlon
 
  
 
  -  vorlon 
    - People who were in charge of DC13 accounting will be poked by harmoney / vorlon
 
  
 
People present (lines said)
  - gwolf (120)
 
  - wouter (31)
 
  - moray (26)
 
  - vorlon (24)
 
  - gturner (12)
 
  - bgupta (12)
 
  - h01ger (11)
 
  - madduck (9)
 
  - brother- (6)
 
  - RichiH (6)
 
  - harmoney (6)
 
  - cworth (3)
 
  - Bart_Massey (3)
 
  - MeetBot (2)
 
  - KGB-2 (1)
 
  - Kaare (1)
 
  - Clint (1)
 
  - _rene_ (1)
 
  - gaudenz (1)
 
  - wendar (1)
 
  - tmancill (1)
 
Generated by MeetBot 0.1.4.