#debconf-team Meeting

Meeting started by gaudenz at 17:59:53 UTC (full logs).

Meeting summary

  1. Team roundtable - Finance and incoming sponsorship status (gaudenz, 18:02:15)
    1. Loterie Romande communicated a "no" to us. (OdyX, 18:07:17)
    2. finances look good, we should not be too enthusiastic with new expenses but currently we are on the surplus side. (gaudenz, 18:11:55)

  2. Teams roundtable - registration (gaudenz, 18:13:24)
    1. ACTION: cate to check why vorlon and probably others did not recieve the status mail (gaudenz, 18:15:43)

  3. Team roundtable - Bursaries (gaudenz, 18:17:49)
    1. ACTION: bursaries team to sort out the remaining few cases of food/accomodation sponsorship still open (gaudenz, 18:19:24)
    2. ACTION: Bursaries should produce a report of expected total outcome (gwolf, 18:20:13)
    3. ACTION: (both for travel and for food+accom) (gwolf, 18:20:21)

  4. Team roundtable - Talks (gaudenz, 18:25:13)
    1. thanks to tiago for working hard on talk selection and a first preliminary schedule! (gaudenz, 18:26:07)
    2. ACTION: talk team to notify speakers of talk acceptance (gaudenz, 18:26:41)
    3. ACTION: mail to speaker to be sent by tomorrow latest (gaudenz, 18:27:39)

  5. Team roundtable - Network (gaudenz, 18:28:18)
    1. network team will know more after the local visit on Monday 8th (gaudenz, 18:30:28)

  6. Talk / BoF rooms, Bar, Hacklabs - floor planning (gaudenz, 18:30:36)
    1. AGREED: room proposal as in the agenda (gaudenz, 18:35:41)

  7. Dishwashing and Cleaning (gaudenz, 18:35:48)
    1. AGREED: don't schedule anything in bof room 2 until the start of the conference. This is for in promptu sessions. (gaudenz, 18:36:20)
    2. AGREED: : ask the general cleaning company about a quote for dishwashing for DebConf, during DebCamp it can be organized by volunteers. Quotes should be ready for the next team meeting so we can decide. (gaudenz, 18:48:54)

  8. T-shirts (gaudenz, 18:49:22)
  9. organization of dishwashing - find people for hire (gaudenz, 18:49:59)
  10. T-shirts (gaudenz, 18:52:35)
    1. AGREED: T-shirts will be printed in Mexico (gaudenz, 18:56:24)
    2. ACTION: OdyX to prepare designs for discussion on the mailing list soon. (OdyX, 18:57:00)
    3. http://whiteboard.debian.net/dc13-stats.wb (cate, 18:59:11)
    4. ACTION: gwolf to get us an invoice for the t-shirts, cate to propose the numbers. (gaudenz, 19:00:04)

  11. break until 21:08 (gaudenz, 19:02:24)
  12. Volunteers (gaudenz, 19:07:24)
    1. AGREED: ask to local groups in .ch for volunteers and offer free attendance in exchange of ~4h volunteering per day. (gaudenz, 19:10:57)

  13. Debian Day (gaudenz, 19:15:14)
    1. AGREED: DebianDay is planned on Friday 16th August (gaudenz, 19:17:38)

  14. 21:16 -!- MeetBot changed the topic of #debconf-team to: Debian Day (gaudenz, 19:23:16)
  15. Room Upgrades (gaudenz, 19:23:32)
    1. AGREED: details of how to do room upgrades of the remaining rooms and on-site upgrades are left to the registration team. (gaudenz, 19:29:25)

  16. Visit at LeCamp (gaudenz, 19:30:05)
    1. https://wiki.debconf.org/wiki/DebConf13/LeCampVisit20130708 (gaudenz, 19:33:22)

  17. Room names (gaudenz, 19:33:43)
    1. AGREED: talk room names to be decided by the talks team (gaudenz, 19:36:34)

  18. next meeting (gaudenz, 19:36:39)
    1. AGREED: next meeting 16th july (gaudenz, 19:38:04)
    2. AGREED: next meetings 9th july, 16th july, 23th july, 30th july (gaudenz, 19:43:11)


Meeting ended at 19:43:28 UTC (full logs).

Action items

  1. cate to check why vorlon and probably others did not recieve the status mail
  2. bursaries team to sort out the remaining few cases of food/accomodation sponsorship still open
  3. Bursaries should produce a report of expected total outcome
  4. (both for travel and for food+accom)
  5. talk team to notify speakers of talk acceptance
  6. mail to speaker to be sent by tomorrow latest
  7. OdyX to prepare designs for discussion on the mailing list soon.
  8. gwolf to get us an invoice for the t-shirts, cate to propose the numbers.


Action items, by person

  1. cate
    1. cate to check why vorlon and probably others did not recieve the status mail
    2. gwolf to get us an invoice for the t-shirts, cate to propose the numbers.
  2. gwolf
    1. gwolf to get us an invoice for the t-shirts, cate to propose the numbers.
  3. OdyX
    1. OdyX to prepare designs for discussion on the mailing list soon.
  4. UNASSIGNED
    1. bursaries team to sort out the remaining few cases of food/accomodation sponsorship still open
    2. Bursaries should produce a report of expected total outcome
    3. (both for travel and for food+accom)
    4. talk team to notify speakers of talk acceptance
    5. mail to speaker to be sent by tomorrow latest


People present (lines said)

  1. gaudenz (181)
  2. gwolf (88)
  3. cate (74)
  4. hug (61)
  5. OdyX (50)
  6. harmoney (35)
  7. XTaran (34)
  8. tiago (18)
  9. heiserhorn (13)
  10. gismo (13)
  11. Y_Plentyn (12)
  12. nattie (10)
  13. bremner (4)
  14. RichiH (4)
  15. MeetBot (3)
  16. Ganneff (2)
  17. bgupta (2)
  18. n0rman (1)


Generated by MeetBot 0.1.4.