#debconf-team: DebConf team meeting

Meeting started by moray at 18:00:33 UTC (full logs).

Meeting summary

  1. Agenda discussion / greetings / etc. (moray, 18:00:46)
    1. http://wiki.debconf.org/wiki/DebConf13/Meetings/20121107 has some points we might want to talk about (moray, 18:01:01)

  2. Report from visit to Switzerland (moray, 18:05:22)
  3. Venue options (moray, 18:13:19)
  4. Budget status (moray, 18:24:10)
  5. How can we get to a "darst-approved" budget? (moray, 18:30:56)
  6. How can we get to a "darst-approved" budget? -- 1. Cap numbers for cap numbers for accommodation+food sponsorship (moray, 18:31:53)
    1. AGREED: We shouldn't promise accommodation/food sponsorship to people beyond what the budget says we can afford at any moment (moray, 18:37:20)

  7. How can we get to a "darst-approved" budget? -- 2. Debian Day (moray, 18:37:53)
  8. How can we get to a "darst-approved" budget? -- 3. More significant shortening (moray, 18:44:54)
  9. Le Camp contract details (moray, 18:51:59)
    1. "300 people before tents" should be fixed (moray, 18:54:52)
    2. Adding shortening options should be investigated -- how late can we do that? what penalty does it have, if any? (moray, 18:55:28)

  10. Shut down rt.debconf.org? (moray, 18:59:17)
  11. AOB (moray, 18:59:21)
    1. ACTION: moray to do English translation of current contract (moray, 19:07:31)


Meeting ended at 19:12:57 UTC (full logs).

Action items

  1. moray to do English translation of current contract


Action items, by person

  1. moray
    1. moray to do English translation of current contract


People present (lines said)

  1. moray (121)
  2. h01ger (74)
  3. gwolf (58)
  4. pocock (57)
  5. gismo (17)
  6. ana (15)
  7. OdyX (10)
  8. rafw (9)
  9. heiserhorn (6)
  10. darst (3)
  11. MeetBot (2)
  12. bgupta (2)
  13. bremner (2)
  14. Ganneff (1)
  15. hug (1)


Generated by MeetBot 0.1.4.